AMD Phenom II X6 1100 Temperaturproblem

Diskutiere und helfe bei AMD Phenom II X6 1100 Temperaturproblem im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Habe das Problem beim meinem Phenom X6 1100 das beim übertakten bzw overvolten die Temperatur extrem ansteigt (also für ne Wasserkühlung) nach 30 min... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von RaubSau144, 1. Juli 2011.

  1. RaubSau144
    RaubSau144 Grünschnabel
    Registriert seit:
    1. Juli 2011
    Beiträge:
    11
    Zustimmungen:
    0
    1. SysProfile:
    150758

    Habe das Problem beim meinem Phenom X6 1100 das beim übertakten bzw overvolten die Temperatur extrem ansteigt (also für ne Wasserkühlung) nach 30 min Prime95 z.B. auf 64°C bei 1,40V (hatte auch schon mal 1,45V bei 77°C) würde aber noch etwas höher hinaus wollen.

    Da ich einen 360er und nen 120 Radi nutze denke ich eigentlich das es an Wärmetauchern ausreichen sollte. (oder doch nen Mora 3?)
    Habe mich auch in mehreren Tests informiert das der AC cuplex Kryos HF der wohl beste CPU Kühler momentan sein soll.
    AMD gibt ja eine Temperatur von max 62°C im Dauereinsatz an.
    Hatte eigentlich solche Probleme noch nicht bei einer Wasserkühlung somal der Rest der Komponenten keine Probleme macht.

    Raumtemp lag bei ca. 29°C
    Wassertemp ca. 39°C


    Vielleicht kann mir einer da weiterhelfen
     
    #1 RaubSau144, 1. Juli 2011
    Zuletzt bearbeitet: 1. Juli 2011
  2. User Advert

  3. RaZeR
    RaZeR Lebende CPU
    Registriert seit:
    17. Dezember 2010
    Beiträge:
    1.700
    Zustimmungen:
    71
    1. SysProfile:
    117632
    2. SysProfile:
    19028

    Dein Problem liegt wo anders.
    Falscher Sitz, zu viel zu zu wenig Paste, vielleicht auch Pupe defekt?

    nen 480iger Radi reicht um ne Graka und ne CPU zu kühlen.
     
  4. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    RAM, Mosfets, Chipsatz, Grafikkarte (AMD Radeon HD 6990 15 bis 20% übertaktet) und übertakte CPU hat er gekühlt
    das ist schon nicht wenig, in der richtung vllt. mal die lüfter speed am radiator erhöhen

    würde auch als erstes die WLP erneuern
    mehr dazu findest du hier
    http://forum.sysprofile.de/luftkuehlung/29931-auftragen-von-waermeleitpaste.html
    und vor allem den anpressdruck der kühlplatte erhöhen
    zieh die rändelmuttern so fest an, bis es nicht mehr weiter geht
    das macht nichts am board kaputt, weil hinten ja die backplate sitzt
     
    #3 Mr_Lachgas, 3. Juli 2011
  5. NosOne
    NosOne Computer-Experte
    Registriert seit:
    6. März 2008
    Beiträge:
    1.295
    Zustimmungen:
    22
    1. SysProfile:
    185463
    2. SysProfile:
    192923
    @RaubSau144: Ein Mo-Ra3-Radi wird Dir da nicht viel weiterhelfen, ich würde vorschlagen, das zu machen, was Mr_Lachgas vorgeschlagen hat, allerdings wirst du wohl nicht viel mit der erhöhung des Lüfterspeed's erreichen können (zu mind. wenn die genauso wie bei mir auf max. Drehzahl laufen), was aber defenitiv etwas bringen könnte wäre wenn Du im Gehäuse einen Lüfter unter den 5,25"-Schächten anbringen würdest um für Luft-Durchzug zu sorgen
     
  6. RaubSau144
    RaubSau144 Grünschnabel
    Themenstarter
    Registriert seit:
    1. Juli 2011
    Beiträge:
    11
    Zustimmungen:
    0
    1. SysProfile:
    150758
    Danke Leute für die Hilfe,
    nur leider habe ich das mit der Wärmeleitpaste versucht und die Rändelmuttern sind auch bis zum Anschlag gedreht und wie gesagt die Wassertemp. erhöht sich kaum.
    Ich würde bald vermuten das die Vorspannung des Kühlers nicht stimmt.
    Aqua Computer schreibt in der Anleitung das es vorkommen kann das die Headspreader an der Toleranzober bzw Untergrenze produziert werden und somit erhebliche Abweichungen auftreten können. vielleicht verformt sich beim festziehen die Kühlerplatte ganz leicht und somit liegt dieser nicht richtig auf.
    Ist allerdings relativ schwer festzustellen.
    Ist wirklich sehr Unglücklich da in der CPU wesentlich mehr Potenzial steckt.
    weiß ja nich ob das Problem bei jemanden schonmal auftreten ist mit diesem Kühler.
     
    #5 RaubSau144, 3. Juli 2011
  7. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    dies müsste man am abdruck der wärmeleitpaste sehen
    wenn alles richtig läuft,
    dann müsste sich die paste dünn und gleichmäßig auf CPU und kühlerboden verteilt haben
    welche paste nutzt du eigentlich?
     
    #6 Mr_Lachgas, 3. Juli 2011
  8. RaubSau144
    RaubSau144 Grünschnabel
    Themenstarter
    Registriert seit:
    1. Juli 2011
    Beiträge:
    11
    Zustimmungen:
    0
    1. SysProfile:
    150758
    Arctic Silver 5
     
    #7 RaubSau144, 3. Juli 2011
  9. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    damit solltest du eigentlich keine probleme haben
    Arctic Silver 5 muss man allerdings vor dem auftragen auf die heizung legen
    damit man es wirklich gut verteilen kann
    man sagt zwar immer eine dünne schicht, ist ja auch richtig so
    kann man aber hohen anpressdruck ausüben, z.B. wie hier durch die 4 rändelmuttern,
    dann kann man ruhig mehr paste verwenden, weil man dann garantiert die überschüssige paste
    durch das anziehen der muttern herauspresst
    sollte sich dann ein hohlraum gebildet haben, ist dieser immernoch voll von WLP und die wärme
    kann weiterhin abgeführt werden
     
    #8 Mr_Lachgas, 3. Juli 2011
  10. RaubSau144
    RaubSau144 Grünschnabel
    Themenstarter
    Registriert seit:
    1. Juli 2011
    Beiträge:
    11
    Zustimmungen:
    0
    1. SysProfile:
    150758
    hab ich gestern versucht einmal mit wenig (also dünn so das die schrift verschwunden ist) und einmal bissl mehr bracht auch nix
    die Wärmeleitpaste an sich kann man relativ gut verteilen.
    Könnte vielleicht noch was mit der Backplate im argen liegen da hab ich noch nicht geschaut. hab die aber genau nach Anleitung montiert kann man ja nix falsch machen.
    Oder ganz anderer Gedanke das ein Produktionsfehler im inneren des Kühlers ist. sollte aber eigentlich ausgeschlossen sein höchsten das die Microstuktur nicht in Ordnung ist.
     
    #9 RaubSau144, 3. Juli 2011
  11. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    ja wenn das so ist, solltest du den kühlkörßer tauschen
    aber ganz ehrlich, eine wassertemperatur von 39°C halte ich schon für
    ganz ordentlich hoch, bekommste die nicht weiter runter?

    mach mal ne angabe zur flussrichtung des wassers, also mit den bauteilen

    CPU, Graka, Mosfet/Chipsatz, Ram, Pumpe, AGB, Radiator

    evtl. kann das wasser nicht mehr genug wärme aufnehmen, wenn dies zur cpu kommt
     
    #10 Mr_Lachgas, 3. Juli 2011
  12. RaubSau144
    RaubSau144 Grünschnabel
    Themenstarter
    Registriert seit:
    1. Juli 2011
    Beiträge:
    11
    Zustimmungen:
    0
    1. SysProfile:
    150758
    Pumpe->Grafikkarte->Mainboard->Radiator1(120mm)->CPU->RAM->Radiator2(360mm)->Durchflusssenor->AGB->Pumpe
    Ich kenne eigentlich nur die Aussage zur Wassertemperatur das diese sich so 10-15°C über der Zimmertemp. liegen sollte und da ich eine Raumtemp. von 28-30°C (im Sommer) wohlbemerkt habe sollte die doch eigentlich passen?
     
    #11 RaubSau144, 3. Juli 2011
  13. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    hui nagut bei so hohen temps im raum, ist das sicher auch kein wunder
    leg deinen radi mal auf eis^^
    also ich würde beide radi hintereinander bauen

    Pumpe-CPU-Graka-Mainboard-Ram-Radi1- Radi2-AGB-Sensor-Pumpe

    weil so hättest du die pumpeleistung gleich an CPU und Graka, die auch die stärkste Wärmeentwicklung darstellen
    der Sensor zeigt dann die temp des abgekühlten wassers an

    aber bitte sag einer etwas dagegen wenn ich falsch liege, bin hier kein WaKü experte!
     
    #12 Mr_Lachgas, 3. Juli 2011
  14. RaubSau144
    RaubSau144 Grünschnabel
    Themenstarter
    Registriert seit:
    1. Juli 2011
    Beiträge:
    11
    Zustimmungen:
    0
    1. SysProfile:
    150758
    das Mainboard an sich und der RAM wird ja auch nicht die maße der Temperatur ausmachen. habe bei der Graikkarte eine max temp bisher gehabt von 58°C unter vollast
    die CPU hat im Idle Betrieb übertaktet 30-35°C unter Prime95 64°C bei Vcore 1,4V OC
    werde mich nochma mit Aqua Computer kurzschließen zur Not muss der Kühler halt mal eingeschickt werden.
    hab momentan sowieso keine Zeit zum Zocken

    aber danke dir trotzdem für deine Bemühungen werde es mal posten wenn ich Klarheit hab.
     
    #13 RaubSau144, 3. Juli 2011
    Zuletzt bearbeitet: 3. Juli 2011
  15. NosOne
    NosOne Computer-Experte
    Registriert seit:
    6. März 2008
    Beiträge:
    1.295
    Zustimmungen:
    22
    1. SysProfile:
    185463
    2. SysProfile:
    192923
    @Mr_Lachgas: Der Sensor für die Wasser-Temperatur ist in der Pumpe intregiert und kann mit der Aquacomputer-Software via internen USB-Port vom Board ausgelesen werden!

    @RaubSau144: Wie sieht es eigentlich mit der staubflusen-freiheit von beiden Radiatoren zusammen mit den drauf sitzenden Lüftern aus? wenn die frei davon sind müssten das auch noch mal so 3°C - 5°C bringen! Was ich mich allerdings noch frage ist, warum Du 'nen MiPS-RAM-Freezer drin hast, dieser Kühler bremst den WaKü-Kreislauf (hab zwar selber auch einen auf meinen RAM drauf, und hab's bereut den zu kaufen) ziemlich aus!

    Ich an Deiner Stelle würd die Fluss-Richtung so setzen:

    Pumpe>360-Radiator>CPU>GraKa>120-Radiator>Chipset/Mosfet>AGB

    Auf diese Weise bekommen CPU und GraKa die Kühlsten Temperaturen
     
  16. RaubSau144
    RaubSau144 Grünschnabel
    Themenstarter
    Registriert seit:
    1. Juli 2011
    Beiträge:
    11
    Zustimmungen:
    0
    1. SysProfile:
    150758
    Also die Radis sind frei von Staub.
    das mit dem Ausbremsen des RAM Kühlers ist denke ich nich so dramatisch da ja ein Konstanter Durchfluss von 85l/h anliegt
    Aber glaubst du wirklich das es an der Anordnung liegt schließlich ist im Prime95 bzw LinX nur die CPU und der RAM ausgelastet ich habe debenbei keine anderen Anwendungen am laufen gehabt und die Grafikkarte taktet ja runter auf 0.90 V und bringt sozusagen keine große wärme ins System
     
    #15 RaubSau144, 3. Juli 2011
Thema:

AMD Phenom II X6 1100 Temperaturproblem

Die Seite wird geladen...

AMD Phenom II X6 1100 Temperaturproblem - Similar Threads - AMD Phenom 1100

Forum Datum

AMD Phenom IIX4 955

AMD Phenom IIX4 955: Hallo, ich bin neu hier und kenn mich noch nicht sehr gut aus. Mein Problem: ich habe einen Quad Core AM3. Auf meiner CPU-Z zeigt er folgenden Cache an: L1 Data 3x64 KB L1 Inst. 3x64 KB...
freie Fragen 27. Dezember 2014

Acer RS780DV mainborad am2 ein AMD Phenom II X4

Acer RS780DV mainborad am2 ein AMD Phenom II X4: Acer RS780DV mainborad am2 ein AMD Phenom II X4
Computerfragen 11. April 2014

Bremst der AMD Phenom II x4 965 neue Grafikkarten aus?

Bremst der AMD Phenom II x4 965 neue Grafikkarten aus?: Bremst der AMD Phenom II x4 965 neue Grafikkarten aus?
Computerfragen 18. März 2014

AMD Phenom II X6 1090T Overclocking

AMD Phenom II X6 1090T Overclocking: Guten Tag zusammen! Ich hätte vor, da anscheinend bei mir die CPU einen Bottleneck darstellt, dieser etwas auf die sprünge zu helfen..... Einer AMD Phenom II X6 1090T Black-Edition. Dazu...
Prozessoren 18. März 2014

AMD Phenom II x4 840 übertakten

AMD Phenom II x4 840 übertakten: AMD Phenom II x4 840 übertakten
Computerfragen 14. Februar 2014

AMD Phenom II X6 1090T, welche Grafikkarte passt dazu?

AMD Phenom II X6 1090T, welche Grafikkarte passt dazu?: AMD Phenom II X6 1090T, welche Grafikkarte passt dazu?
Computerfragen 24. Oktober 2013

amd phenom ii x4 965 black edition und welche grafikkarte ??

amd phenom ii x4 965 black edition und welche grafikkarte ??: amd phenom ii x4 965 black edition und welche grafikkarte ??
Computerfragen 26. September 2013

amd phenom ii x6 1100t auf ein ASUS® M5A78L-M LE wichtg

amd phenom ii x6 1100t auf ein ASUS® M5A78L-M LE wichtg: amd phenom ii x6 1100t auf ein ASUS® M5A78L-M LE wichtg
Computerfragen 7. September 2013

AMD Phenom X4 II 940 L3-Cache Latenz zu Hoch

AMD Phenom X4 II 940 L3-Cache Latenz zu Hoch: Hallo, mir ist auf gefallen das mein AMD eine höhere L3-Cache Latenz hat als andere die ich im Internet gesehen habe. [img] Läuft evtl. der Rechner gar nicht richtig? Abstürzen tut er...
Prozessoren 28. August 2013

Welche Grafikkarte passt am besten auf den Prozessor AMD Phenom II X4 965 Black Edition ?

Welche Grafikkarte passt am besten auf den Prozessor AMD Phenom II X4 965 Black Edition ?: Welche Grafikkarte passt am besten auf den Prozessor AMD Phenom II X4 965 Black Edition ?
Computerfragen 18. Juli 2013

Arbeitet ein AMD Phenom II X6 1090T mit einer GTX 660ti zusammen?

Arbeitet ein AMD Phenom II X6 1090T mit einer GTX 660ti zusammen?: Arbeitet ein AMD Phenom II X6 1090T mit einer GTX 660ti zusammen?
Computerfragen 15. Juli 2013

Problem beim Übertackten des AMD Phenom II x4 965

Problem beim Übertackten des AMD Phenom II x4 965: Hey, folgendes: Ich will meinen AMD Phenom II x4 965 etwas übertackten. In diesem Thread hier: Klick, hat der User Coolman seine Testergebnisse veröffentlicht. Jedoch funktioniert das Ganze...
Prozessoren 2. Juli 2013

AMD Phenom II X6 1100 Temp.- Frage

AMD Phenom II X6 1100 Temp.- Frage: Hallo, Aida64 zeigt mir zwei verschieden Temp für die cpu an. Einmal getrennt für die 6 Kerne 29°C und dann noch ein Eintrag "CPU" mit 43°C, und das gleichzeitig. Warum ist das so und auf welche...
Prozessoren 30. Juni 2012
AMD Phenom II X6 1100 Temperaturproblem solved

Andere User suchten nach Lösung und weiteren Infos nach:

  1. amd 1100t übertemperatur

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden