1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

AM2 Latenzen und Frequency Problem

Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von Kaini, 3. August 2007.

  1. Kaini

    Kaini Aufsteiger

    Registriert seit:
    22. April 2007
    Beiträge:
    81
    Zustimmungen:
    0
    1. SysProfile:
    29649

    Ich lese mit CPU-Z meine Ram Latenzen aus.
    Wenn im BIOS alles auf [AUTO] ist dann das:
    Code:
    Freq: 200MHz
    CAS: 5
    RAS CAS: 5
    RAS: 5
    Tras: 18
    Trc: 23
    Command Rate: 2T
    Laut SPD sollte aber das gehen:
    Code:
    Freq: 400MHz
    CAS: 4
    RAS CAS: 4
    RAS: 4
    Tras: 12
    Trc: 22
    Command Rate: 2T
    Stelle ich im BIOS das manuell ein und setzte im BIOS Freq. auf [DDR2-800] startet Windows nicht (Memtest aber ohne Fehler!)
    Stelle ich das auf [DDR2-677] (oder so) startet Windows so wie es soll aber Freq. ist nicht auf 400MHz (bzw. 300-irgendwas) sondern wieder 200MHz!

    Was mach ich falsch?
     
  2. Marcel-HL

    Marcel-HL Nvidia SLI

    Registriert seit:
    21. Januar 2007
    Beiträge:
    2.676
    Zustimmungen:
    101
    Name:
    Marcel
    1. SysProfile:
    23419
    2. SysProfile:
    60123
    74783

    Haste schon DDR800 mit CL5 probiert ?? Ob Windows da noch startet & es richtig angezeigt wird ??

    Mfg Marcel-HL
     
    #2 Marcel-HL, 3. August 2007
  3. Kaktus

    Kaktus Wandelnde HDD

    Registriert seit:
    10. Januar 2007
    Beiträge:
    2.626
    Zustimmungen:
    64
    1. SysProfile:
    19845
    Ich glaub das liegt eher an deinem Teiler... du kannst nicht einfach den Ram Takt erhöhen ohne den Teiler zu verändern, den sonst taktest du ja deine CPU ins Nirvana.
     
  4. Kaini

    Kaini Aufsteiger
    Themenstarter

    Registriert seit:
    22. April 2007
    Beiträge:
    81
    Zustimmungen:
    0
    1. SysProfile:
    29649
    @Kaktus das glaube ich nicht, der Teiler wird doch automatisch von der Core Speed abgeleitet nicht umgekehrt und die CORE Speed kommt vom Referenz Takt (oder so), Core: Referent * Multi und RAM = Core / Teiler. Und meines wissen berechnet sich der Teiler automatisch (Also Teiler = Core / eingestellte Freq. ---> Das wäre 7.5 also entweder 7 oder 8). Edit: Es ist 7 Edit2: Nein es ist doch 8!

    @Marcel-HL versuch ich gleich
    Edit: Er startet und der RAM-Latenzen sind wie bei [AUTO] die Freq. ist bei 200 und manchmal springt sie auf die gewollten 377 oder so an. Ich glaube der Übeltäter ist C'n'Q das versuch ich jetzt mal abzustellen.
    Edit2: Es war C'n'Q habs jetzt abgestellt und H'n'L angestellt! Jetzt wo die Freq. stimmt muss ich mich noch an die Latenzen wagen.
    Um auf die vollen 400MHz zu kommen müsste ich die auf CPU 2800 oder 3200 Takten, doch ob sich das Lohnt? Mal rechnen der Leistungsverlust der CPU währe 7,3% und der gewinn bei der Freq. währe 7,3%... also eigentlich ist es so besser wie es ist. Wenn ich die 200MHz hochtakte währe das Optimum, aber dass mach ich erst mit besserer Kühlung

    Edit3: Ich wusste garnicht wie Theoretisch ich denken kann in sachen Hardware ^^.
     
    #4 Kaini, 3. August 2007
    Zuletzt bearbeitet: 3. August 2007
  5. alex

    alex killed in action

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873
    wenn du die 200Mhz hochtakten kannst, ohne die vCore (=Spannung) zu erhöhen, dann wird sich an der Temperatur nicht viel ändern (~1°C)
     
  6. Kaini

    Kaini Aufsteiger
    Themenstarter

    Registriert seit:
    22. April 2007
    Beiträge:
    81
    Zustimmungen:
    0
    1. SysProfile:
    29649
    Mir ist ein halbes Grad schon zuviel derzeit ist mein PC schon warm genug und jetzt ohne C'n'Q hab ich schon ne IDLE Temp von stabilen 35° (Dafür ist der Lüfter fast nicht zu höhren) und heute ist es auch um 2 Grad wärmer als sonst im Zimmer...
     
  7. Kaktus

    Kaktus Wandelnde HDD

    Registriert seit:
    10. Januar 2007
    Beiträge:
    2.626
    Zustimmungen:
    64
    1. SysProfile:
    19845
    1. Du kannst CPU Takt nicht mit Ram-Takt vergleichen. CPU Takt ist in jedem Fall vorzuziehen, sofern dein Ram nicht grade mit 100Mhz läuft.
    2. Wen es wirklich an C&Q liegt, dann hast du ein selten dämliches Board. Da würde ich mich nach Ersatz umsehen. Oder nach einem neuen Bios, das könnte abhilfe schaffen. Musst du mal auf der Asus Seite nachsehen. Das es am Ram direkt liegt, glaube ich absolut nicht, den dann würde es andere Fehler geben.
     
  8. Kaini

    Kaini Aufsteiger
    Themenstarter

    Registriert seit:
    22. April 2007
    Beiträge:
    81
    Zustimmungen:
    0
    1. SysProfile:
    29649
    Ich weiß dass man das nicht vergleichen kann (RAM Takt zählt etwa nur zu 5% dum sagte ich ja jetzt ist es besser)
    BIOS Update mach ich grad!
     
  9. Area51

    Area51 BIOS-Schreiber

    Registriert seit:
    26. April 2007
    Beiträge:
    595
    Zustimmungen:
    9
    1. SysProfile:
    27967
    2. SysProfile:
    31997
    34314
    Mhhh komisches Problem... Wenn der RAM die Timings net mitmacht geht der PC eigentlich garnet erst an.
    Kannst aber mal folgene Timings probieren: 4-4-4-15 bei 400 Mhz und 2T.
     
  10. Kaktus

    Kaktus Wandelnde HDD

    Registriert seit:
    10. Januar 2007
    Beiträge:
    2.626
    Zustimmungen:
    64
    1. SysProfile:
    19845
    400Mhz bekommt er aufgrund des Teilers nicht hin. Bei einer 3Ghz AM2 CPU läuft der Ram mit 374Mhz nicht mit 400Mhz, das ist normal. Bei AMD laufen die Ram Taktraten fast immer. Das liegt am integrierten Speichercontroller und die Takraten.
    Allerdings sollten die Timings 4-4-4-15 laufen wen sie angegeben sind. Du untertaktest den Speicher ja bei deiner CPU von Haus aus.
     
  11. Kaini

    Kaini Aufsteiger
    Themenstarter

    Registriert seit:
    22. April 2007
    Beiträge:
    81
    Zustimmungen:
    0
    1. SysProfile:
    29649
    So ich hab jetzt Mein BIOS Updated und versuche gleich die Letenzen hoch/runter zu stellen, lustig ist nur, seit ich das BIOS Updatet habe erkennt Windoof ein Diskettenlaufwerk xD, da hab ich wohl was verstellt ^^
    Edit: Jaaaaa es geht. UND es ist gerade was unvorstellbares passiert! Ich habe ein Flobby, das seit 2 Jahren kaputt ist, jetzt neues MB ich update das BIOS zufällig: Verstellt das Update eine Option im BIOS und auf einmal GEHT mein Flobby wieder. ^^
     
    #11 Kaini, 3. August 2007
    Zuletzt bearbeitet: 3. August 2007
  12. Michbeck

    Michbeck PC-Freak

    Registriert seit:
    14. Juni 2007
    Beiträge:
    218
    Zustimmungen:
    3
    Name:
    Michael Schmidt
    1. SysProfile:
    29183
    Das ist doch schön wenn's klappt.
    Aber das Update verstellt nichts im BIOS, es löscht deinem CMOS und die Standardeinstellungen im BIOS sind wieder drin.
     
  13. Kaini

    Kaini Aufsteiger
    Themenstarter

    Registriert seit:
    22. April 2007
    Beiträge:
    81
    Zustimmungen:
    0
    1. SysProfile:
    29649
    Dann war evtl. in den Standarteinstellungen der Version 0301 was anders als in den Einstellungen der Version 0901
     
  14. alex

    alex killed in action

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873

    vllt hast du das floppy im bios auf "disbled" gehabt :ugly:
     
Die Seite wird geladen...

AM2 Latenzen und Frequency Problem - Weitere Themen

Forum Datum

Latenzen timings bei RAM / Arbeitsspeicher

Latenzen timings bei RAM / Arbeitsspeicher: Latenzen timings bei RAM / Arbeitsspeicher Hallo. Kann mir jemand erkären welcher Ram schneller ist? Mit niedrigen Latenzen oder mit höheren? Ich war immer der Meinung, dass Ram mit...
Computerfragen 27. April 2012

Richtiger RAM ,falsche Latenzen?

Richtiger RAM ,falsche Latenzen?: Habe mein system mit 2x G Skill F3-14900CL9-4GBXL bestückt die Latenzangabe auf der Verpackung ist die 9-10-9-28 bei CPU-Z läuft er mit 11-11-11-29 ist das so korreckt? Ebenso wundert mich das...
Arbeitsspeicher 7. September 2011

Am2 / am2+ cpu + wlp

Am2 / am2+ cpu + wlp: Guten Tag, meine sehr verehrten Damen und Herren, der Threadersteller hat das dringende Verlangen, sich eine neue CPU anzuschaffen (mitsamt Wärmeleitpaste .. ) Vorraussetzungen: Sockel:...
Prozessoren 14. Februar 2011

AM2+ Proz auf AM2 Sockel?

AM2+ Proz auf AM2 Sockel?: Wie der Titel schon sagt würde ich gerne mal euch befragen wie ihr des seht oder ob da wer bescheid weiss Ich hab jetzt nen AMD Athlon 64 X2 6400+ issn AM2 Sockel und auch ne AM2 Sockel Board...
Prozessoren 27. November 2009

am2 am2+ kompatibel???

am2 am2+ kompatibel???: Hi wollte mal fragen ob ich eine am2+ CPU auf ein am2 Mainboard stecken kann,und auch anderst rum???
Prozessoren 10. November 2008

Maximale NB-Frequency bei OC per FSB

Maximale NB-Frequency bei OC per FSB: Hallo Leute, Ich habe den Phenom X4 9850, den ich per FSB und nicht über MULTI im Moment übertakte. Als Board habe ich das ASUS M2N32 SLI-DELUXE. Meine Frage, wie hoch darf die NB-Frequency nun...
Mainboards 17. Juni 2008

AM2 oder AM2+

AM2 oder AM2+: So jetzt bin ich wieder verwirrt. Ich habe mir jetzt 4x1024MB DDR2 800MhZ von A-DATA gekauft, der soll auch relativ gut sein wie ich in den Kommentaren ueberal nachlesen konnte. Nun habe ich mich...
Prozessoren 16. September 2007

Welche Latenzen Einstellen?

Welche Latenzen Einstellen?: Also, da ich nun nicht Allwissend bin habe ich eine Frage an euch Spezies:D. Mein Ram (OCZ) läuft momentan mit den Latenzen 5-5-5-15, wird Ausgelesen by SPD. Nun stehen aber die Latenzen 4-5-5-15...
Arbeitsspeicher 27. Juli 2007

Diese Seite empfehlen