Aeneon RAM fährt nicht hoch.

Diskutiere und helfe bei Aeneon RAM fährt nicht hoch. im Bereich Arbeitsspeicher im SysProfile Forum bei einer Lösung; So hallo, ich muss euch nochmal bitten mir zu helfen, nachdem ich jetzt einen Phenom 9950 und einen neuen Brenner hab, hab ich mir nochmal 2 gb ram... Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von HHVice, 12. Februar 2009.

  1. HHVice
    HHVice Aufsteiger
    Registriert seit:
    1. Februar 2009
    Beiträge:
    92
    Zustimmungen:
    1
    1. SysProfile:
    128531

    So hallo,
    ich muss euch nochmal bitten mir zu helfen, nachdem ich jetzt einen Phenom 9950 und einen neuen Brenner hab, hab ich mir nochmal 2 gb ram zusätzlich besorgt.

    Folgendes: Vorher hatte ich auch nur einen 2 gb ram riegel aeneon 800 installiert.

    MB: abit ax78

    nun hab ich mir wieder einen 2 gb ram aeneon 800 gekauft.
    damit ich 4 gb ram dual channel habe, dies wollte ich erreichen.

    Problem: Rechner fährt mit dem neuem Speicher ob mit dem anderen zusammen oder alleine nicht hoch. Ich komme nichtmal ins BIOS. Er startet immer wieder neu. Bildschirm bleibt schwarz. Mit dem alten riegel läuft alles top.
    Die POST code anzeige sagt C.1, im HB steht dafür Detecting DRAM size und L2 Cache.
    Ich hab vorher auf die Speed des RAM im BIOS auf 400 sprich AUTO normal gestellt.
    Ich hab gebrauchten als funktionstüchtig angegegeben RAM bei ebay gekauft.

    Ist der Riegel kaputt?

    Oder muss ich das BIOS vorher reseten?

    Ich hab mal wieder keine Ahnung und würde mich über Antworten freuen. Danke schonmal.

    Marius
     
  2. User Advert

  3. tor123
    tor123 Wandelnde HDD
    Registriert seit:
    5. Januar 2007
    Beiträge:
    3.080
    Zustimmungen:
    106
    1. SysProfile:
    22736

    Der scheint dann wohl defekt zu sein. Wenn er ja mit dem anderen alleine läuft und nur Probleme macht, sobald du den "neuen" einsteckst.;)
    Bios Reset wird in dem Fall sicher nicht helfen.
     
  4. HHVice
    HHVice Aufsteiger
    Themenstarter
    Registriert seit:
    1. Februar 2009
    Beiträge:
    92
    Zustimmungen:
    1
    1. SysProfile:
    128531
    OK.
    dann werd ich mla mit dem Verkäufter reden.

    Ich möchte dennochn weiterhin 4 gb ram haben. Lasse nun aber die Finger vom gebrauchten.

    Ich könnte bei ebay neuen für 23€ bekommen.

    2 gb ram aeneon 800 cl5.

    ich zocke, übertakten allerdings nicht, da sich das bei mir aufgrund der Spannungswandler meines MB nicht lohnt.

    Ich frage noch in die Runde, weil ich in meinem privaten Umfeld unterschiedliche Meinungen habe.

    Ist der Speciher das wert?

    es ist doch eig. Infineon Speicher?..dem hatte ich eig. nie Probleme.
     
  5. tor123
    tor123 Wandelnde HDD
    Registriert seit:
    5. Januar 2007
    Beiträge:
    3.080
    Zustimmungen:
    106
    1. SysProfile:
    22736
  6. HHVice
    HHVice Aufsteiger
    Themenstarter
    Registriert seit:
    1. Februar 2009
    Beiträge:
    92
    Zustimmungen:
    1
    1. SysProfile:
    128531
    ok.
    ich ahb grad nochmal was anderes gesehen, das mich verblüfft hat.

    Mein MB gibt dem RAM 1.94 V normal.

    Aber eig. sind die doch nur für 1.8 V vorgesehen.

    kann es sein, dass das MB den geschrottet hat?
     
  7. HeadCrack0r
    HeadCrack0r Computer-Versteher
    Registriert seit:
    2. Dezember 2008
    Beiträge:
    103
    Zustimmungen:
    2
    1. SysProfile:
    65485
    Eigentlich nicht, 0.14 V mehr sollte für kurze dauer nicht schädlich sein, auch auf lange sicht eigentlich nicht, wenn man gute Rams kauft ;)
    Eine anhebung der Spannung ist manchmal sogar Vorteilhaft wenn man eine Vollbestückung des Mainbords hat.

    MfG
     
    #6 HeadCrack0r, 12. Februar 2009
  8. tor123
    tor123 Wandelnde HDD
    Registriert seit:
    5. Januar 2007
    Beiträge:
    3.080
    Zustimmungen:
    106
    1. SysProfile:
    22736
    Naja, aber gib mal anderen Geräten mehr Spannung, als sie abkönnen.;)
    Aeneon Ram würde ich nicht mehr geben.
    Allerdings macht der "alte" Ram das ja mit, bzw., hat es mitgemacht.
    Du kannst ja versuchen, die Voltzahl zu drosseln und es dann noch mal mit dem neuen Ram versuchen, allerdings glaube ich nicht, dass er dann funktioniert.
     
  9. HHVice
    HHVice Aufsteiger
    Themenstarter
    Registriert seit:
    1. Februar 2009
    Beiträge:
    92
    Zustimmungen:
    1
    1. SysProfile:
    128531
    Hallo,
    hab da noch ne Frage:

    Ich hatte vorher 1.94 V.
    Das war meinem Gefühl zu viel.
    Dann hab ich die V manuell auf 1.8 eingestellt.
    Nun hab ichaber nur 1.78V. Das isnd ja 0.02 V zu wenig.

    Geht das?..welches von beiden ist besser?
     
  10. Intel Power
    Intel Power Banned
    Registriert seit:
    20. Dezember 2008
    Beiträge:
    394
    Zustimmungen:
    2
    Name:
    Christopher

    Das nennt sich V-drop das heisst es wird entweder mehr oder weniger angezeigt.

    Ich würd mal probieren anderen speicher zu nehmen.
     
    #9 Intel Power, 22. Februar 2009
Thema:

Aeneon RAM fährt nicht hoch.

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden