1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

PC stürzt willkürlich ab

Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von SteveUrkel, 18. Mai 2015.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SteveUrkel

    SteveUrkel Hardware-Insider

    Registriert seit:
    9. Februar 2011
    Beiträge:
    152
    Zustimmungen:
    2
    1. SysProfile:
    162105

    Hallo liebe Leute,

    ich habe ein Problem mit meinem PC. Mein PC hat seit beginn an 2x 4GB Corsair XMS3 1333Mhz CL9 Speicher (CMX8GX3M2A1333C9) welcher auch problemlos funktioniert.

    Nun wollte ich meinen RAM aufrüsten / verdoppeln. Nach dem lesen des Mainboard Handbuchs (Asrock Z68 Extreme3 Gen3) habe ich genau den gleichen Speicher noch einmal bestellt. Weil im Handbuch steht das bei 4 verbauten Modulen es genau die gleichen sein müssen.

    Verbaue ich die 2 neuen Module zusätzlich, werden Sie auch im Bios und von Windows erkannt.

    Allerdings stürzt der PC im gebrauch willkürlich ab. Mal wenn er im Leerlauf ist, mal unter volllast bei z.B. GTA5. Die Abstürze ergeben für mich kein logisches Schema, daher hatte ich zuerst ein Software Problem in verdacht.
    Als OS habe ich Windows 8.1 Pro 64bit.

    Nun habe ich den neuen Speicher mal wieder ausgebaut und der PC lief 2 Tage ohne einen absturz durch.

    Ich verstehe nicht wirklich, warum der Speicher erkannt wird und ich ihn auch voll machen kann unter Windows. Der PC aber so willkürlich abstürzt.

    Hat vielleicht jemand eine Idee oder Lösung für mich ?


    Gruß Daniel

    sysProfile: ID: 162105 - xSteveUrkelx
     
    #1 SteveUrkel, 18. Mai 2015
  2. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.783
    Zustimmungen:
    748
    Name:
    Andreas
    1. SysProfile:
    84758
    2. SysProfile:
    134624

    Probiere mal nur einen von den neuen Riegeln zu verwenden. Damit du eingrenzen kannst welcher es genau ist. Allerdings, wenn du ihn als Kit gekauft hast, mußt du wohl beide zurückschicken.
     
    #2 Shadowchaser, 18. Mai 2015
  3. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.646
    Zustimmungen:
    472
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
  4. SteveUrkel

    SteveUrkel Hardware-Insider
    Themenstarter

    Registriert seit:
    9. Februar 2011
    Beiträge:
    152
    Zustimmungen:
    2
    1. SysProfile:
    162105
    Okay habe ich gemacht..... Ich habe jedemenge Fehler / Warnungen.

    [​IMG]
     
    #4 SteveUrkel, 18. Mai 2015
  5. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.646
    Zustimmungen:
    472
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
    Naja, wir benötigen schon die genauen Infos von den Meldungen die zu der zeit passiert sind wo der Rechner jeweils abgestürzt ist. :)
    Das steht dann wenn du eine entsprechende Meldung an klickst unten in dem Fenster. Kann man aufziehen um mehr zu lesen.

    Hast du auch geschaut das die Abstürze auch kommen wenn du die beiden neuen Riegel wieder raus nimmst? (nur zum Testen)
     
  6. SteveUrkel

    SteveUrkel Hardware-Insider
    Themenstarter

    Registriert seit:
    9. Februar 2011
    Beiträge:
    152
    Zustimmungen:
    2
    1. SysProfile:
    162105
    In der Angehängten .txt Datei stehen die genauen Details der Meldungen rund um den letzten Absturz.

    [​IMG]
     

    Anhänge:

    #6 SteveUrkel, 18. Mai 2015
  7. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.646
    Zustimmungen:
    472
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
    Ja, der Ram ist scheinbar schuld.

    Beim Ram ist auch die Beschreibung in den Klammern die gleiche? Also (CMX8GX3M2A1333C9)

    Bei Ram wird gerne zwischendurch mal auf andere Chips gesetzt ohne das sich der Rest Ändern muss. (Also bleibt weiterhin 1333MHz und die Timings etc.) Weswegen das Problem auftreten könnte.
    Generell steht der Ram auch nicht auf der Offiziellen Ram Supportliste von dem Mainboard. Muss aber nichts heißen. Weil können einfach nicht die Millionen unterschiedlichen Ram's die es so gibt durchtesten. ^^

    Weiterhin auch noch die Frage wie sich der Rechner verhält wenn du nur die Alten drin lässt.
    Dazu auch gerne mal die Methode von Schunkelhuber durchtesten.
     
  8. SteveUrkel

    SteveUrkel Hardware-Insider
    Themenstarter

    Registriert seit:
    9. Februar 2011
    Beiträge:
    152
    Zustimmungen:
    2
    1. SysProfile:
    162105
    Die Bezeichnung des RAM's ist genau die gleiche.

    Wenn ich den alten RAM drin habe läuft alles super. Seit Jahren.
     
    #8 SteveUrkel, 18. Mai 2015
  9. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.646
    Zustimmungen:
    472
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
    Ich meine ob es auch jetzt mit dem alten Ram super läuft. Stichwort Ausschlussverfahren um die Ursache ein zu grenzen auf den neuen Ram. :)

    Wenn dem so ist dann bitte Schunkelhubers Variante durchtesten. Also nur einen der neuen Ramriegel rein stecken und mit Memtest testen. Das gleiche mit dem anderen Ramriegel.
    Sollte ein Problem auftreten die Garantie nutzen. Und wenn sie dir neuen zuschicken wollen bitte weiter darauf achten das die komplette Bezeichnung überein stimmt. :)
     
  10. SteveUrkel

    SteveUrkel Hardware-Insider
    Themenstarter

    Registriert seit:
    9. Februar 2011
    Beiträge:
    152
    Zustimmungen:
    2
    1. SysProfile:
    162105
    Es könnte ein Problem sein das ich die Verpackung nicht mehr habe.

    Und wenn ich mal so überlege könnte es ja auch am Windows liegen. Selbst nur mit dem alten RAM habe ich dort jede menge Warnungen / Fehler. Vielleicht weil ich das Windows / Office nicht Original habe.
     
    #10 SteveUrkel, 18. Mai 2015
    Zuletzt bearbeitet: 18. Mai 2015
  11. bulletpr00f

    bulletpr00f Lebende CPU

    Registriert seit:
    17. September 2007
    Beiträge:
    1.715
    Zustimmungen:
    175
    Name:
    Chris
    1. SysProfile:
    68368
    Vorsicht vorsicht... Im Zusammenhang mit illegal erworbenen Produkten und deren Verwendung wird dir hier, glaub ich zumindest, niemand gern helfen...
     
    #11 bulletpr00f, 18. Mai 2015
  12. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.783
    Zustimmungen:
    748
    Name:
    Andreas
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Warnungen und Fehler habe ich ständig wenn ich ins Protokoll gucke. Aber sind wohl nicht so schlimm das der Rechner abschmiert.
    Wenn dein Rechner mit alten Ram nicht abstürzt muß es am neuen Ram liegen.
    Nur keine Verpackung mehr... sieht dann schlecht aus würde ich sagen...
     
    #12 Shadowchaser, 18. Mai 2015
  13. SteveUrkel

    SteveUrkel Hardware-Insider
    Themenstarter

    Registriert seit:
    9. Februar 2011
    Beiträge:
    152
    Zustimmungen:
    2
    1. SysProfile:
    162105
    Nur das komische ist halt, das der PC es nur mit voll bestückten Ram Slots macht. Mit den 2x 4GB (alt) Ram passiert nichts.

    Und irgendwie muss ich 16GB Ram ans laufen bringen, weil die 8GB nicht mehr reichen.
     
    #13 SteveUrkel, 18. Mai 2015
    Zuletzt bearbeitet: 18. Mai 2015
  14. gemini

    gemini Wandelnde HDD

    Registriert seit:
    26. Juli 2007
    Beiträge:
    6.977
    Zustimmungen:
    498
    1. SysProfile:
    33171
    2. SysProfile:
    143510

    Und damit ist der Thread hier dicht. Illegale Windows-Versionen unterstützen wir nicht!

    ~ closed ~
     
Die Seite wird geladen...

PC stürzt willkürlich ab - Weitere Themen

Forum Datum

Pc stürzt ab wenn man zu viel lädt

Pc stürzt ab wenn man zu viel lädt: pc stürzt ab wenn man zu viel lädt
Computerfragen 13. Februar 2014

PC stürzt öfters ab

PC stürzt öfters ab: PC stürzt öfters ab Heute ist mir schon 3mal der PC beim spielen abgestürzt -.- erst bleibt der Sound ne Sekunde lang hängen und dann, zapp - bluescreen, d.h. blauer Bildschrim und da steht...
Computerfragen 3. April 2012

Mein PC stürzt immer ab !

Mein PC stürzt immer ab !: Mein PC stürzt immer ab ! Hallo, ich habe seit kurzem eine nvidia Geforce 6600 Gt und habe sie auch eingebaut, doch wenn ich jetzt ein Spiel starte stürzt der Pc ab und fährt wieder hoch....
Computerfragen 23. Juli 2011

Pc stürzt bei Hochfahren ab

Pc stürzt bei Hochfahren ab: Hallo alle Zsm, Ich habe ein Problem: Sobald ICh mein Pc hochfahre und Windows Xp lädt kommt nach wenigen sekunden ein blauer Bildschirm der mir sagt das mein Pc runtergefahren wird damit er...
Probleme mit Hardware 31. Mai 2011

Pc stürzt ab? Hängt sich auf...

Pc stürzt ab? Hängt sich auf...: Pc stürzt ab? Hängt sich auf... Mein Pc: Intel(R) Core(TM)2 CPU 6400 @ 2.13GHz 2.13 GHz Instalierter Arbeitsspeicher 3 GB ( 2,44 Verwendbar) Systemtyp: 64 Bit Betriebsystem...
Computerfragen 5. April 2010

Mein PC stürzt ab

Mein PC stürzt ab: Mein PC stürzt ab Seit einiger Zeit stürzt mein PC regelmäßig ab. Auffällig ist dass er öfters abstürzt wenn ich etwas spiele. Daher glaube ich dass es an der Grafikkarte liegt. Ich...
Computerfragen 7. April 2010

PC stürzt hin und wieder aus Spaß ab

PC stürzt hin und wieder aus Spaß ab: Hey Leute :rolleyes: Ganz neu in diesem Forum, und ich habe schon seid längerer Zeit ein Problem. Hin und wieder hängt sich auf, Bild und Ton bleibt für 3 Sek, dann startet er neu. Manchmal...
Probleme mit Hardware 15. November 2009

Pc stürzt ab!

Pc stürzt ab!: Hi, hab mir am Mittwoch einen neuen Rechner gekauft hier die Daten : AMD Phenom X4 2x2.6 GHz 4GB Ram GTS250 Das Problem : Immer wenn ich Medieval 2 (zu anderen Spielen könnte ich es...
Probleme mit Hardware 20. März 2009
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen