1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

PC schaltet sich selbst wieder aus und an

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von weschmi58, 23. Juli 2015.

  1. weschmi58

    weschmi58 Grünschnabel

    Registriert seit:
    23. Juli 2015
    Beiträge:
    2
    Zustimmungen:
    0

    Hallo,

    wer kann mir einen Hinweis geben.

    Ich habe mir für meine Tochter einen PC zusammengestellt.

    Folgende Komponenten:

    - Mainboard GA-Z97-HD3
    - CPU I-Core i5 4690 4x3,5 GHz
    - Grafikkarte GTX 960 G1
    - CPU-Kühler Artic Freezer 7 Pro
    - Speicher Crucial Ballistix Sport DDR3-1600 DIMM 8GB
    - Festplatte 1TB Seageate Desktop
    - SSD 120GB Samsung 850 Evo
    - Netzteil ( ein älteres Teil ) 450 Watt Silent SL Intertech
    - Laufwerk LG 24H


    alles zusammengebaut und angeschlossen.

    Nun fährt der PC kurz an; alle Lüfter drehen sich, Laufwerk läuft auch an und nach ca. 3 sec schaltet sich der PC wieder aus und nach ca. 3-5 sec wieder an und das Spielchen geht von vorne wieder los.

    Kann mir wer sagen woran das liegen könnte. Ich habe den Verdacht, das mein Netzteil nicht ausreichend ist. Habe gelesen, das die Grafikkarte mind. 500 Watt benötigt.

    Bitte um Antworten bzw. Hinweise.


    Weschmi58:great:
     
    #1 weschmi58, 23. Juli 2015
  2. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.783
    Zustimmungen:
    748
    Name:
    Andreas
    1. SysProfile:
    84758
    2. SysProfile:
    134624

    DIe GRafikkarte benötigt garantiert keine 500W. Eher 150 oder noch weniger. ;)

    Aber es könnte tatsächlich am Netzteil liegen. Aber nicht weil es zu schwach ist. Vielleicht irgendein Defekt oder so. Wenn du die Möglichkeit hast dann probier es mal mit einen anderen.

    Edit: Könnte vielleicht auch ein Kurzer sein. Wurden beim Moboeinbau auch die Abstandhalter alle verwendet?
     
    #2 Shadowchaser, 23. Juli 2015
    Zuletzt bearbeitet: 23. Juli 2015
  3. Poulton

    Poulton Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    5.373
    Zustimmungen:
    321
    1. SysProfile:
    46152
    2. SysProfile:
    131780
    Bitte genau angeben was für ein Netzteil derzeit verbaut ist. Notfalls mal auf das Typschild schauen, welches daran angebracht ist. Denn mein Verdacht ist, dass es sich dabei um einen Chinaböller handelt, der nicht genug Leistung liefern kann.

    Für den PC reicht ein ordentliches(!) Netzteil im Bereich 350 bis 400W.
     
    #3 Poulton, 23. Juli 2015
    Zuletzt bearbeitet: 23. Juli 2015
  4. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.783
    Zustimmungen:
    748
    Name:
    Andreas
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Ok, hatte jetzt nur Intertech gelesen. Aber sind wohl auch nicht alle gut von dem Hersteller. Kann sein das es tatsächlich nicht die Leistung bringt, auch wenn es von der Wattangabe normalerweise dicke reichen würde. UNd wenn es dann noch älter ist...
     
    #4 Shadowchaser, 23. Juli 2015
  5. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.004
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Die Intertech SL-Serie ist genau so ein Schrott wie Combat-Power. Sollte das wirklich ein SL sein, dann auf jeden Fall raus damit.
     
  6. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.783
    Zustimmungen:
    748
    Name:
    Andreas
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Dann das NT auf jeden Fall tauschen. Wird wohl zu 100% daran liegen.
     
    #6 Shadowchaser, 24. Juli 2015
  7. Mr_Lachgas

    Mr_Lachgas Schutzgeist der Scheiße

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.081
    Zustimmungen:
    417
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    Da stürzt der Rechner regelmäßig beim Booten ab.
    Ursachen könnten sein:
    - Falsche Takt-Konfiguration im BIOS
    - Falsche Laufwerks-Konfiguration (AHCI, Raid oder IDE Modus)
    - Defekte Hardware-Komponente (RAM-Riegel, Laufwerk)
    - Beschädigtes Betriebssystem

    Beim Booten ist die Hardwareauslastung längst nicht so hoch, als dass das Netzteil in die Knie gehen sollte.
    Und wenn es doch so wäre, dann würde der PC aber nicht neu starten, denn die
    Intertech SL-Serie verfügt über keinen Überlastschutz.
     
    #7 Mr_Lachgas, 25. Juli 2015
  8. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.783
    Zustimmungen:
    748
    Name:
    Andreas
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Ich würde trotzdem erstmal das NT tauschen und gucken ob es weg ist.
    Und durch Kurzschlüsse kann sowas auch ausgelöst werden. Gabs hier schon mal irgendwann. Da wurden die Abstandhalter nicht verwendet vom Mainboard.

    Bin mal gespannt wann und ob hier ein Rückmeldung vom TS kommt?
     
    #8 Shadowchaser, 25. Juli 2015
  9. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.004
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Dennoch sollte ein Rechner mit doch relativ teuren Komponenten nicht mit so einem Schrottnetzteil betrieben werden. Es macht keinen Sinn den Fehler zu suchen, bevor das Ding nicht raus ist, da es sowieso nach der Fehlerbehebung dann den nächsten Fehler verursachen wird.
     
  10. Mr_Lachgas

    Mr_Lachgas Schutzgeist der Scheiße

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.081
    Zustimmungen:
    417
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    jup das war bei mir der Fall, dann geht der PC aber gar nicht erst an ;)

    Sicher sollte der rechner ein anderes Netzteil bekommen,
    doch ich glaube nicht, dass der Fehler dann weg ist ;)
     
    #10 Mr_Lachgas, 25. Juli 2015
  11. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.651
    Zustimmungen:
    472
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
    Wie wäres wenn wir ersteinmal empfehlen den PC nicht unter Vollast laufen zu lassen bis er ein neues ordentliches Netzteil hat. Das Sollte auch das Intertech aushalten. Solange können wir sein Problem lösen. Denn es wird wohl ehr weniger daran liegen das der Rechner 100% Strom zieht. :)
    Und in der Zwischenzeit könnt ihr ein gutes Netzteil empfehlen, damit der User eine Empfehlung für ein gutes Haltbares Netzteil hat. ;)
     
  12. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.783
    Zustimmungen:
    748
    Name:
    Andreas
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    #12 Shadowchaser, 25. Juli 2015
  13. Mr_Lachgas

    Mr_Lachgas Schutzgeist der Scheiße

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.081
    Zustimmungen:
    417
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    Erstmal brauchen wir mehr Informationen zu seinen Einstellungen:
    Dies sind ansätze zur Fehlerdiagnose

    - kontrollieren, ob der CPU-Kühler richtig drauf sitzt, Temps im BIOS Hardware Monitor kontrollieren (< 50°C im Leerlauf)
    - BIOS Reset mit CMOS Jumper oder Batterie-rausnehmen
    - Booten nur mit einem RAM-Riegel mal versuchen (aber beide testen)
    - Festplatte abklemmen, nur SSD angeschlossen lassen für die Windows Installation und gucken, ob es läuft
    - Festplattenmodus für den Controller der HDD auf IDE stellen
    und den Controller der SSD auf AHCI stellen
    oder wenn beide Laufwerke am selben Controller angeschlossen sind auf AHCI stellen
     
    #13 Mr_Lachgas, 25. Juli 2015
  14. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.004
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
  15. Mr_Lachgas

    Mr_Lachgas Schutzgeist der Scheiße

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.081
    Zustimmungen:
    417
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    wie beim dem Be Quiet Netzteil steht:
    System Power Netzteile sind ausschließlich für Systembuilder konzipiert
    wenn er einen Miditower mit unten angebrachtem Netzteil hat, hat er mit diesem Netzteil ins Klo gegriffen
    Das ist nur ein OEM Netzteil von Be Quiet, welches so zu kaufen ist.
     
    #15 Mr_Lachgas, 25. Juli 2015
Die Seite wird geladen...

PC schaltet sich selbst wieder aus und an - Weitere Themen

Forum Datum

PC schaltet sich für 10 Sekunden ein, dann wieder aus. Was kann das sein?

PC schaltet sich für 10 Sekunden ein, dann wieder aus. Was kann das sein?: PC schaltet sich für 10 Sekunden ein, dann wieder aus. Was kann das sein?
Computerfragen 3. Februar 2014

PC schaltet sich aus

PC schaltet sich aus: Hi Leute, seit langem kann ich mal keine Hilfe geben, sondern brauche mal wieder welche :D Mein Desktopsystem (siehe Sys-ID) startet oftmals nicht oder schaltet sich nach belieben ab - während des...
Probleme mit Hardware 13. Dezember 2012

PC schaltet sich nicht mehr ein ?

PC schaltet sich nicht mehr ein ?: PC schaltet sich nicht mehr ein ? Mein PC schaltet sich nicht mehr ein ich hatte 2GB RAM und ich wollte mehr ich hab mir dann 4GB RAM (DDR3) gekauft und hab alte RAM rausgenommen und neue...
Computerfragen 4. Dezember 2012

Pc schaltet sich immer selbst ab !

Pc schaltet sich immer selbst ab !: Pc schaltet sich immer selbst ab ! Hallo , Ich bin gerade dabei mir meinen neuen PC zusammenzubauen. Ich habe bisher das Case , das Mainboard , den CPU , den Ar- Beitsspeicher und 7 Lüfter...
Computerfragen 29. September 2011

PC schaltet sich immer aus.

PC schaltet sich immer aus.: Hi mein Problem ist meine Windows 7 Testversion ist heute abgelaufen und seid dem schaltet sich jede Stunde mein PC aus. Kann ich das irgendwie verhindern? Danke im Vorraus
freie Fragen 17. Mai 2011

Pc schaltet sich von alleine ab

Pc schaltet sich von alleine ab: Pc schaltet sich von alleine ab Guten tag, Gestern hat sich mein pc so um die 4 mal selbst ausgeschaltet das war aber nur als ich battlefield 2 gespielt hab oder call of duty 4 ich...
Computerfragen 6. April 2011

[GELÖST] PC schaltet nicht ab

[GELÖST] PC schaltet nicht ab: hallo ihr, seit neuestem tritt bei mir das Phänomen auf, das sich der PC nach dem Shutdown nicht mahr abschaltet. Es folgt allerdings nicht der übliche schwarze Bildschirm mit dem Dialog "Sie...
Probleme mit Hardware 23. Januar 2010

PC schaltet sich selbst aus

PC schaltet sich selbst aus: Während des Betriebes schaltet sich der PC in unregelmäßigen Abständen aus. (kein Herunterfahren, sondern plötzlich ganz aus). Der Fehler tritt in sehr unregelmäßigen Abständen auf, d.h. mal tritt...
Archiv 9. September 2007

Diese Seite empfehlen