1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Kein Signal am Bildschirm

Dieses Thema im Forum "Mainboards" wurde erstellt von Gibby, 29. Mai 2014.

  1. Gibby

    Gibby Grünschnabel

    Registriert seit:
    29. Mai 2014
    Beiträge:
    6
    Zustimmungen:
    0

    Hey Leute,

    Ich habe folgendes Problem:
    Mein Vater wollte schon lange ein neues Mainboard haben. Gestern kurz bevor ich es dann einbauen wollte fuhr ich den Computer ordnungsgemäß herunter, zog den Netzstecker und zog ein IDE Kabel um zu überprüfen ob das auf dem neuem Board auch passt. Ich steckte es wieder rein, steckte das Netzkabel wieder rein und startete: Kein Bild. Ich schraubte jetzt einfach das neue Board rein schloss es an und es startete auch. Nur habe ich jetzt immer noch kein Bild. Es drehen sich alle Kühler, den Arbeitsspeicher habe ich auch schon in allen erdenklichen Kombinationen umgesteckt, ich habe auf die Onboard Grafikkarte gewechselt, ich habe den Monitor gewechselt, alles mit dem selben Ergebnis = Kein Signal. Was auch komisch ist wenn ich den Powerknopf im Betrieb gedrückt halte geht der PC trotzdem nicht aus (ich muss immer am Netzteil ausmachen). Ich denke mal ich hab da was bei den Kabeln falsch gemacht. Das Board ist ein "Foxconn G31MX-K 2.0".

    Ich hoffe ihr könnt mir helfen.

    Danke im Vorraus :)
     
  2. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.859
    Zustimmungen:
    316
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve

    Schau dir die Pin Belegung des Front Panels aufem Mainboard in der Anleitung nochmal genau an und überprüfe, ob das stimmt. Hier passieren die meisten Fehler.
     
  3. Gibby

    Gibby Grünschnabel
    Themenstarter

    Registriert seit:
    29. Mai 2014
    Beiträge:
    6
    Zustimmungen:
    0
  4. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.859
    Zustimmungen:
    316
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Dreh mal die Polung vom Reset Switch genau um.
     
  5. Gibby

    Gibby Grünschnabel
    Themenstarter

    Registriert seit:
    29. Mai 2014
    Beiträge:
    6
    Zustimmungen:
    0
    Tut sich nichts :(

    ---------- Post hinzugefügt um 11:58 ---------- Vorheriger Post um 09:42 ----------

    Hat noch jemand ne Idee :eek:
     
  6. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.859
    Zustimmungen:
    316
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Wie es aussieht, hat die Kiste Probleme überhaupt an den Start zu kommen.

    Also - alles abstecken, außer CPU u. RAM. Keine Grafikkarte rein und keine Platten angeschlossen :p Halt nix, außer Board, CPU u. RAM. und den Power Switch (alle anderen kannst auch ablassen.).
     
  7. Gibby

    Gibby Grünschnabel
    Themenstarter

    Registriert seit:
    29. Mai 2014
    Beiträge:
    6
    Zustimmungen:
    0
    Geht auch nicht :/.
     
  8. niphja

    niphja Holla die Waldfee

    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Musst du eigentlich den Powerknopf betätigen oder springt der PC von alleine an, nachdem du den Netzteilschalter betätigt hast?

    Die Kabel vom Netzteil sitzen alle an ihren Stellen und sind fest? :)
     
  9. Gibby

    Gibby Grünschnabel
    Themenstarter

    Registriert seit:
    29. Mai 2014
    Beiträge:
    6
    Zustimmungen:
    0
    Der PC springt an wenn ich den Powerknopf drücke und alle Kabel sitzen an der richtigen Stelle.
    Kann es eigentlich sein das das Gehäuse "kaputt" ist? Es kann ja sein das wegen dem Power Switch des Gehäuses das Board gar nicht richtig hochfährt.
     
  10. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.859
    Zustimmungen:
    316
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Einfach ausprobieren:

    Front Panel Stecker alle abziehen (Pwr Button, etc.) und die beiden Pwr Button Pins kurz mit nem Schraubenzieher brücken. Wenn er dann sauber angeht ist iwas mit dem Panel oder dem Kabel dazu nicht i.O.

    Wenn nicht, dann hat das Board ein Problem. Einen CMOS Reset (BIOS Batterie entfernen bzw. im Handbuch nachlesen!) haste schon gemacht?
     
  11. Gibby

    Gibby Grünschnabel
    Themenstarter

    Registriert seit:
    29. Mai 2014
    Beiträge:
    6
    Zustimmungen:
    0

    Ich hab ihn jetzt mit nem Schraubenzieher gestartet, die BIOS Batterie rausgenommen und im Handbuch steht auch nichts von CMOS-Reset und ich krieg einfach kein Bild. Nützt es was das Board in mein Gehäuse reinzubauen und probieren es zu starten?
     
Die Seite wird geladen...

Kein Signal am Bildschirm - Weitere Themen

Forum Datum

Rechner startet sendet aber kein Signal an den Bildschirm

Rechner startet sendet aber kein Signal an den Bildschirm: Rechner startet sendet aber kein Signal an den Bildschirm
Computerfragen 16. Februar 2014

Grafikkarte kein signal am bildschirm

Grafikkarte kein signal am bildschirm: Grafikkarte kein signal am bildschirm
Computerfragen 9. Dezember 2013

Bildschirm kriegt kein Signal vom PC

Bildschirm kriegt kein Signal vom PC: Bildschirm kriegt kein Signal vom PC
Computerfragen 22. Juni 2013

Laptop Bildschirm weiß! Kein Signal?

Laptop Bildschirm weiß! Kein Signal?: Laptop Bildschirm weiß! Kein Signal?
Computerfragen 21. Mai 2013

Bildschirm vom PC erhält seit Gesten kein Signal mehr

Bildschirm vom PC erhält seit Gesten kein Signal mehr: Bildschirm vom PC erhält seit Gesten kein Signal mehr No signal heißt kein Signal. Wenn's die Kabel nicht sind (mal tauschen) dann ist es die Graka (mal tauschen) oder der Eingang am Monitor...
Computerfragen 14. Februar 2013

Bildschirm plötzlich kein Signal mehr

Bildschirm plötzlich kein Signal mehr: Bildschirm plötzlich kein Signal mehr Hallo, ich habe seit gestern ein Problem und bin seitdem am verzweifeln! Folgendes ist passiert: Ich habe gestern auf meinem 2. Bildschirm,...
Computerfragen 14. November 2012

Neuer PC sendet kein Signal an den Bildschirm

Neuer PC sendet kein Signal an den Bildschirm: Neuer PC sendet kein Signal an den Bildschirm Ich habe mir einen neuen PC gekauft und alles an ihn angeschlossen. Doch dann habe ich bemerkt das der Bildschirm schwarz ist und da steht in...
Computerfragen 5. August 2012

Computer gebaut- Bildschirm hat kein Signal

Computer gebaut- Bildschirm hat kein Signal: Computer gebaut- Bildschirm hat kein Signal Hallo Leute! Ich habe heute meinen Computer zusammengebaut, und wollte ihn am Monitor anschliessen und aufs BIOS usw. gehn. hab ihn dann per...
Computerfragen 9. Mai 2012

Diese Seite empfehlen