1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Anzeigetreiber macht Probleme

Dieses Thema im Forum "Software & Treiber" wurde erstellt von Disaster, 12. Dezember 2015.

  1. Disaster

    Disaster Grünschnabel

    Registriert seit:
    4. Januar 2012
    Beiträge:
    10
    Zustimmungen:
    0
    1. SysProfile:
    178587
    Steam-ID:
    realdisaster

    Servus Leute,

    folgendes Problem: Immer wenn ich etwas zocken möchte schmiert irgendwas ab. Manchmal kommt die Meldung: "Anzeigetreiber wurde nach einem Fehler wiederhergestellt" oder das Bild friert ein, wird schwarz und Monitor geht aus. Dabei gibts dann den Typischen Windows Sound das irgendwas entfernt worden ist. Wenn Musik oder TS im Hintergrund laufen kommen immer noch töne aus den Boxen.
    Habs schon mit mehreren Grafiktreiber Versionen getestet. Alte, neue sogar die Beta brachten nix.
    Hab schon ma den Furmark laufen lassen, der lief bis ca. 80%, dann wieder das Problem

    Das Problem tritt erst auf seitdem ich am Mittwoch Prozessor und Mainboard getauscht und Win10 neu installiert habe. Vorher lief alles.

    Infos zur Hardware:

    Intel Core I7 4790K
    Asus Maximus VI Formula
    Corsair Vengeance 4x4GB
    AMD Radeon R9 290 Tri-x OC von Sapphire
    Be Quiet! Dark Power Pro 10 750W

    Alle gekühlt (ausser RAM) mit einer Wakü.

    Edit: In Normalen Anwendungen gibts keine Probleme. Kann normal im Internet surfen oder mir über dem VLC Videos anguken

    Hoffe das ihr ne Lösung habt für das Problem :)
     
    #1 Disaster, 12. Dezember 2015
    Zuletzt bearbeitet: 12. Dezember 2015
  2. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.680
    Zustimmungen:
    476
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849

    Wenn du schon sagst das du WaKü wieder frisch verbaut hast. Wie sind denn die Temperaturen? Alle im Rahmen?
     
  3. Disaster

    Disaster Grünschnabel
    Themenstarter

    Registriert seit:
    4. Januar 2012
    Beiträge:
    10
    Zustimmungen:
    0
    1. SysProfile:
    178587
    Steam-ID:
    realdisaster
    Prozessor kam nach 10min Prime95 grad ma an die 50°
    Mobo angeblich auf gradmal 35°
    Und Graka war laut Afterburner auch grad ma 45° warm.

    Viel wärmer wurds nicht. Weis es nicht da ja kein Bild mehr war :/
     
  4. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.005
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Ist das BIOS vom Mainboard auf dem aktuellen Stand?
     
  5. Disaster

    Disaster Grünschnabel
    Themenstarter

    Registriert seit:
    4. Januar 2012
    Beiträge:
    10
    Zustimmungen:
    0
    1. SysProfile:
    178587
    Steam-ID:
    realdisaster
    Jo , Update hat aber nix gebracht :(

    ---------- Post hinzugefügt 13.12.2015 um 11:36 ---------- Vorheriger Post 12.12.2015 um 20:52 ----------

    Hab mal GTA V gestartet, als das Problem kam (diesmal kein komplett abturz)
    bin ich mal in die Ereignisanzeige, Dort gabs 4 Einträge im System:

    Fehler: 11:27:15
    Durch die Berechtigungseinstellungen für "Anwendungsspezifisch" wird dem Benutzer "NT-AUTORITÄT\SYSTEM" (SID: S-1-5-18) unter der Adresse "LocalHost (unter Verwendung von LRPC)" keine Berechtigung vom Typ "Lokal Aktivierung" für die COM-Serveranwendung mit der CLSID
    {D63B10C5-BB46-4990-A94F-E40B9D520160}
    und der APPID
    {9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
    im Anwendungscontainer "Nicht verfügbar" (SID: Nicht verfügbar) gewährt. Die Sicherheitsberechtigung kann mit dem Verwaltungstool für Komponentendienste geändert werden.

    Warnung: 11:27:21
    Der Anzeigetreiber "amdkmdap" reagiert nicht mehr und wurde wiederhergestellt.

    Warnung: 11:27:21
    Der Anzeigetreiber "amdkmdap" reagiert nicht mehr und wurde wiederhergestellt.

    Warnung: 11:27:21
    Der Anzeigetreiber "amdkmdap" reagiert nicht mehr und wurde wiederhergestellt.

    Und unter Anwendung:

    Fehler: 11:27:32
    Name der fehlerhaften Anwendung: GTA5.exe, Version: 1.0.505.2, Zeitstempel: 0x561d1390
    Name des fehlerhaften Moduls: GTA5.exe, Version: 1.0.505.2, Zeitstempel: 0x561d1390
    Ausnahmecode: 0x80000003
    Fehleroffset: 0x00000000011821a7
    ID des fehlerhaften Prozesses: 0x2108
    Startzeit der fehlerhaften Anwendung: 0x01d135908325c4d5
    Pfad der fehlerhaften Anwendung: S:\Grand Theft Auto V\GTA5.exe
    Pfad des fehlerhaften Moduls: S:\Grand Theft Auto V\GTA5.exe
    Berichtskennung: d7eafa16-1266-4127-8819-3f6e11eeb730
    Vollständiger Name des fehlerhaften Pakets:
    Anwendungs-ID, die relativ zum fehlerhaften Paket ist:

    ---------- Post hinzugefügt um 18:42 ---------- Vorheriger Post um 11:36 ----------

    Kleines Update:

    Neu Installation von Windoof hat nix ergeben. Langsam bin ich echt angepisst. (sorry für die ausdrucksweise)

    Hat keiner nen Vorschlag? Hab schon vieles probiert. Registry auf fehler überprüft, Taktraten herunter gesetzt, Spannungsgrenze erhöht, Mainboard Bios neu geflasht, Bios schalter an der Graka umgelegt, mehrere Treiber versionen getestet und Windows neu aufgesetzt...
     
  6. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.680
    Zustimmungen:
    476
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
    Naja, wenn von uns nichts kommt sind wir meist genauso Ratlos.
    Am Treiber scheint es null zu liegen obwohl der meistens das Problem ist. Monitor und Kabel können dafür nicht schuldigt sein. Temperaturen sind vollkommen in Ordnung. Sofern du GPU und CPU nicht geköpft hast wird auch ehr weniger die CPU oder GPU kaputt gegangen sein durch das neue draufbauen der Kühler.


    Als letztes fällt zumindest mir nur noch die RMA für deine Graka ein. Wobei das interessant werden kann weil du ja den Kühler getauscht hast.
     
  7. Disaster

    Disaster Grünschnabel
    Themenstarter

    Registriert seit:
    4. Januar 2012
    Beiträge:
    10
    Zustimmungen:
    0
    1. SysProfile:
    178587
    Steam-ID:
    realdisaster
    Hab nix geköpft. Hätt viel zu unruhige Hände dafür :D Aber das Ausgerechnet die Graka eine Defekt hat wundert mich ja schon ein wenig da die seit Dezember 2014 ohne Probleme läuft und seitdem ist auch der Kühler drauf. Hoffe mal das der Umtausch ohne probleme abläuft, Amazon soll ja sehr Kulant bei rückgaben sein

    Und CPU hat ich auch schon dran gedacht, hab dann aber 30 minuten Prime95 laufen lassen und war alles in ordnung :)
     
  8. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.680
    Zustimmungen:
    476
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
    Da Prime eben in ordnung ist glaube ich ehr weniger an Ram, CPU oder Mobo fehler wenn es den Treiber immer Killt. Zumindest die Wahrscheinlichkeit ist recht gering. ;)
     
  9. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.005
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Manchmal ist das Problem, dass Windows die automatische Treiberinstallation von Windows Update aktiviert hat. Da kannst du dann den AMD Treiber installieren, wie du lustig bist, es wird trozdem der von WinUpdate installiert.
    Ich weiß aber nicht, ob man das unter 10 abstellen kann - wenn ja, dann gehe wie folgt vor:

    1. Treiber von Windows Update ausstellen
    2. Jeglichen AMD Grafiktreiber deinstallieren -> Neustart
    3. Aktuellen AMD-Grafiktreiber runterladen und installieren
     
  10. Disaster

    Disaster Grünschnabel
    Themenstarter

    Registriert seit:
    4. Januar 2012
    Beiträge:
    10
    Zustimmungen:
    0
    1. SysProfile:
    178587
    Steam-ID:
    realdisaster

    Hab die 290 zurück geschickt und sie durch eine MSI R9 390 8G ersetzt, wo aber auch das Problem existiert. Zwischenzeitlich hatte ich eine Zotac GTX 660TI verbaut wo ich keine Probleme hatte. Die Treiber hab ich immer mit dem Display Driver Uninstaller deinstalliert.
     
Die Seite wird geladen...

Anzeigetreiber macht Probleme - Weitere Themen

Forum Datum

SSD festplatte macht nur Probleme ....

SSD festplatte macht nur Probleme ....: SSD festplatte macht nur Probleme ....
Computerfragen 11. Mai 2013

Star Stable macht Probleme

Star Stable macht Probleme: Star Stable macht Probleme hey :) hatte bis vorhin das selbe problem und bin nich hintergestiegen. wenn du star stable über chrome installiert hast haste auf deiner net-startseite auch das...
Computerfragen 7. Dezember 2012

RocketDock macht Probleme?

RocketDock macht Probleme?: RocketDock macht Probleme? ich hab mir heute das programm rocketdock (http://www.chip.de/downloads/RocketDock_15891099.html) runtergeladen und installiert. so weit, so gut. nun habe ich in...
Computerfragen 21. Mai 2012

Battlefield 3 macht bei mir Probleme!

Battlefield 3 macht bei mir Probleme!: Battlefield 3 macht bei mir Probleme! Hallo Leute! Ich brauche unbedingt eure Hilfe zu Battlefield 3. Und zwar geht das Spiel bei mir überhaupt nicht, dass Spiel hat bei mir irgendwelche...
Computerfragen 29. September 2011

2. Rechner macht nun auch Probleme ...

2. Rechner macht nun auch Probleme ...: Schönen guten Abend. Als würde es nicht gerade schon genug Probleme geben, macht mein (Spiele) Rechner wohl bald auch schlapp. Zwischendurch habe ich das Problem, das ich den PC starte nur...
Probleme mit Hardware 30. Juni 2011

Soundkarte macht Probleme (!?)

Soundkarte macht Probleme (!?): Soundkarte macht Probleme (!?) Habe seit 4 Monaten eine Creative Soundblaster X-FI Gamer mit einem Teufel 2.1-System. Lief unter WinXP, Nvidia 260GTX und beQuiet-Netzteil auch Alles...
Computerfragen 11. April 2010

PC macht Probleme ...

PC macht Probleme ...: ... Hallo an alle :D Joa, er macht Probleme. Manchmal will er nicht richtig angehen. Wenn ich den PC nur leicht verschiebe bleibt er hängen. Startete sich einmal neu ohne Vorwahnung....
Probleme mit Hardware 11. Januar 2010

festplatte macht probleme

festplatte macht probleme: meine 320er samsungplatte macht mir arge probleme, erst braucht sie sehr lange um was zu öffnen und da hab ich sie sicherheitshalber erst ma bei seite gelegt nun wollte ich die daten auf ne...
Probleme mit Hardware 29. Oktober 2009

Diese Seite empfehlen