1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

USB 2.0 ??? oder doch nicht ;) ?

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von morTaliTy, 16. April 2007.

  1. morTaliTy

    morTaliTy Praktikant

    Registriert seit:
    28. Februar 2007
    Beiträge:
    35
    Zustimmungen:
    0

    Hallo.

    Ich habe eine Problem. Und zwar wird bei meinem Pc beim starten angezeigt, dass ich USB 2.0 habe.
    [​IMG]
    und im Bios ist es auch aktiviert
    [​IMG].

    Jedoch wenn ich meine externe anschliese, egal an welchem USB Anschluss wird immer angezeigt
    [​IMG]
    und wenn ich draufklicke kommt das
    [​IMG]
    und z.b. 777 mb auf die Platte kopiern würde dann so eine halbe Stunde rum dauern. Das ist doch nicht normal :(.
    Kann mir jemand helfen ????? Hab schon mal gegoogelt und ein paar Leute gefunden, die das selbe Problem hatten aber die hatten keine Lösung und von MSI gibt es ,soweit ich weiß, kein support weil es ein OEM Board ist.


    Thx schonmal greetz
    ich ^^


    EDIT: Achja ich hab XP mit SP2 ;) !
     
    #1 morTaliTy, 16. April 2007
    Zuletzt bearbeitet: 16. April 2007
  2. Core2Duo_Meister

    Core2Duo_Meister Computer-Experte

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    1.217
    Zustimmungen:
    14
    1. SysProfile:
    174063

    das Problem habe ich auch :confused:

    Gibt es Vielleicht irgend ein Programm mit dem man sehen kann wie schnell die Verbindung zwischen dem z.B. USB-Speicher und dem PC ist ?
     
    #2 Core2Duo_Meister, 16. April 2007
  3. Cyborg

    Cyborg Computer-Experte

    Registriert seit:
    29. Dezember 2006
    Beiträge:
    777
    Zustimmungen:
    6
    1. SysProfile:
    21503
    klar gibts programme, womit du die geschwindigkeit testen kannst.
    aber wenn dein pc sagt, ich mach nur mit usb 1.1 na dann is das doch sowieso quatsch den usb stick zu testen ^^
    oder wolltest das jetzt an nem anderen rechner probieren ?

    mein tipp: guckt mal in den hardwaremanager, ob da eventuelle frage oder ausrufezeichen sind. Auch wenn jetzt vielleicht keine dabei sein sollten. Einfach nochmal auf die Mainboard-CD guckn, ob da nochwas drauf is zum Installieren ^^
    Sowas wie USB Treiber oder so :)
     
  4. Schweini

    Schweini Wandelnde HDD

    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.341
    Zustimmungen:
    229
    Zeig mal Deinen Gerätemanager. DAS hier ist wichtig. Ansonsten Treiber suchen (Chipsatz):
     

    Anhänge:

    • usb.jpg
      usb.jpg
      Dateigröße:
      81,3 KB
      Aufrufe:
      26
  5. morTaliTy

    morTaliTy Praktikant
    Themenstarter

    Registriert seit:
    28. Februar 2007
    Beiträge:
    35
    Zustimmungen:
    0
    #5 morTaliTy, 16. April 2007
    Zuletzt bearbeitet: 16. April 2007
  6. Spacerat

    Spacerat ٩(̾●̮̮̃̾•̃̾)۶ /dev/null

    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.628
    Zustimmungen:
    206
    Name:
    Christian
    1. SysProfile:
    11226
    Steam-ID:
    Spacerat2911
    Hast du besagtes Gerät an den Front-USB oder an den Anschluss deiner Tastatur angeschlossen? Die sind komischerweise meist USB 1.1...

    (der Grund, warum ich mir ein Verlängerungskabel von hinten auf den Tisch lege!)
     
  7. regenrohr

    regenrohr Alter Hase

    Registriert seit:
    11. März 2007
    Beiträge:
    2.011
    Zustimmungen:
    38
    Name:
    Sören Torben Horst Erich
    1. SysProfile:
    26602
    2. SysProfile:
    33873
    50485
    tastatur oder andere hid geräte kann ich nachvollziehen, aber warum soll ein front usb anschluss usb 1.1 sein, wenn die anderen am mainboard befindlichen anschlüsse usb 2.0 haben/unterstützen?
     
    #7 regenrohr, 17. April 2007
  8. Spacerat

    Spacerat ٩(̾●̮̮̃̾•̃̾)۶ /dev/null

    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.628
    Zustimmungen:
    206
    Name:
    Christian
    1. SysProfile:
    11226
    Steam-ID:
    Spacerat2911
    Ja frag nicht mich, ich sage dir, welche Erfahrungen ich gemacht hab ;)
     
  9. morTaliTy

    morTaliTy Praktikant
    Themenstarter

    Registriert seit:
    28. Februar 2007
    Beiträge:
    35
    Zustimmungen:
    0
    ich habe alle 6 mal mit der externen ausprobiert und leider war überall die gleiche Meldung :(.


    EDIT: Hab die Treiber nochmal neuinstalliert aber hat nigs gebracht :( aber ich hab bei den Treibern wo ich runtergeladen habe noch einen Ordner gefunden....kann man mit dem Zeug irgendwas sinnvolles machen ???
    [​IMG]
     
    #9 morTaliTy, 17. April 2007
    Zuletzt bearbeitet: 17. April 2007
  10. morTaliTy

    morTaliTy Praktikant
    Themenstarter

    Registriert seit:
    28. Februar 2007
    Beiträge:
    35
    Zustimmungen:
    0
    Kann es vllt. daran liegen, dass die USB treiber eigentlich uralt sind ???? Wenn ich im Geräte Manager schaue dann sind die von 2001 und einer von 2002, aber ich habe gerade Service Pack 2 nochmals draufgemacht......

    Pic dazu:
    [​IMG]
     
  11. Cyborg

    Cyborg Computer-Experte

    Registriert seit:
    29. Dezember 2006
    Beiträge:
    777
    Zustimmungen:
    6
    1. SysProfile:
    21503
    an den veralteten Treiber wirds net liegen.
    Ist bei mir net anders ^^

    guck mal in die Systeminformationen (start-ausführen-msinfo32)
    und dann unter Komponenten - USB

    mach am Besten einfach mal nen Bild von dem Ding ^^

    wichtig ist ebenfalls noch, dass natürlich deine Quelle auch 2.0 unterstützt ^^
    aber davon geh ich jetzt einfach mal aus ;)
     
  12. morTaliTy

    morTaliTy Praktikant
    Themenstarter

    Registriert seit:
    28. Februar 2007
    Beiträge:
    35
    Zustimmungen:
    0
    Angeblich sollte die PLatte lauter Hersteller 480 Mb/s (maximum) leisten (Bus-Übertragungsgeschwindigkeit (USB 2.0))

    hier der screen:
    [​IMG]
     
  13. Cyborg

    Cyborg Computer-Experte

    Registriert seit:
    29. Dezember 2006
    Beiträge:
    777
    Zustimmungen:
    6
    1. SysProfile:
    21503
    hmm
    laut bild müsste 2.0 eigentlich verfügbar sein.
    andere Frage:
    Hast du eventuell noch andere USB Geräte angeschlossen ? (vielleicht sogar welche, die im 1.1 Modus arbeiten)
     
  14. morTaliTy

    morTaliTy Praktikant
    Themenstarter

    Registriert seit:
    28. Februar 2007
    Beiträge:
    35
    Zustimmungen:
    0
    aaaaaaaalso.....^^

    die Festplatte natürlich,logitech tastur über USB und mein Wireless Lan Adapter und dann noch andere sachen die drinstecken aber eig. nicht angeschalten sind....da wären dann noch DigiCam, Handy Kabel, Drucker.
    alles voll *g*
     
  15. Cyborg

    Cyborg Computer-Experte

    Registriert seit:
    29. Dezember 2006
    Beiträge:
    777
    Zustimmungen:
    6
    1. SysProfile:
    21503
    und die funktionieren alle mit 2.0 ? oO

    Mein Tipp an dieser Stelle wär: einfach mal alle Gerätschaften soweit es geht, abstöpseln. Natürlich Maus und so dran lassen ^^

    Dann die Festplatte nochmal testen und guckn, ob sich was geändert hat :)

    Laut google solls sowas wie nen Registry Fix für dein chipsatz geben. Hab dazu aber nicht wirklich viel gefunden :-/
     
Die Seite wird geladen...

USB 2.0 ??? oder doch nicht ;) ? - Similar Threads - USB

Forum Datum

iPhone 2018: USB-C-Netzteile mit Fast Charge werden wohl erst einmal nicht seperat...

iPhone 2018: USB-C-Netzteile mit Fast Charge werden wohl erst einmal nicht seperat...: iPhone 2018: USB-C-Netzteile mit Fast Charge werden wohl erst einmal nicht seperat verfügbar sein So soll es zum Beispiel drei Modelle geben, alle mit Face ID und fast die komplette Vorderseite...
User-Neuigkeiten 18. Juli 2018

How to create a USB recovery disk for Windows 7 64bit

How to create a USB recovery disk for Windows 7 64bit: I was directed to use the recovery process that is for Windows 8.1, but my version of Win 7 does not recognize the instructions that are for Win 8.1! Now what do I do?
Windows 7 17. Juli 2018

Unter Windows 7 werden USB HDD und Sticks erkannt und sind sichtbar, nach 2 sek. sind sie...

Unter Windows 7 werden USB HDD und Sticks erkannt und sind sichtbar, nach 2 sek. sind sie...: Unter Windows 7 werden USB HDD und Sticks erkannt und sind sichtbar, nach 2 sek. sind sie verschwunden, im Gerätemanager und in der Datenträgerverwaltung sind sie auch vorhanden aber kein...
Windows 7 13. Juli 2018

iOS 11.4.1 bringt neuen Sperrmechanismus für USB-Zubehör mit

iOS 11.4.1 bringt neuen Sperrmechanismus für USB-Zubehör mit: iOS 11.4.1 bringt neuen Sperrmechanismus für USB-Zubehör mit So hatte man bereits mit iOS 11 .4 begonnen, den Zugriff auf den Lightning-Anschluss nach 7 Tagen ohne Entsperrung des Gerätes zu...
User-Neuigkeiten 10. Juli 2018

Thermaltake P5 TG Ti: Echtglas und mehr USB-3.0-Anschlüsse

Thermaltake P5 TG Ti: Echtglas und mehr USB-3.0-Anschlüsse: Thermaltake P5 TG Ti: Echtglas und mehr USB-3.0-Anschlüsse Thermaltake hat eine weitere Version des Wandgehäuses Core P5 veröffentlicht. Die P5 TG Ti setzt auf eine Glasfront und mehr...
PCGH-Neuigkeiten 1. Juli 2018

Twitter unterstützt nun auch Anmeldebestätigung via USB-Sicherheitsschlüssel

Twitter unterstützt nun auch Anmeldebestätigung via USB-Sicherheitsschlüssel: Twitter unterstützt nun auch Anmeldebestätigung via USB-Sicherheitsschlüssel Entweder muss man auf eine SMS mit einem Code warten oder diesen via App generieren, um Einlass zu diversen Webseiten...
User-Neuigkeiten 27. Juni 2018

USB-Root-HUB wurde angehalten

USB-Root-HUB wurde angehalten: Eine Verwendung vun USB ist nicht mehr möglich was kann ich tuhen da es selbst mit der Wiederherstellungs Konsole (Rücksetzen des Computers)nicht fünktioniert?
Windows 7 26. Juni 2018

iOS 12: So aktiviert ihr USB-Zubehör im Sperrzustand

iOS 12: So aktiviert ihr USB-Zubehör im Sperrzustand: iOS 12: So aktiviert ihr USB-Zubehör im Sperrzustand Mittlerweile hat der Konzern bestätigt, dass die Restriktionen aufgrund von Tools wie Graykey vorgenommen wurden und in iOS 12 geht man noch...
User-Neuigkeiten 25. Juni 2018
USB 2.0 ??? oder doch nicht ;) ? solved

Diese Seite empfehlen