1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Temp probleme mit neuer CPU

Dieses Thema im Forum "Prozessoren" wurde erstellt von misteranwa, 17. August 2007.

  1. misteranwa

    misteranwa Wandelnde HDD

    Registriert seit:
    31. Dezember 2006
    Beiträge:
    3.124
    Zustimmungen:
    83
    1. SysProfile:
    10

    Habe heute eine neue CPU verbaut, ist ein X2 4200+ (vorher 3700+). Vorher hatte ich eine Temp von ca. 30°C idle, jetzt habe ich 45°C idle. Wärmeleitpaste ist ArcticSilver 5, habe soviel auf getragen, das man die schrift nur leicht lesen kann. Ist das zuwenig?

    Ich hab so etwas noch nie gemacht, wäre nett wenn man das fürn anfänger erklären kann.:cool:
     
    #1 misteranwa, 17. August 2007
  2. Lt. Frank Drebin

    Lt. Frank Drebin Gast


    Passt schon, WP soll man auch nur hauchdünn auftragen.

    Was für ein Kühler hast du drauf?
     
    #2 Lt. Frank Drebin, 17. August 2007
  3. D!abloSV

    D!abloSV Alter Hase

    Registriert seit:
    28. Dezember 2006
    Beiträge:
    2.079
    Zustimmungen:
    38
    Also wenn du den Kühler der bei dir im Profil steht genommen hast, dann ist an sich kein Wunder denke ich.
    Mit einem AC Freezer 64 pro kommt man miener Ansicht nach nicht weit... ;)


    MfG
     
  4. roxX

    roxX Lebende CPU

    Registriert seit:
    1. März 2007
    Beiträge:
    1.388
    Zustimmungen:
    19
    1. SysProfile:
    113823
    Ja der Kühler ist total überfordert mit der CPU! Hab nem Kumpel diese wo. auch einen Opteron 170 verbaut die temp ist auch 13°C über der des 3500+ denk neuer stärkerer Kühler drauf und gut ist!
     
  5. misteranwa

    misteranwa Wandelnde HDD
    Themenstarter

    Registriert seit:
    31. Dezember 2006
    Beiträge:
    3.124
    Zustimmungen:
    83
    1. SysProfile:
    10
    Ja ist der Kühler, steht auch im Post. Die Temp ist jetzt auf 50°C gestiegen, alles im idle. Normal?
     
    #5 misteranwa, 17. August 2007
  6. Mr_Lachgas

    Mr_Lachgas Schutzgeist der Scheiße

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.096
    Zustimmungen:
    418
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    also der vorherige 3700+ und der jetzige X2 4200+ haben dieselbe abwärme!
    nämlich 89 watt
    hast du Cooln quiet aktiviert?
    sitzt der kühler fest im haltemodul bzw. liegt er gleichmäßig auf
    am besten du streichst den kühler mal ein und das etwas dicker
    das übrige drückt sich wieder raus, hatte selber erfahrung mit
    dem freezer 64, die bodenplatte sollte man vorher glattschleifen und polieren, da die verarbeitung von anfang an nicht optimal ist

    solange die cpu bei normaltakt und last nicht über 52°C geht, ist alles ok
     
    #6 Mr_Lachgas, 17. August 2007
  7. misteranwa

    misteranwa Wandelnde HDD
    Themenstarter

    Registriert seit:
    31. Dezember 2006
    Beiträge:
    3.124
    Zustimmungen:
    83
    1. SysProfile:
    10
    Ich werde nochmal WLP auftragen, hofft das es dann klappt, eine Temp von 35-38°C idle sollte machbar sein, hoffe ich.
     
    #7 misteranwa, 17. August 2007
  8. misteranwa

    misteranwa Wandelnde HDD
    Themenstarter

    Registriert seit:
    31. Dezember 2006
    Beiträge:
    3.124
    Zustimmungen:
    83
    1. SysProfile:
    10
    Ist hoffentlich nicht schlimm für diesen doppelpost, habe nochmal WLP aufgetragen so das man nichts mehr lesen kann, scheint gewirkt zuhaben. :p

    Die Temp ist jetzt bei 35-36°C, also genau das, was ich mir erhofft habe. Werde ihn noch etwa 2h lang unter idle laufen lassen (Windows, WMP, Miranda usw.), dürfte sich jetzt aber nicht mehr viel dran ändern. Zumal ich gelesen habe, das sich WLP erst festigen muss, was nach ca. 200h erst passiert.
     
    #8 misteranwa, 17. August 2007
  9. Mr_Majestro

    Mr_Majestro Computer-Experte

    Registriert seit:
    14. Februar 2007
    Beiträge:
    1.296
    Zustimmungen:
    67
    Name:
    Bernd
    1. SysProfile:
    8814
    Was du auch versuchen kannst, aber nicht sicher ist ob das wirklich gut geht ist Undervolting. Hatte selbst Temperaturprobleme, 40-45°C in Idle. Ich hab die Spannung trotz 300MHz OC von 1,35V auf 1,30V runtergesetzt, hat gut 5°C weniger Temperatur gebracht, also 35-40°C. Unter Last kommt bei mir nix mehr über 60°C, wo vorher die Kerntemps locker drübergegangen sind. Der sollte auf 1,3V noch primestable laufen. Kannste ja, weil du kein OC hast, versuchen die Spannung noch niedriger zu setzen, musste dann nur halt ausprobieren, ob der PC noch primestable läuft, und C&Q kannste bei manueller Spannungseinstellung vergessen, das brauchste dann aber auch nicht, denn die Spannung wird selbst da meist auf 1,3V gesenkt
     
    #9 Mr_Majestro, 18. August 2007
  10. g0j3s

    g0j3s Computer-Genie

    Registriert seit:
    21. Januar 2007
    Beiträge:
    267
    Zustimmungen:
    0
    1. SysProfile:
    19783
    Hatte auch erfahrung damit, dass das "hauchdünne Auftragen" der WLP nichts bringt.
    Zumindest nicht, wenn CPU und Kühlerboden nicht Plangeschliffen sind.
    So hatte ichs ja anfangs auch gemacht. Da kam der Kühlerboden gerademal zu ca. 40% mit der WLP in Berührung, weil die flächen zu ungleichmäßig waren.
    Am besten etwas dicker auftragen, damit die komplette Fläche mit der WLP in berührung kommt. Der überflüssige rest drückt sich dann raus.
     
  11. Schweini

    Schweini Das Schweinchen

    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.320
    Zustimmungen:
    226
    Name:
    Daniel
    1. SysProfile:
    5879
    2. SysProfile:
    5880
    Mhmm, mir ist auch aufgefallen, dass es bei 3x auftragen drei verschiedene Temperaturen erreicht werden.

    Am Besten erstmal wenig auftragen, montieren und wieder entfernen. Dann sieht man ob es reicht. Trotzdem nochmal bissl drauftun und wieder schauen. Ist die DIE und der Kühler komplett voll (am Rand ists ja wurscht) ohne was zu machen nochmal drauf und endmontieren.

    Bin auch der Meinung, zu wenig ist schlechter als zuviel. Relativ gesehen halt, also nicht die ganze Tube verwenden ^^
     
  12. misteranwa

    misteranwa Wandelnde HDD
    Themenstarter

    Registriert seit:
    31. Dezember 2006
    Beiträge:
    3.124
    Zustimmungen:
    83
    1. SysProfile:
    10
    Danke für die Info`s aber die temp ist die tage nochmal um 1-2°C gefallen, derzeit beträgt die idle temp, genau 33-34°C was auf dem niveau des 3700+ ist und auch ausreicht. Da ich gemerkt habe, das gar net so schwer ist WLP aufzutragen (mit dosieren usw meine ich das). Plane ich mir ein großes Sythe Kühler zukaufen zB den Infinity. Platz habe ich im case genung. ;)

    Ich muss sagen, das macht richtig Spaß an hardware rum zubasteln, neue einzubauen usw. öhm, hoffentlich bin ich jetzt net so Hardware Freak, der dann nur noch am basteln ist.:o:o
     
  13. T3chn0fr3ak

    T3chn0fr3ak Hardware-Insider

    Registriert seit:
    1. Februar 2007
    Beiträge:
    145
    Zustimmungen:
    0
    1. SysProfile:
    13171
    noch einer ders pc basteln für sich entdeckt hat
    ich hatte damals als ich mein mainboard getauscht habe, auch null erfahrung
    habs aber sehr gut hinbekommen
    und ich bin süchtig geworden
    gibt nichts schöneres als am pc rumzubasteln:love::love::love:
     
    #13 T3chn0fr3ak, 24. August 2007
  14. misteranwa

    misteranwa Wandelnde HDD
    Themenstarter

    Registriert seit:
    31. Dezember 2006
    Beiträge:
    3.124
    Zustimmungen:
    83
    1. SysProfile:
    10

    Kann ich bestätigen, gestern kam meine Hardware Lieferung. :) Am Abend noch alles zusammen geschraubt, ging kinderleicht. Und welch wunder es lief alles sofort ohne probleme o.ä. habe inkl. Windows installieren ca. 2h gebraucht (Windows ungefähr 50min für sich). Mit etwas übung geht das bestimmt noch etwas fixer.
    Bilder folgen demnächst, Bench`s sind durch, kann man demnächst alles im SysP betrachten (misteranwa - PC-2).
     
Die Seite wird geladen...

Temp probleme mit neuer CPU - Weitere Themen

Forum Datum

cpu temp/fan

cpu temp/fan: Hey liebe Community, habe gestern beim reinigen meines PC's entdeckt, dass sich der CPU Lüfter auf dem Kühler nicht mehr dreht. Meine Frage ist jetzt, ob ich mir sorgen machen muss wegen z.B...
Probleme mit Hardware 17. Mai 2014

CPU-Temp über empfohlenem Wert

CPU-Temp über empfohlenem Wert: Hi, es geht um mein Desktopsystem (SysP 66117). Seit einiger Zeit überschreitet der AMD FX-8120 i.V.m. dem Kühler Scythe Grand Kama Cross Rev B die empfohlene Maximaltemperatur (61Grad Celsius)...
Probleme mit Hardware 13. Dezember 2013

Neue Hardware - CPU zeigt falsche Temp an !

Neue Hardware - CPU zeigt falsche Temp an !: Neue Hardware - CPU zeigt falsche Temp an !
Computerfragen 21. August 2013

CPU/GPU Temp.

CPU/GPU Temp.: CPU/GPU Temp. Ok, mach mir etwas sorgen wegen der Temp. der GPU/CPU wenn ich jetz Crysis spiele hoppst die einfach ma so auf ca70°(GPU) und 60-70°(CPU), für CPU wollte ich mir vllt die h60...
Computerfragen 28. Juni 2012

Prozessor Temp Probleme *EKL*

Prozessor Temp Probleme *EKL*: Wie hier einige Wissen hab ich so gegen den 3.4.2009 den EKL Alpenföhn Nordwand Rev:B gekauft, dafür musste der AC Freezer Extreme Rev1 raus.. Die erste Zeit hatte ich 25°C im Idle (1,42V) nach...
Probleme mit Hardware 19. September 2010

CPU Temp probleme beim auslesen

CPU Temp probleme beim auslesen: Ich hab hier einen Q6600 jetzt installiert, doch will er mir in Everest die Temperatur dafür nicht anzeigen. >_<
Prozessoren 17. Februar 2008

CPU Temp unter Vista

CPU Temp unter Vista: Moin! Kann es sein, dass die CPU Temperatur eines Athlon64 X2 unter Vista höher ist, als unter XP? Oder spinnt mein ASUS PC Probe II einfach nur?
Prozessoren 19. November 2007

Diese Seite empfehlen