Speedfan Autolüftersteuerung

Diskutiere und helfe bei Speedfan Autolüftersteuerung im Bereich Software & Treiber im SysProfile Forum bei einer Lösung; hi, ich hab jetzt speedfan 4.33 und wenn ich auf "auto" stelle geht der CPU-Kühler IMMER auf 100% rauf. ohne automatik auf 70% (was deutlich leiser... Dieses Thema im Forum "Software & Treiber" wurde erstellt von RockNLol, 2. Oktober 2007.

  1. RockNLol
    RockNLol Computer-Experte
    Registriert seit:
    10. August 2007
    Beiträge:
    1.106
    Zustimmungen:
    8
    Name:
    Hans-Georg Albrecht
    1. SysProfile:
    37793
    2. SysProfile:
    135961
    91531
    104365

    hi,
    ich hab jetzt speedfan 4.33 und wenn ich auf "auto" stelle geht der CPU-Kühler IMMER auf 100% rauf. ohne automatik auf 70% (was deutlich leiser ist) bleibt der e6600 immer noch bei 34-36°C im officebetrieb. bei 100% auf 30-32 aber doof find ich das schon. gibts da ne lösung das umzustellen?
     
  2. User Advert

  3. alex
    alex killed in action
    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873

    in den optionen kannst du die temperatur einstellen, auf die die kühler "herunterkühlen" sollen ;)
     
  4. RockNLol
    RockNLol Computer-Experte
    Themenstarter
    Registriert seit:
    10. August 2007
    Beiträge:
    1.106
    Zustimmungen:
    8
    Name:
    Hans-Georg Albrecht
    1. SysProfile:
    37793
    2. SysProfile:
    135961
    91531
    104365
    da hab ich bei "wünschenswert" 55°C aber der kühlt auch bei 33°C 100%...
     
  5. alex
    alex killed in action
    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873
    dann stell unter "advanced" alle pwm-optionen auf "software controlled"
     
  6. RockNLol
    RockNLol Computer-Experte
    Themenstarter
    Registriert seit:
    10. August 2007
    Beiträge:
    1.106
    Zustimmungen:
    8
    Name:
    Hans-Georg Albrecht
    1. SysProfile:
    37793
    2. SysProfile:
    135961
    91531
    104365
    da gibts unter advanced einige chips zur auswahl und da kann ich nix auf softwarecontrolled stellen :(

    *edit: hab rgad n paar optionen gefunden von PWMmode oder so und hab da auf thermal cruise umgestellt. jetzt dreht der cpukühler immer auf 900upm auch bei 100% auslastung und 65°C!! das war jetzt knapp :-S

    *edit2: hab die speedfanparams.cfg gelöscht um den cpukühler auf 100% raufdrehen zu lassen. jetzt hat sich speedfan natürlich eine neue erstellt aber automatisch runterdrehen tuts trotzdem nicht.
     
    #5 RockNLol, 3. Oktober 2007
    Zuletzt bearbeitet: 3. Oktober 2007
  7. alex
    alex killed in action
    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873
    beim obersten chip sollte man das einstellen können
    wenn nicht, dann kann dein board das nicht (was ich aber sehr bezweifle) ^^
     
  8. RockNLol
    RockNLol Computer-Experte
    Themenstarter
    Registriert seit:
    10. August 2007
    Beiträge:
    1.106
    Zustimmungen:
    8
    Name:
    Hans-Georg Albrecht
    1. SysProfile:
    37793
    2. SysProfile:
    135961
    91531
    104365
  9. alex
    alex killed in action
    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873
    und was gibt's da als optionen...?
     
  10. RockNLol
    RockNLol Computer-Experte
    Themenstarter
    Registriert seit:
    10. August 2007
    Beiträge:
    1.106
    Zustimmungen:
    8
    Name:
    Hans-Georg Albrecht
    1. SysProfile:
    37793
    2. SysProfile:
    135961
    91531
    104365
    guck oben da isn screenie;)
     
  11. alex
    alex killed in action
    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873
    dann probier halt mal alle optionen durch und schau dir auch mal "pwm type" an
     
  12. RockNLol
    RockNLol Computer-Experte
    Themenstarter
    Registriert seit:
    10. August 2007
    Beiträge:
    1.106
    Zustimmungen:
    8
    Name:
    Hans-Georg Albrecht
    1. SysProfile:
    37793
    2. SysProfile:
    135961
    91531
    104365

    klappt alles ned. ich verwend dann eben wieder 4.32 :( keine gf8 temps mehr *heul*
     
Thema:

Speedfan Autolüftersteuerung

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden