Ram Problem...

Diskutiere und helfe bei Ram Problem... im Bereich Arbeitsspeicher im SysProfile Forum bei einer Lösung; Hiho! Hoffe ihr habt noch ein paar Ideen was die Fehlerursache sein kann bei meinem Problem. Bin mit meinem Latein am Ende. Infos zu meinem Sys... Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von Mondryx, 19. März 2008.

  1. Mondryx
    Mondryx Praktikant
    Registriert seit:
    13. Februar 2008
    Beiträge:
    35
    Zustimmungen:
    0
    1. SysProfile:
    55145

    Hiho! Hoffe ihr habt noch ein paar Ideen was die Fehlerursache sein kann bei meinem Problem. Bin mit meinem Latein am Ende.

    Infos zu meinem Sys entnimmt ihr bitte meinem Profil :) Is ja verlinkt.

    Also....beginne ich mal was mir auf dem Herzen liegt.

    Ich habe mir Ende Februar ein neues System zusammengestellt. Hatte dazu hier schonmal einen Thread eröffnet, da ich da auch schon Probleme hatte, die aber alle gelöst worden.

    Ich habe in meinem Rechner 4 GB G.Skill PC 6400 Ram verbaut. Das ganze in Form von zwei Riegeln die ich im Dual Channel betreibe.

    Schon von anfang an habe ich das Problem das mein System nach undefinierter Zeit einfach einfriert. Nichts geht mehr, muss das System aus machen und dann neu starten.

    Wenn ich aber den zweiten Riegel rausnehme habe ich ein normal laufendes System.

    Als ich dann mal den zweiten Riegel allein hab laufen lassen hat sich mein Rechner keine 30 Sekunden mit einem Blue Screen verabschiedet.

    Also war für mich klar das der Riegel wohl einen defekt hat.

    Letzte Woche habe ich dann das ganze Retoure an den Händler gehen lassen. Die haben den Speicher getestet und konnten keinen Fehler feststellen. Haben mir das ganze also mit zu zahlenden Versandkosten wieder zugeschickt und ich habe keinen Tausch erhalten. Das ganze ärgert mich ziemlich. Da ich nicht wirklich auf 2 GB verzichten wollte.

    Habe auch schon an der Spannung rumgeschraubt. War Default auf 1,85V gestellt. Habs mal auf 1.9V gesetzt, so hält er gefühlsmäßig etwas länger durch bis er wieder einfriert. Kann mich aber auch irren.

    Also. Hat jemand noch eine Idee was ich machen kann?

    MFG Mondryx
     
  2. User Advert

  3. Raceface
    Raceface You know how we do it
    Registriert seit:
    23. Juli 2007
    Beiträge:
    3.225
    Zustimmungen:
    141
    Name:
    Sascha
    1. SysProfile:
    36499
    2. SysProfile:
    139778

    Bist du schonmal höher gegangen als 1,9V?

    Welche Timings hast Du?

    OCZ XTC Titanium EPP läuft auch erst unter 2,3V mit den timings 4-4-4-15 1T
     
  4. El-mejor
    El-mejor Banned
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    1.194
    Zustimmungen:
    33
    Name:
    Stefan
    1. SysProfile:
    36874
    Ja des denk ich mir auch.

    Das du zu wenig Spannung an den Ram anliegen hast.Normal sind doch so 2,0 Volt oder ??

    Was steht den auf den Rams drauf ?

    Gruss
     
  5. Mondryx
    Mondryx Praktikant
    Themenstarter
    Registriert seit:
    13. Februar 2008
    Beiträge:
    35
    Zustimmungen:
    0
    1. SysProfile:
    55145
    Mein Speicher hat Standard die Timings 6-6-6-18, is zwar etwas langsam hab den aber recht günstig bekommen. Auf dem Sticker vom Ram steht V-Bereich 1.8V-1.9V.

    Nein bin noch nicht höher als 1.9V gegangen. Kann ich den denn ohne Probleme höher betreiben als der vom Hersteller vorgeschriebe Voltage?
     
  6. Alessandro
    Alessandro PC-Freak
    Registriert seit:
    6. Februar 2008
    Beiträge:
    236
    Zustimmungen:
    2
    1. SysProfile:
    54815
    sind des die hier? weil da steht CL5.
    Wenn des so is, sollten die funzen mit 1.9v
    KLICK
     
    #5 Alessandro, 20. März 2008
  7. Mondryx
    Mondryx Praktikant
    Themenstarter
    Registriert seit:
    13. Februar 2008
    Beiträge:
    35
    Zustimmungen:
    0
    1. SysProfile:
    55145

    ne, sind die hier
     
Thema:

Ram Problem...

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden