Problem mit X2 4200+ Manchester

Diskutiere und helfe bei Problem mit X2 4200+ Manchester im Bereich Prozessoren im SysProfile Forum bei einer Lösung; Hi, also ich bin vom 3700+ @2,8GHz auf den X2 4200+ @2,2GHz gewechselt... beide kerne werden vom Windoof erkannt. in 3DMark06 passt die performance... Dieses Thema im Forum "Prozessoren" wurde erstellt von AntraX, 17. November 2007.

  1. AntraX
    AntraX Praktikant
    Registriert seit:
    14. April 2007
    Beiträge:
    46
    Zustimmungen:
    0
    1. SysProfile:
    28682

    Hi,
    also ich bin vom 3700+ @2,8GHz auf den X2 4200+ @2,2GHz gewechselt... beide kerne werden vom Windoof erkannt. in 3DMark06 passt die performance aber in allen spielen ist sie unter meiner alten CPU... Laut Taskmanager werden in Crysis z.B. nie beide kerne zu 100% belastet (Kern1: ~40%, Kern2: ~60%) Wenn wer ne idee hat wie ich des in den griff bekomme bitte melden. Im inet hab ich schon gesucht aber nichts gefunden was geholfen hätte.
    Danke im vorraus
    mfg
    AntraX
     
  2. User Advert

  3. misteranwa
    misteranwa Wandelnde HDD
    Registriert seit:
    31. Dezember 2006
    Beiträge:
    3.124
    Zustimmungen:
    83
    1. SysProfile:
    10

    Ein grund ist die geringe Taktfrequenz von 2,8GHz auf 2,2GHz ist schon teilweise zu spüren.
    Crysis soll auch nur gering DualCore ausnutze, denn dich habe etwa die selben Auslastungen wie du (bei mir ist aber Core: 1 doch etwa höher gewesen, lag an meinen vielen Programmen die im Hintergrund weiter liefen).

    Ansonsten versuche mal deine CPU zu Übertakten. Ach ne, du hast auch ein MSI K8N Board, dann kannste es glaube ich vergessen. Mein Board lässt nicht mal 200MHz mehr zu, aber probiere es ruhig mal. ;)
     
  4. hot_play
    hot_play Vorsicht bissig
    Registriert seit:
    17. Mai 2007
    Beiträge:
    2.748
    Zustimmungen:
    61
    Name:
    Bernd
    1. SysProfile:
    46907
    Öhm, mein E6600 wird in Crysis auch nur zu 51% auf beiden Kernen belastet.
    Das ist wohl völlig normal, da Crysis nicht CPU lastig ist.
     
  5. AntraX
    AntraX Praktikant
    Themenstarter
    Registriert seit:
    14. April 2007
    Beiträge:
    46
    Zustimmungen:
    0
    1. SysProfile:
    28682
    übertakten... eig erstmal net... wenn des teil so mies is schick ichs eher noch zurück! Videobearbeiten wo mans vllt noch bissl merkt mach ich nicht. Wobei die ruckler in UT3 (egal welche einstellungen)... und warum habe ich in Crysis jetzt weniger fps als vorhin wenn die cpu netmal voll ausgelastet ist? da mussn prob sein
     
  6. hot_play
    hot_play Vorsicht bissig
    Registriert seit:
    17. Mai 2007
    Beiträge:
    2.748
    Zustimmungen:
    61
    Name:
    Bernd
    1. SysProfile:
    46907
    FPS hat doch nichts mit der CPU zu tun. Oder hab ich da was verpasst? Das ist doch von der Grafikkarte abhängig.
     
  7. AntraX
    AntraX Praktikant
    Themenstarter
    Registriert seit:
    14. April 2007
    Beiträge:
    46
    Zustimmungen:
    0
    1. SysProfile:
    28682
    lol... is doch immanoch die gleiche^^

    UT3 is angeblich recht Taktlastig... und Crysis hat angeblich gern viele kerne...
     
    #6 AntraX, 17. November 2007
    Zuletzt bearbeitet: 17. November 2007
  8. misteranwa
    misteranwa Wandelnde HDD
    Registriert seit:
    31. Dezember 2006
    Beiträge:
    3.124
    Zustimmungen:
    83
    1. SysProfile:
    10
    Ich bin von einem 3700+ auf den X2 4200+ umgestiegen und habe dabei auch nur bedingt einen Leistungszuwachs bekommen, diesen jedoch weniger in Games sondern zB bei Vista und Photoshop.
    Ansonsten mal auf den in etwa 14 tagen kommenden Crysis Patch warten, der soll auch an der Performance Schraube drehen. :p
     
  9. AntraX
    AntraX Praktikant
    Themenstarter
    Registriert seit:
    14. April 2007
    Beiträge:
    46
    Zustimmungen:
    0
    1. SysProfile:
    28682
    hab von nem freund gehört das von einkern auf zweikern in Crysis ganzschön was bringen soll genauer.
    7950GX2 3700+@2,8 = 18fps
    " 3800+X2 2,0 = 32fps

    Kann mir aber kaum vorstellen das es bei mir so ausschaut...
    1280x1024 all very high 14fps
    1280x1024 all very high 6fps

    das ist abnormal! normal spielte ich immer 1024x768 mit schatten mid
     
  10. hot_play
    hot_play Vorsicht bissig
    Registriert seit:
    17. Mai 2007
    Beiträge:
    2.748
    Zustimmungen:
    61
    Name:
    Bernd
    1. SysProfile:
    46907
    @AntraX
    FPS hat rein gar nichts mit der CPU zu tun. Frames per Second wird von der Grafikkarte berechnet.
    Da hast du dir aber gewaltig von deinem Freund einen Bären aufbinden lassen;).
     
  11. alex
    alex killed in action
    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873
    Das heißt dein alter 3700+ ging schneller als dein neuer X2 4200+?

    EDIT:
    ähm hot_play, ich glaub du verwechselst da was :ugly:
     
  12. AntraX
    AntraX Praktikant
    Themenstarter
    Registriert seit:
    14. April 2007
    Beiträge:
    46
    Zustimmungen:
    0
    1. SysProfile:
    28682
    hat nix damit zu tun -.- ja schon seh ich... :diablo:
    warum hab ich jetzt dann weniger als vorher? gibt keinen sinn... gerade desshalb weil er net voll ausgenutzt wird...

    ja mit dem 3700+ hatte ich mehr fps in games... der X2 sollte vllt doch 1/2X heisn... lol
     
  13. alex
    alex killed in action
    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873
    hast du denn diesen AMD X2 Treiber überhaupt installiert?
     
  14. AntraX
    AntraX Praktikant
    Themenstarter
    Registriert seit:
    14. April 2007
    Beiträge:
    46
    Zustimmungen:
    0
    1. SysProfile:
    28682
    jup hab ich gmacht
     
  15. alex
    alex killed in action
    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873
    Und bei welchen Spielen tritt das Problem denn auf?
    Nur bei Crysis? O.ò
     
  16. AntraX
    AntraX Praktikant
    Themenstarter
    Registriert seit:
    14. April 2007
    Beiträge:
    46
    Zustimmungen:
    0
    1. SysProfile:
    28682
    bisher hab ich nur UT3 und Crysis getestet... nach den games war ich so depri ... könnte WIC testen... mitm 3700+ gings 1600x1200 ruckelfrei... jetzt vllt noch 1024^^ ne mal schaun aber wenn morgen
     
    #15 AntraX, 17. November 2007
    Zuletzt bearbeitet: 18. November 2007
Thema:

Problem mit X2 4200+ Manchester

Die Seite wird geladen...

Problem mit X2 4200+ Manchester - Similar Threads - Problem 4200+ Manchester

Forum Datum

Samsung äußert sich zum Problem mit Schutzfolien, die bestimmte Smartphones mit jedem...

Samsung äußert sich zum Problem mit Schutzfolien, die bestimmte Smartphones mit jedem...: Samsung äußert sich zum Problem mit Schutzfolien, die bestimmte Smartphones mit jedem Finger entsperren Eine Frau in England kauft sich eine Schutzfolie für ihr Galaxy S10 – und stellt dann fest,...
User-Neuigkeiten Gestern um 13:52 Uhr

FRITZ!Box 7520 und 7530: FRITZ!OS 7.13 behebt Problem nicht signalisierter Anrufe

FRITZ!Box 7520 und 7530: FRITZ!OS 7.13 behebt Problem nicht signalisierter Anrufe: FRITZ!Box 7520 und 7530: FRITZ!OS 7.13 behebt Problem nicht signalisierter Anrufe FRITZ!OS 7.13 steht für die Modelle 7520 und 7530 bereit. Das Update soll unter anderem einen Fehler beheben,...
User-Neuigkeiten 26. September 2019

Google Kalender: Google geht Problem der Spam-Einladungen an

Google Kalender: Google geht Problem der Spam-Einladungen an: Google Kalender: Google geht Problem der Spam-Einladungen an Was bisher hilft, ist das Deaktivieren des automatischen Hinzufügens von Einladungen über E-Mail oder direkte Einladung. Nun das...
User-Neuigkeiten 3. September 2019

Problem mit Update KB4493472

Problem mit Update KB4493472: Seit 4 Wochen besteht das folgende Problem mit dem Update KB4493472 siehe hierzu auch:https://support.microsoft.com/de-de/help/4493472/windows-7-update-kb4493472 : "Microsoft und Avira haben ein...
Windows 7 5. Mai 2019

Thunderbird 60.6.0 veröffentlicht, behebt Problem mit dem Kalender

Thunderbird 60.6.0 veröffentlicht, behebt Problem mit dem Kalender: Thunderbird 60.6.0 veröffentlicht, behebt Problem mit dem Kalender Wie so oft werden auch diesmal nur kleinere Unzulänglichkeiten gefixt, um genau zu sein lediglich eine. So wurde nun nämlich ein...
User-Neuigkeiten 21. März 2019

Problem beim Drucken

Problem beim Drucken: Der Drucker, ein HP Color LaserJet 3800 druckt erst nach längerer Zeit. Wo muss ich nach dem Problem suchen. Besten Dank/Hans
Windows 7 17. März 2019

Corsair h115i Problem

Corsair h115i Problem: Hallo leute habe schon die suche genutzt leider nichts passendes gefunden. Hardware: i7 6700K@ 4.8ghz 16 GB Ripjaws 3200 msi z170 Pro gaming Carbon So nun das Problem ! Meine wakü die h115i ist...
Probleme mit Hardware 8. März 2019

Firefox 65.0.2 veröffentlicht, behebt ein Problem mit Location-Diensten unter Windows

Firefox 65.0.2 veröffentlicht, behebt ein Problem mit Location-Diensten unter Windows: Firefox 65.0.2 veröffentlicht, behebt ein Problem mit Location-Diensten unter Windows Keine großen Neuerungen und auch wird nur ein Fehler für Windows-Nutzer behoben. Da kam es mit der vorherigen...
User-Neuigkeiten 2. März 2019

Apple MacBook Pro: Design-Fehler sorgt für das Stage-Light-Problem

Apple MacBook Pro: Design-Fehler sorgt für das Stage-Light-Problem: Apple MacBook Pro: Design-Fehler sorgt für das Stage-Light-Problem Dabei zeigt sich plötzlich am unteren Bildschirmrand eine ungleichmäßige Ausleuchtung. Oft ist das dann nur das erste Anzeichen,...
User-Neuigkeiten 23. Januar 2019

Gelöst: Windows 7, Aero Problem

Gelöst: Windows 7, Aero Problem: Hallo, Aero funktioniert plötzlich nicht mehr. Gigabyte EP43-DS3 Intel(R) Core(TM)2 Duo CPU E7400 @ 2.80GHz 2x Micron 16HTF25664AY-1GAE1 AMD Sapphire Radeon HD 4670 Ultimate Guided Help:...
Windows 7 22. Januar 2019

Windows 7, Aero Problem

Windows 7, Aero Problem: Hallo, Aero funktioniert plötzlich nicht mehr. Gigabyte EP43-DS3 Intel(R) Core(TM)2 Duo CPU E7400 @ 2.80GHz 2x Micron 16HTF25664AY-1GAE1 AMD Sapphire Radeon HD 4670 Ultimate Guided Help:...
Windows 7 22. Januar 2019

Windows 10: USB-Problem - Com-Port(s) in Gebrauch

Windows 10: USB-Problem - Com-Port(s) in Gebrauch: Hallo, habe seit einigen Wochen das Problem, dass ich einen USB-Seriell Adapter an meinen PC anschließe und versuche eine serielle Verbindung aufzubauen, und dann erhalte ich die Meldung "Com...
Windows 10 1. Februar 2017

!!!Problem mit 4200+ Toledo!!!

!!!Problem mit 4200+ Toledo!!!: hallöle sysprofiler ;) ich hab ein problem(chen).. und zwar.... am freitag habe ich bis etwa 1 uhr gezockt und habe dann anschließend den PC normal runtergefahren...habe allerdings am nachmittag...
Prozessoren 18. Februar 2008
Problem mit X2 4200+ Manchester solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden