Problem mit IDE-Geräten und neuem Motherboard

Diskutiere und helfe bei Problem mit IDE-Geräten und neuem Motherboard im Bereich Festplatten, SSDs & Wechselmedien im SysProfile Forum bei einer Lösung; Problem mit IDE-Geräten und neuem Motherboard Hallo zusammen, habe ein übles Problem mit dem PC. [IMG] Mein System könnt ihr ja einsehen.... Dieses Thema im Forum "Festplatten, SSDs & Wechselmedien" wurde erstellt von ElBardo, 20. März 2008.

  1. ElBardo
    ElBardo Grünschnabel
    Registriert seit:
    11. November 2007
    Beiträge:
    9
    Zustimmungen:
    0
    1. SysProfile:
    45763

    [FONT=verdana,arial,helvetica] Problem mit IDE-Geräten und neuem Motherboard[/FONT] [FONT=verdana, arial, helvetica]Hallo zusammen,

    habe ein übles Problem mit dem PC. [​IMG]
    [/FONT]
    [FONT=verdana, arial, helvetica][/FONT]
    [FONT=verdana, arial, helvetica]Mein System könnt ihr ja einsehen. ;)

    Nun habe ich das Board gegen das ASUS P5K und die Grafikkarte gegen die MSI 9600 GT OC getauscht. Weil auf dem Board aber nur ein IDE-Steckplatz ist habe ich mir so eine PCI-Karte mit 2x IDE-Steckplatz besorgt.
    Nun habe ich das Problem das die beiden HDD (Master) zwar erkannt werden aber nicht die CD-Laufwerke (Slave).
    Jetzt bauche ich aber die CD-Laufwerke damit ich Win neu installieren kann.

    D.h. ich möchte pro Kanal, also Primary & Secondary, je 1xHDD + 1x CD haben.

    Geht das bei diesen PCI-Karten nicht??

    Danke euch schon mal für eure Hilfe! [​IMG]
    [/FONT]






    Gruß ElBardo
     
  2. User Advert

  3. Kruemelino
    Kruemelino Computer-Guru
    Registriert seit:
    6. August 2007
    Beiträge:
    185
    Zustimmungen:
    2
    1. SysProfile:
    37553

    Hallo,

    an die meisten IDE Controller kann man nur Festplatten anschließen. Zumindest kenn ich keine die das können.

    HDDs an Controller und die anderen Laufwerke an den IDE Port auf dem Mobo.

    Kruemel
     
    #2 Kruemelino, 20. März 2008
  4. ElBardo
    ElBardo Grünschnabel
    Themenstarter
    Registriert seit:
    11. November 2007
    Beiträge:
    9
    Zustimmungen:
    0
    1. SysProfile:
    45763
    Hallo,

    die beiden HDD auf beide Kanäle verteilen oder beide miteinander auf einen Kanal (halt als Master/Slave)?

    ich denke mal gehört zu haben man soll keine HDDs zusammen auf einen Kanal packen!?

    Gruß ElBardo
     
  5. Spacerat
    Spacerat ٩(̾●̮̮̃̾•̃̾)۶ /dev/null
    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.628
    Zustimmungen:
    206
    Name:
    Christian
    1. SysProfile:
    11226
    Steam-ID:
    Spacerat2911
    Was sollte denn da passieren? ;) Datenverlust? Geschwindigkeitseinbußen? Nö, hab ich nie was von gehört, geschweigedenn bemerkt. :)

    Wo werden keine CD-/DVD-Roms erkannt? Vom BIOS her (bzw. der Karte ansich) oder beim Windows-Setup nicht?
    Würde dir aber eh empfehlen, ein Laufwerk (Slave) an den IDE-Anschluss des MBs zu stecken, die HDD dann als Master an den selbigen.
    Den Rest kannste dann doch an die PCI-Karte packen. :)
     
  6. Kruemelino
    Kruemelino Computer-Guru
    Registriert seit:
    6. August 2007
    Beiträge:
    185
    Zustimmungen:
    2
    1. SysProfile:
    37553
    Du kannst an jeden IDE Steckplatz zwei Geräte anschließen. Ist egal was für welche. Must halt nur auf Master-Slave achten. Bei Festplatten empfiehlt sich ein UDMA133 Kabel (ich glaub so heißen die)

    CD-Laufwerke,DVD-Laufwerke, Brenner usw werden nicht von den PCI-IDE-Controllern unterstützt. Sie werden nicht erkannt. Also kann er beide Laufwerke nur an den IDE-Controller des Mobos hängen.

    Ich spreche aus Erfahrung, ich hatte das gleiche Problem.
    ich muss aber zugeben, dass ich schon einige Details vergessen habe:
    1. Wie funktioniert die Installation von Windows?
    2. Funktioniert der Systemstart wenn die Systemfestplatte an PCI-IDE-Controllern angeschlossen ist?
    Zu 2. würde ich ja sagen, bin mir aber nicht 100% sicher.

    Bei meinem System kam es zu gravierenden Komplikationen. die PCI-IDE-Controller vertragen sich nicht mit meinem Onboardsound. Deswegen musste ich auf Sata umsteigen.
    Kruemel

    Edit:
    Mir fällt grad ein: für die Windows (XP) installation ist es nötig den Treiber zu laden. Der ist auf einer Diskette dabei. Man würd von der Setuproutine gleich zu beginn aufgefordert F6 (?) zu drücken um einen Treiber von Drittanbietern zu laden.
    Es sollte allerdings auch funktionieren, wenn du nur für die Windowsinstallation das CD-Laufwert als Slave und HDD als Master an das Mobo steckst.
     
    #5 Kruemelino, 20. März 2008
    Zuletzt bearbeitet: 20. März 2008
  7. ElBardo
    ElBardo Grünschnabel
    Themenstarter
    Registriert seit:
    11. November 2007
    Beiträge:
    9
    Zustimmungen:
    0
    1. SysProfile:
    45763

    würde also heißen: beide HDDs auf die PCI-Karte wobei die System-HDD als Master. Die beiden DVD-Laufwerke auf den IDE-Slot am Mainboard.

    mhhhh, hoffe das wird was....


    gruß
    ElBardo
     
Thema:

Problem mit IDE-Geräten und neuem Motherboard

Die Seite wird geladen...

Problem mit IDE-Geräten und neuem Motherboard - Similar Threads - Problem IDE Geräten

Forum Datum

Speicherkapazität: Das Problem der nächsten Konsolengeneration

Speicherkapazität: Das Problem der nächsten Konsolengeneration: Speicherkapazität: Das Problem der nächsten Konsolengeneration Die verbauten Speicherlösungen der Next-Generation-Konsolen sind pfeilschnell, insbesondere bei der PS5. Die Kapazität ist...
User-Neuigkeiten 20. Juli 2020

Problem Sysprofile view counter

Problem Sysprofile view counter: Guten Morgen an alle Sysprofile-user, da ich seit vielen Jahren ein treuer Nutzer bin und schon viele System-Daten aufgeführt und aktualisiert habe, frage ich mich, wieso mein Profil schon seit...
freie Fragen 16. Juli 2020

Android: Stromsparmaßnahmen von OnePlus und Co. werden zum Problem

Android: Stromsparmaßnahmen von OnePlus und Co. werden zum Problem: Android: Stromsparmaßnahmen von OnePlus und Co. werden zum Problem Apps ausknipst, um die Akkulaufzeit zu erhöhen. Denn da schießen einige Hersteller übers Ziel hinaus, was etwa zu Problemen beim...
User-Neuigkeiten 10. Juli 2020

Amazon: Irreführende Bewertungen sind immer noch ein Problem

Amazon: Irreführende Bewertungen sind immer noch ein Problem: Amazon: Irreführende Bewertungen sind immer noch ein Problem Angeschaut hat man sich rund 2.010 Produkte und ihre Bewertungen bei Amazon in Deutschland, Frankreich, Großbritannien, Spanien und...
User-Neuigkeiten 14. Juni 2020

Irgendein Problem mit Windows

Irgendein Problem mit Windows: Ab diesem dieser Thread. ich würde gerne Win 7 nicht auf das extrem System belastenede Win 10 updaten ....! Ich habe einen Rechner, für einen Jungen der sich keinen neuen kaufen kann, so gut...
Windows 7 12. Juni 2020

Problem mit Microsoft Mouse 4000 - Wartezeit bei Verbindungsaufbau

Problem mit Microsoft Mouse 4000 - Wartezeit bei Verbindungsaufbau: Hallo zusammen! Ich habe seit Jahren eine Microsoft Mouse 4000 Funkmaus im Einsatz. Problemlos. Zum verlängern der Batterielaufzeit in der Funkmaus habe ich diese regelmäßig kurz augeschaltet,...
Windows 7 22. Mai 2020

Windows 7 Build 7601 Problem

Windows 7 Build 7601 Problem: Hallo Leute! Ich habe ein kleines Problem und zwar ist heute beim hochfahren mein Bildschirm schwarz geworden und die Nachricht: "Windows7, Build 7601, Die Echtheit dieser Windows- Kopie wurde...
Windows 7 4. Mai 2020

Window Media Player gibt nicht wieder "Beim Wiedergeben ist ein Problem aufgetreten

Window Media Player gibt nicht wieder "Beim Wiedergeben ist ein Problem aufgetreten: Window Media Player gibt nicht wieder "Beim Wiedergeben ist ein Problem aufgetreten
Windows 7 30. März 2020

PayPal und Google Pay: Problem unberechtigter Abbuchungen soll behoben sein

PayPal und Google Pay: Problem unberechtigter Abbuchungen soll behoben sein: PayPal und Google Pay: Problem unberechtigter Abbuchungen soll behoben sein . . PayPal und Google Pay: Problem unberechtigter Abbuchungen soll behoben sein
User-Neuigkeiten 25. Februar 2020

Windows Installer Problem

Windows Installer Problem: Hallo zusammen, ich weiß, daß dieser Fehler schon oft besprochen wurde und bei vielen die Lösungsvorschläge auch funktioniert haben. Ich habe viele dieser Vorschläge auch probiert, aber ohne...
Windows 7 14. Februar 2020

WLAN-Problem

WLAN-Problem: Hallo, seit einigen Wochen, ich denke nach einen Update, funktioniert mein WLAN nicht mehr. Es liegt definitiv nicht am WLAN-Adapter. Ich habe schon die Netzwerkdiagnose mehrmals durchlaufen...
Windows 7 26. Dezember 2019

Apple MacBook Pro: Knack-Geräusche der Lautsprecher sind offenbar ein Software-Problem

Apple MacBook Pro: Knack-Geräusche der Lautsprecher sind offenbar ein Software-Problem: Apple MacBook Pro: Knack-Geräusche der Lautsprecher sind offenbar ein Software-Problem Diese sollen bei einigen Nutzern in bestimmten Nutzungsszenarien ab und an knacken. Dieses Problem konnte...
User-Neuigkeiten 7. Dezember 2019

Problem IDE Treiber

Problem IDE Treiber: Habe ein problem mit meinem ide Treiber [IM]http://www.bilderupload.de/bild.php/38836,hw4JO1M.jpg[/IMG] bekomme das Problem nicht in den Griff, habe schon viele versch. Treiber probiert nichts...
Festplatten, SSDs & Wechselmedien 18. Juli 2009
Problem mit IDE-Geräten und neuem Motherboard solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden