1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Piclines Bug

Dieses Thema im Forum "News & Bugs zu SysProfile" wurde erstellt von Kruemelino, 11. Februar 2008.

  1. Kruemelino

    Kruemelino Computer-Guru

    Registriert seit:
    6. August 2007
    Beiträge:
    185
    Zustimmungen:
    2
    1. SysProfile:
    37553

    Hallo, keine Ahnung ob es schon gemeldet wurde:

    Die Miniatoransicht der Bilder funktioniert nicht, wenn es sich um gif und png Bilder handelt.

    Beispiel:
    Diese Vorschau wird aufgerufen:
    Code:
    http://pic.sysprofile.de/images/tn_si128903.gif
    sollte aber:
    Code:
    http://pic.sysprofile.de/images/tn_si128903.jpg
    so heißen, da die Miniatur als jpg abgespeichert wird.
    (Originalbild: http://pic.sysprofile.de/images/si128903.gif)

    Der Bug ist in meinem Profil unter RAM und Graka zu bestaunen.

    Krümel
     
  2. Da GuRu

    Da GuRu Administrator
    Admin

    Registriert seit:
    22. Dezember 2006
    Beiträge:
    1.567
    Zustimmungen:
    86

    thanx für hinweis.
    gefixxt ;)

    .daguru
     
  3. omega_mv6

    omega_mv6 Grünschnabel

    Registriert seit:
    18. Februar 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo. Bin neu hier im Forum und hätte dann auch gleich mal eine Frage.

    Diese Problem mit der Bildanzeige habe ich unter meinem sysProfile: 31557 auch. Manche werden angezeigt und manche eben nicht :(. Habe die alle über Saved.im upgeloadet und sie sind alle im JPG Format gespeichert.

    Grüße omega_mv6
     
  4. omega_mv6

    omega_mv6 Grünschnabel

    Registriert seit:
    18. Februar 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Hi. Wo liegt denn da jetzt der Fehler ? Komisch ist nur das einige funktionieren ! ??
     
  5. Spacerat

    Spacerat ٩(̾●̮̮̃̾•̃̾)۶ /dev/null

    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.628
    Zustimmungen:
    206
    Name:
    Christian
    1. SysProfile:
    11226
    Steam-ID:
    Spacerat2911
    Gib Guru mal ein bisschen Zeit, er hat auch im RL eine Menge Stress. ;)
    Er wird sich melden, sobald er mehr weiß. :)
     
  6. Da GuRu

    Da GuRu Administrator
    Admin

    Registriert seit:
    22. Dezember 2006
    Beiträge:
    1.567
    Zustimmungen:
    86
    1. was hat das mit piclines zutun ?
    2. offensichtlich wurden beim upload auf saved.im keine vorschau-bilder erzeugt. hast du einen account dort, oder hast du sie nur geuppt ?

    .daguru
     
  7. omega_mv6

    omega_mv6 Grünschnabel

    Registriert seit:
    18. Februar 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Entschuldigt das ich gleich gehetzt habe, kommt nicht wieder vor ;). Habe auch gleich im falschen Bereich gepostet auch hierfür sorry.
    Hallo Da GuRu. Habe dort einen Account. Logge ich mich dort ein werden alle Fotos einwandfrei angezeigt.
     
  8. Da GuRu

    Da GuRu Administrator
    Admin

    Registriert seit:
    22. Dezember 2006
    Beiträge:
    1.567
    Zustimmungen:
    86
    hi omega ;)

    es sei dir verziehen ;)
    versuche bitte mal eines der nicht angezeigten bilder nochmal hochzuladen und binde sie dann ins sysprofile ein.

    .daguru
     
  9. omega_mv6

    omega_mv6 Grünschnabel

    Registriert seit:
    18. Februar 2008
    Beiträge:
    4
    Zustimmungen:
    0
    OK Da GuRu werde ich dann heute Abend mal probieren. Warst du mal auf meiner Seite und hast es dir angesehen ? Es könnte auch sein das nur bei mir die Fotos nicht richtig angezeigt werden wie sieht es aus wenn du auf die Seite gehst ? Grüße
     
  10. gemini

    gemini Wandelnde HDD

    Registriert seit:
    26. Juli 2007
    Beiträge:
    6.994
    Zustimmungen:
    509
    1. SysProfile:
    33171
    2. SysProfile:
    143510
    @omega_mv6

    Ich hab jetzt mal bei dir geguckt. Die Picline-Bilder werden bei mir alle angezeigt. Nur im Modding&Misc wird der Großteil der Bilder nicht gefunden.
     
  11. computer11

    computer11 Computer-Experte

    Registriert seit:
    14. Februar 2008
    Beiträge:
    1.233
    Zustimmungen:
    21
    Name:
    Kevin
    1. SysProfile:
    55923
    2. SysProfile:
    63719
    153711
    Steam-ID:
    dtg_player
    Laufwerke?

    Hi also ich hab bei PicLines Bilder von meiner Festplatte hinzugefügt, bin auf speichern gegangen. Leider werden mir die Bilder nicht angezeigt.

    Guckt ihr hier:
    http://s3.directupload.net/images/080315/temp/cnhg4u7u.jpg

    Wenn mir einer helfen könnt, wär das suppi! :great:
    Mfg. computer11
     
    #11 computer11, 15. März 2008
  12. hot_play

    hot_play Vorsicht bissig

    Registriert seit:
    17. Mai 2007
    Beiträge:
    2.748
    Zustimmungen:
    61
    Name:
    Bernd
    1. SysProfile:
    46907
    Die PicLines-Bilder für "Laufwerke" werden nicht in der Rubrik "HardDisk" angezeigt, sondern wie es auch da steht -> Laufwerke.
    Du mußt um die Bilder sehen zu wollen unter "Profil bearbeiten" die Rubrik "Laufwerke" aktivieren/sichtbar machen.
     
  13. computer11

    computer11 Computer-Experte

    Registriert seit:
    14. Februar 2008
    Beiträge:
    1.233
    Zustimmungen:
    21
    Name:
    Kevin
    1. SysProfile:
    55923
    2. SysProfile:
    63719
    153711
    Steam-ID:
    dtg_player

    Aso OKi hab es nu gebacken bekommen ^^ Fettes THX für deine Hilfe! :great:
    Mfg. computer11
     
    #13 computer11, 16. März 2008
Die Seite wird geladen...

Piclines Bug - Weitere Themen

Forum Datum

Piclines down?

Piclines down?: Hi. Ich sehe weder in meinem eigenen, noch in anderen Profilen Fotos mehr. http://pic.sysprofile.de/ scheint down zu sein. Könntet ihr mal checken? Vielen Dank im voraus! (Edit: Argh, gerade...
News & Bugs zu SysProfile 28. Mai 2017

Hilfe!Probleme mit PicLine

Hilfe!Probleme mit PicLine: Hallo Leute, habe Probleme mit PicLine. Die Reihen folge stimmt nicht. Ich fange mit der Auswahl CPU an,dann Mainboard,dann Ram und spätestens bei der Graka kommen da andere Bilder als ich...
Fragen zur Einrichtung von SysProfile 7. Juni 2009
HowTo

PicLines bearbeiten

PicLines bearbeiten: Schönen guten Abend, ich habe schon einige Beiträge gelesen, aber offensichtlich bin ich zu dumm dafür. Ich möchte meine hochgeladenen Bilder direkt in den Kategorien anzeigen lassen und nicht...
Fragen zur Einrichtung von SysProfile 24. Januar 2009
HowTo

PicLines mit Bildern füllen

PicLines mit Bildern füllen: Hallo Ich habe PicLines aktiviert und kann sie entsprechend bearbeiten. Wie kann ich ein Bild hochladen um eine ID zu bekommen? Im Hinweis steht nur Für die PicLines werden folgende...
Fragen zur Einrichtung von SysProfile 14. Januar 2009

Piclines wollen keine Bilder

Piclines wollen keine Bilder: Hallo, ich hoffe ich schreibe hier ins richtige Forum. Ich wollte die Piclines benutzen kann diese auch der Kategorie zu ordnen, aber ich kann keine Bilder einfügen. Die beiden [IMG] reagieren...
Archiv 1. September 2008

Frage zur PicLines

Frage zur PicLines: Hallo,ich wollte grade die funktion Pic Lines ausprobieren,und hab dann 2 sachen hochgeladen,also einmal unter der kategorie "cpu" ein bild,und dann unter "Mainboard" so ich hatte beides...
Fragen zur Einrichtung von SysProfile 23. Juni 2008

Picline wird nicht angezeigt

Picline wird nicht angezeigt: die picline wird rechts oben - auch im online status- nicht angezeigt schaut dann so aus: [IMG] und in firefox wird sie auch nicht mehr angezeigt...... natürlcih.... und wie sollte es...
News & Bugs zu SysProfile 15. April 2008

?PicLine?

?PicLine?: Also ich bin mir sicher, dass das hier irgendwo erklärt ist, aber wie zum Teufel richte ich die Bilder von der Hardware ein? Also diese kleinen Bilder, die laut Changelog ja jetzt für jeden...
Fragen zur Einrichtung von SysProfile 18. Februar 2008

Diese Seite empfehlen