Neuer Rechner und Neue Probleme...

Diskutiere und helfe bei Neuer Rechner und Neue Probleme... im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Tja eigentlich sollte ich mich ja freuen, habe endlich meine Grafikkarte und habe somit meinen neuen PC komplett. Poste auch gleich mal die... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Mondryx, 28. Februar 2008.

  1. Mondryx
    Mondryx Praktikant
    Registriert seit:
    13. Februar 2008
    Beiträge:
    35
    Zustimmungen:
    0
    1. SysProfile:
    55145

    Tja eigentlich sollte ich mich ja freuen, habe endlich meine Grafikkarte und habe somit meinen neuen PC komplett.

    Poste auch gleich mal die Komponenten, sind noch nicht in meinem Profil.

    Vista Home Prem. 64-bit
    Abit Fatal1ty FP-IN9 SLI
    PNY 8800 GTS 512MB
    4GB G.Skill DDR2-800 Ram
    550 Watt NT von BeQuiet
    200 GB S-ATA II Festplatte von Samsung

    Ja das war es soweit erstmal oder?

    Nun zu meinen Problemen. Nach einer gewissen Zeit bleibt mein Rechner einfach hängen, habe schon in der Ereignis Anzeige geguckt, gibt mir aber nicht wirklich aufschluss darüber, sagt mir nur meine anderen Fehler die ich auch noch habe.

    Nämlich kann Everest, CPU-Z oder GPU-Z keine vollständigen Daten auslesen. Bekomme eine Fehlermeldung das etwas nicht stimmt (so in etwa) und dann startet zum Beispiel CPU-Z und es fehlt die angabe zum multiplikator und andere dinge. Everest kann unter "sensoren" überhaupt keine daten auslesen.

    3dmark06 sagt mir das eine .ddl datei fehlt, hatte nach der gegooglt und ne info gefunden das man mal den neusten forceware treiber installieren solle. gelesen getan, ohne erfolg.

    joa, dass sind so meine größeren probs mal kurz zusammengefasst.

    hoffe das jemand ne subjektive meinung dazu hat was das alles sein kann. bzw was ich noch installieren muss damit es richtig läuft.

    mfg mondryx
     
  2. Mr.Anderson
    Mr.Anderson BIOS-Schreiber
    Registriert seit:
    28. Januar 2008
    Beiträge:
    688
    Zustimmungen:
    7
    Name:
    Jan-Phillip
    1. SysProfile:
    52577

    Der Prozzi fehlt noch^^

    Also guck erstmal, ob du Prozzi, Graka und RAM alles richtig eingebaut hast. Dann prüfst du nochmal alle Kabel! Wenn du das alles gemacht hast, machst du noch mal ein Treiberupdate von allen Geräten!
    Danach melde dich nochmal;)


    MfG Jothann
     
    #2 Mr.Anderson, 28. Februar 2008
  3. Mondryx
    Mondryx Praktikant
    Themenstarter
    Registriert seit:
    13. Februar 2008
    Beiträge:
    35
    Zustimmungen:
    0
    1. SysProfile:
    55145
    ah stimmt. hab n C2D E6750. okay, werd mal den rechner aus machen und graka und ram mal raus nehmen und neu reinstecken und kabel checken. meld mich sobald ich damit durch bin!
     
  4. Maryo.Insomnia
    Maryo.Insomnia PC-Freak
    Registriert seit:
    20. Februar 2008
    Beiträge:
    225
    Zustimmungen:
    14
    1. SysProfile:
    55862
    2. SysProfile:
    93900
    Vllt. liegt's an der Vista 64 Bit Version. Deine Treiber sind auch alle für die 64 Bit System gedacht?
     
    #4 Maryo.Insomnia, 28. Februar 2008
  5. Raceface
    Raceface You know how we do it
    Registriert seit:
    23. Juli 2007
    Beiträge:
    3.221
    Zustimmungen:
    141
    Name:
    Sascha
    1. SysProfile:
    36499
    2. SysProfile:
    139778
    Und noch ein Tip:

    Bevor du den neuen Treiber (Vista 64bit) für deine Pixleschleuder installierst. Sei Dir sicher, das von dem altem Treiber nicht´s mehr übrig ist!
    Komplett entfernen!
    Sonst gibt es Treiberprobleme ohne Ende.

    Editiert:
    mitcharts:
    Gelöscht.
     
  6. Mondryx
    Mondryx Praktikant
    Themenstarter
    Registriert seit:
    13. Februar 2008
    Beiträge:
    35
    Zustimmungen:
    0
    1. SysProfile:
    55145
    Also ich habe jetzt mal alle Treiber komplett gelöscht und mir die aktuellsten forceware, sowie chipsatztreiber von nvidia geladen und installiert. das problem is das alte. naja, GPU-Z arbeitet jetzt richtig. CPU-Z und Everest streiken immer noch teils.

    habe mal ein paar screenshots gemacht.
    Bild 1
    [​IMG]
    Bild 2
    [​IMG]

    Hier noch ein Bild vom nun laufenden GPU-Z

    [​IMG]

    Soo... habe mal im BIOS nachgesehen. Dort werden RAM und CPU richtig erkannt und sind auch richtig getaktet. also kann es ja nur ein software technisches problem sein,oder?

    habe alle treiber als 64-bit version geladen und installiert.
    bin mit meinem latein am ende....

    Edit: Habe jetzt noch ein Problem: Ich kann nicht mehr auf Dienste von MSN zugreifen, sprich live messenger geht nicht mehr, oder auf hotmail meine email nachgucken. Bekomme beim messenger den fehler, dass der mit sagt, dass mein standard gateway wohl offline sei. habe msn nun deinstalliert, kanns aber nicht mehr installieren.... .bekommt keine verbindung zum server.
     
    #6 Mondryx, 29. Februar 2008
    Zuletzt bearbeitet: 29. Februar 2008
  7. fanrpg
    fanrpg Computer-Guru
    Registriert seit:
    27. Juli 2007
    Beiträge:
    161
    Zustimmungen:
    16
    1. SysProfile:
    30134
    Das hört sich nach einem Softwareproblem an und zwar kein spezielles sondern von Windows. Ich würde sagen einfach mal Vista neuinstallieren. Nach der Installation nicht sofort alle Treiber installieren! Sondern erst mal CPU-Z und Co. durchgehen und ob sie funzen. Sollten die Programme dort alle problemlos laufen, dann die Treiber installieren. Nochmal überprüfen sollte dann wieder es nicht funktionieren liegt es an einem Treiberproblem. Sollten allerdings die Programme schon vor Treibernstallation streiken stimmt vermutlich was mit der Hardware nicht.

    Da aber die Programme keine genaue Fehlermeldung ausspucken sondern nur sagen das was nicht stimmt, aber nicht warum, kann man daraus auch nichts schlaues folgern. So kann es 100 ver. Gründe haben. Neben Treiberkonflikte, IRQ Konflikte (gibts die überhaupt noch?), Hardware unverträglichkeit, Hardware defekt, Hardware falsch eingestellt, Virus, Kernelprobleme, falsche Windowseinstellungen, zerstörte Windowsdateien oder Dienstdateien neben einer Dateisystembeschädigung sowie einfach falsch eingesteckte/lockere/nicht eingesteckte Kabel bzw. keine richtigen Komponetenbefestigung.
     
  8. Spacerat
    Spacerat ٩(̾●̮̮̃̾•̃̾)۶ /dev/null
    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.628
    Zustimmungen:
    206
    Name:
    Christian
    1. SysProfile:
    11226
    Steam-ID:
    Spacerat2911
    Ich konnte gestern CPU-Z gar nicht starten (Vista Business), ist einfach eingefroren. Ist keine wirkliche Hilfestellung, zeigt aber, dass nicht nur er betroffen ist. ;) Ich hab definitiv nur 64 bit-Treiber drauf.
     
  9. RayPhenom
    RayPhenom Computer-Versteher
    Registriert seit:
    13. Januar 2008
    Beiträge:
    126
    Zustimmungen:
    1
    1. SysProfile:
    51834
    2. SysProfile:
    59510
    hast du vielleicht sonst noch irgendeine Hardware verbaut? TV-Karte oder soetwas?
    Ich hatte extreme Probleme mit Vista Business 64bit als ich meine hauppauge Karte reingeschoben hab...
    Allein deswegen nutze ich atm wieder XP, die Treiber etc gibt es für Vista aber sie sind keineswegs perfekt.

    Das war so mein Prob was mir dabei einfällt. Also ich hab Vista gefressen ;) ..... es hat auch bei so vielen meiner Programmen gezickt!

    Ansonsten fällt mir im Moment leider auch nix ein :/
    Geh mal so vor wie mein Vorvorredner schreibt!

    Gruß
     
  10. Mondryx
    Mondryx Praktikant
    Themenstarter
    Registriert seit:
    13. Februar 2008
    Beiträge:
    35
    Zustimmungen:
    0
    1. SysProfile:
    55145

    Okay! Habe mein System neu aufgesetzt und bin so vorgangen wie es mir geraten wurde. Nun läuft alles wunderbar. Kann mit Everst die Daten auslesen und CPU-Z läuft auch prima. Das einzige was mir nun noch sorgen macht, ist dass ich keine Dienste von MSN in anspruch nehmen kann. Keine Verbindung zu hotmail.de oder andere verwandte seiten ist möglich. live messenger habe ich noch nicht getestet. alle anderen seiten funktionieren. jemand ne ahnung woran das liege kann?

    Edit: Nun weiß ich wo der Hund begraben ist! Entweder der chipsatztreiber oder der GPU Treiber lassen den live messenger streiken. habe gerade keinen der beiden treiber drauf, hab sie wieder deinstalliert, nun kann ich meine e-mails in allerruhe bei hotmail nachgucken und live messenger lässt sich auch installieren. aber naja, wenigstens den gpu treiber brauch ich...mal gucken obs auch nur mit dem läuft.

    Edit2: So, Live Messenger geht jetzt auch wieder, Everst kann etc funzt auch. Muss ich nur noch testen ob 3dmark06 geht, bins gerade am saugen. thread bitte offen lassen, falls sich nochmehr probleme auftun. mein system is ja noch frisch und ich hab noch ne menge programme zu installieren :D.

    danke für die tolle hilfe
     
    #10 Mondryx, 29. Februar 2008
    Zuletzt bearbeitet: 29. Februar 2008
Thema:

Neuer Rechner und Neue Probleme...

Die Seite wird geladen...

Neuer Rechner und Neue Probleme... - Similar Threads - Rechner Probleme

Forum Datum

Was passiert hier bei meinem Rechner?

Was passiert hier bei meinem Rechner?: [ATTACH] Sobald ich versuche über meinem Rechner irgendwelche Spiele wie GTA V oder ähnliches zu spielen passiert genau das auf dem Foto. Meine Fragen sind : 1. Was genau ist das ? 2. Was kann...
Grafikkarten Sonntag um 10:33 Uhr

Passen die Teile gut zu den Rechner, soll zum zocken sein für etwas länger?

Passen die Teile gut zu den Rechner, soll zum zocken sein für etwas länger?: MSI Geforce RTX 3060 12 GB Gaming X Trio (Reatail) AMD Ryzen 9 3900x 12 Kerne 3.8 Ghz 32 GB G Skill Trident Z RGB DDR4 3200 Dimm CL16 Dual Kit MSI MPG B550 Gaming Plus ATX AM4 850 Watt Bewuit...
Grafikkarten 30. April 2021

Läuft auf so einem Rechner SIMS 4?

Läuft auf so einem Rechner SIMS 4?: AMD Ryzen 3 3200G 4,2GHz AM4 6MB Cache Wraith Spire MSI B450M PRO-VDH MAX AMD AM4 DDR4 m.2 USB 3.2 Gen 2 HDMI Micro-ATX Motherboard G.Skill Aegis Series F4-3200C16D-16GIS Arbeitsspeicher (16 GB (2...
Prozessoren 22. April 2021

Hat das Shreddern einen pos. Einfluss auf die Schnelligkeit des Rechners?

Hat das Shreddern einen pos. Einfluss auf die Schnelligkeit des Rechners?: Es gibt mehrere Möglichkeit, den Rechner zu beschleunigen, Bsp. Autostart-Programme deaktivieren, überflüssige Programme deinstallieren, Defragmentieren, Papierkorb aufräumen etc. Das Shreddern...
Festplatten, SSDs & Wechselmedien 13. April 2021

Mit welchem Rang ist zu rechnen auf 120/144/240 hz?

Mit welchem Rang ist zu rechnen auf 120/144/240 hz?: Moin! Ich bin in Rainbow 6 aktuell Silber 5 mit 60 hz. Mit welchem Rang kann ich rechnen, wenn ich mir einen 120/144/240-hz-Monitor zulege? Danke!...
Monitore, TV-Geräte & Beamer 6. April 2021

Ein paar Fragen zur Rechner-Anschaffung (Gaming)?

Ein paar Fragen zur Rechner-Anschaffung (Gaming)?: Schönen guten Abend, Mein alter gaming Laptop hat nun langsam ausgedient und jetzt würde ich mir gerne einen Rechner zulegen,den man dann iwann auch mal aufrüsten kann. Da ich mich nur...
Grafikkarten 5. April 2021

Sind Netzteil Rechner Quatsch?

Sind Netzteil Rechner Quatsch?: Ich hab mir für mein kaputten Rechner im Online Netzteilrechner "Errechnete max. Leistungsaufnahme: 500watt" errechnen lassen und somit eine 550watt empfehlung bekommen, aber mein PC macht 80% der...
Stromversorgung 29. März 2021

Rechner startet aber irgendwie auch nicht?

Rechner startet aber irgendwie auch nicht?: Also folgendes Problem es handelt sich um eine acer predartor g3, nach einem Tausch zu einem neuen Mainboard weil das alte original Mainboard defekt ist, Nu ist das aber so das neue Mainboard ist...
Grafikkarten 9. März 2021

Kann ich diese Denon Anlage an meinen Rechner anschließen?

Kann ich diese Denon Anlage an meinen Rechner anschließen?: Ich möchte diese Anlag mir zu legen. Aber das meiste was ich höre/gucke oder sonstwie Ton benötig spielt sich über meinen Rechner ab. Irgendwie bin ich zu blöd zu verstehen, ob/wie/womit ich diese...
Monitore, TV-Geräte & Beamer 7. März 2021

Sollte man jetzt gleich einen Rechner mit Wunsch Grafikkarte kaufen oder diese später nach...

Sollte man jetzt gleich einen Rechner mit Wunsch Grafikkarte kaufen oder diese später nach...: Hallo Ich habe eine Frage und zwar wollte ich mir eigentlich einen neuen Rechner mit einer 2070 oder 3070 Grafikkarte bei Aldi kaufen doch die hatten was dagegen beim ersten Rechner wird man...
Grafikkarten 1. März 2021

Rechner geht nicht mehr an nach CPU wechwsel?

Rechner geht nicht mehr an nach CPU wechwsel?: hi, ich hab nen pc mit Intel cpu gehabt ( pentium g4600 duocore). Wollte dann aufrüsten und hab mir ne nen intel core i7 9700 gekauft. jetzte grad neu eingebaut. Der rechner springt kurz an und...
Prozessoren 26. Februar 2021

2. Rechner macht nun auch Probleme ...

2. Rechner macht nun auch Probleme ...: Schönen guten Abend. Als würde es nicht gerade schon genug Probleme geben, macht mein (Spiele) Rechner wohl bald auch schlapp. Zwischendurch habe ich das Problem, das ich den PC starte nur...
Probleme mit Hardware 30. Juni 2011

Neuer Rechner, neue Probleme!

Neuer Rechner, neue Probleme!: Hi Leute, hab mir am Montag einen neuen Rechner gehollt, besser gesagt neuen cpu board und graka. Doch irgentwie läuft die suppe nicht wie sie laufen soll. Sogar Benchmark test gibt mir...
Probleme mit Hardware 1. Januar 2009
Neuer Rechner und Neue Probleme... solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden