1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Neuer PC is da.. Boot Problem...

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Schalla, 24. Dezember 2007.

  1. Schalla

    Schalla Hardware-Wissenschaftler

    Registriert seit:
    17. Dezember 2007
    Beiträge:
    400
    Zustimmungen:
    4
    1. SysProfile:
    6420

    Mahlzeit...

    Also mein neuer PC is da, allerdings hab ich nen Problem:

    Alte Festplatte + Laufwerk rein -- > First Boot Device auf CDROM aber es kommt Disk Boot Failure...

    Es sind beides IDE Laufwerke...

    Mainboard ein M2N-E...

    Bootdisk WinXP ...

    Kann mir wer helfen? =/

    Sitze grade am Laptop...

    mfg
    Hybrid
     
  2. tor123

    tor123 Wandelnde HDD

    Registriert seit:
    5. Januar 2007
    Beiträge:
    3.080
    Zustimmungen:
    106
    1. SysProfile:
    22736

    Alles richtig gejumpert?
    (Ob Du die Einstellungen im Bios abgespeichert hast, brauch ich sicher nicht fragen)
    Sicher, dass das Laufwerk ganz ist? Wird es im Bios angezeigt?
    CD kaputt? (so besser?)
     
    #2 tor123, 24. Dezember 2007
    Zuletzt bearbeitet: 24. Dezember 2007
  3. Schalla

    Schalla Hardware-Wissenschaftler
    Themenstarter

    Registriert seit:
    17. Dezember 2007
    Beiträge:
    400
    Zustimmungen:
    4
    1. SysProfile:
    6420
    gejumpert, Ja..

    CD am *****, ich guck mal ob der Laptop sie frisst

    CD geht...

    Laufwerk ging bis eben noch...

    Festüplatte auch...

    Ehm... nein es wrd nix im IDE Master und Slave angegeben?!

    mh...

    Edit///

    Festplatte muss auf Master stehen, richtig?

    Laufwerk auf Slave...


    Oder andersrum?
     
  4. hot_play

    hot_play Vorsicht bissig

    Registriert seit:
    17. Mai 2007
    Beiträge:
    2.748
    Zustimmungen:
    61
    Name:
    Bernd
    1. SysProfile:
    46907
    Richtig;)
    Und dann noch im Bios das DVD Laufwerk auf First Boot setzen, bzw auf erste Stelle.

    Edit:
    Ich sehe gerade das dein Board nur über ein IDE Anschluß verfügt.
    Da geht das natürlich nicht was Du machen willst.
    Das wird nichts mit Windows Installieren, wenn man eine Festplatte und ein DVD Laufwerk am selben IDE Kabel und dann noch am selben IDE Steckplatz anschließt.
    Da kannst du deine Laufwerke Jumpen und im Bios einstellen wie du willst, es wird nichts.
    Das beste ist du kaufst dir eine SATA Platte;)
     
  5. tor123

    tor123 Wandelnde HDD

    Registriert seit:
    5. Januar 2007
    Beiträge:
    3.080
    Zustimmungen:
    106
    1. SysProfile:
    22736
    Ehm....
    Mein board hat auch "nur" einen IDE-Steckplatz. Ich habe daran eine IDE-Platte und einen IDE-Brenner.
    Natürlich geht das;)
     
  6. Schalla

    Schalla Hardware-Wissenschaftler
    Themenstarter

    Registriert seit:
    17. Dezember 2007
    Beiträge:
    400
    Zustimmungen:
    4
    1. SysProfile:
    6420
    Hab ich alles gemacht... Festplatte werden irgendwie garnet im Bios anggezeigt...

    Mh...
    Neue Festplatte kaufen?

    Werde ich dann wohl am Donnerstag machen...

    Werd mir dann wohl mir ne 120gb Sata holen ... Weil passt sowieso atm nicht von den Steckern her, wäre nur ganz nett gewesen schonmal alles einzurichten...

    Stop mal kurz, zur Klarstellung:

    Momentan Vorhanden:
    40gb Maxtor IDE
    80GB Maxtor IDE
    DVD Brenner IDE

    80gb eigene Dateien
    40gb Windows, sollte formatiert werden und windows neu drau
    Laufwerk zum Installieren

    Angeschlossen 40gb und Laufwerk, CD rein... Disc nicht erkannt...
    denke werde mir ne 120gb Sata anlegen und dadrauf dann Windows installieren und dann noch de 80gb IDE und den brenner anschliessen...

    2 Tage kein PC =/ ^^
     
  7. hot_play

    hot_play Vorsicht bissig

    Registriert seit:
    17. Mai 2007
    Beiträge:
    2.748
    Zustimmungen:
    61
    Name:
    Bernd
    1. SysProfile:
    46907
    Und da gibts keine Probleme bei der Windows Installation:confused:
    Hmm..., nun ja, als ich das mal an nur einem IDE Steckplatz versucht hatte wollte sich Windows absolut nicht installieren lassen.
    Nun ja, man lernt halt nie aus:).
    Also Sorry @HybridTherory für mein Edit Post oben.
     
  8. Schalla

    Schalla Hardware-Wissenschaftler
    Themenstarter

    Registriert seit:
    17. Dezember 2007
    Beiträge:
    400
    Zustimmungen:
    4
    1. SysProfile:
    6420
    Hab oben nochmal Editiert ;)

    Macht doch nix^^ Ich bin völlig planlos, also bin ich über jede hilfe dankbar xD

    Is mein Post also oben rchtig? ;)
     
  9. tor123

    tor123 Wandelnde HDD

    Registriert seit:
    5. Januar 2007
    Beiträge:
    3.080
    Zustimmungen:
    106
    1. SysProfile:
    22736
    Nicht, dass ich wüsste:o
    Hat alles so geklappt, wie es sollte.
    Deshalb meine Fragen.
    Entschuldigen musst Dich aber deswegen nicht, denke ich.;)

    EDIT: Mach doch einach mal die 80er ran und hau windows da drauf;)
     
  10. Schalla

    Schalla Hardware-Wissenschaftler
    Themenstarter

    Registriert seit:
    17. Dezember 2007
    Beiträge:
    400
    Zustimmungen:
    4
    1. SysProfile:
    6420
    In der 80 sind alle Sachen die ich noch brauch, da kauf ich mir lieber ne neue ;)
     
  11. Hardfighter

    Hardfighter Computer-Experte

    Registriert seit:
    12. Oktober 2007
    Beiträge:
    983
    Zustimmungen:
    30
    Name:
    Christian.G
    1. SysProfile:
    47062
    2. SysProfile:
    42945
    147962
    Oder Probier einfach mal die festpltte ohne Jumper und das laufwerk auf slave!!!

    Wenn das auch nicht funst stell alles wieder wie vorher festplatte auf Master LAufwerk auf Slave und nehm die Batarie vom maindboard und steck sie nach en paar sec wieder rein Dann muss es aber klappen !!!!

    Mfg The Muff
     
  12. Schalla

    Schalla Hardware-Wissenschaftler
    Themenstarter

    Registriert seit:
    17. Dezember 2007
    Beiträge:
    400
    Zustimmungen:
    4
    1. SysProfile:
    6420
    Was bringts die Baterie rauszunehmen wenn am Bios nix gemacht wurde?!
     
  13. tor123

    tor123 Wandelnde HDD

    Registriert seit:
    5. Januar 2007
    Beiträge:
    3.080
    Zustimmungen:
    106
    1. SysProfile:
    22736
    Nix. Außerdem reichen 5sec. nicht;).
    Wenn beides nicht angezeigt wird, also HDD als auch LW...
    Ist vielleicht das Kabel kaputt?
    Ansonsten: Vlt. mal nur die Platte dran und im Bios nachsehen, ob sie alleine erkannt wird...
     
  14. Schalla

    Schalla Hardware-Wissenschaftler
    Themenstarter

    Registriert seit:
    17. Dezember 2007
    Beiträge:
    400
    Zustimmungen:
    4
    1. SysProfile:
    6420
    Richtig, müssten 10 Sein ;)

    Das Kabel is niege nagel neu ;)

    den rest probier ich morgen Abend, bin nachmittags net da ^^
     
  15. Kaktus

    Kaktus Wandelnde HDD

    Registriert seit:
    10. Januar 2007
    Beiträge:
    2.626
    Zustimmungen:
    64
    1. SysProfile:
    19845
    Das Masterlaufwerk muss am zweiten Anschluss, also an dem der am weitesten entfernt ist, angeschlossen werden, das Slave Laufwerk am ersten Anschluss vom Board aus gesehen, sonst geht das nicht.

    Es spielt dabei auch eigentlich keine Rolle welches Laufwerk auf Master oder auf Slave steht.
     
Die Seite wird geladen...

Neuer PC is da.. Boot Problem... - Weitere Themen

Forum Datum

Pc startet nicht mehr !! Problem Pc is an bildschirm ist nicht da .

Pc startet nicht mehr !! Problem Pc is an bildschirm ist nicht da .: Pc startet nicht mehr !! Problem Pc is an bildschirm ist nicht da . Andere: Grafikkarte, RAM, (möglischst stärkeres) Netzteil probieren & nur das Nötigste anschließen CPU-Strom (4 oder...
Computerfragen 25. Februar 2013

Problem mit PC boot

Problem mit PC boot: Problem mit PC boot ich habe das problem das mein pc manchmal einbach beim boot hängen bleibt d.h. er bleibt schon im biosboot fenster stecken :( - kann das ein mainboard defekt sein?
Computerfragen 16. Juni 2012

Pc Boot Problem! (Verzögerung)

Pc Boot Problem! (Verzögerung): Pc Boot Problem! (Verzögerung) Hallo, heute morgen als ich MInecraft auf nem Server spielte hängte sich auf einmal der PC auf und alles war gefroren (an der Hardware kanns nicht liegen spiel...
Computerfragen 24. Februar 2012

PC Problem beim starten: BOOTMGR is compressed

PC Problem beim starten: BOOTMGR is compressed: PC Problem beim starten: BOOTMGR is compressed Der Pc meiner Mutter hat ein Problem beim starten. Bevor das Betriebssystem geladen wird, kommt normalerweise eine schwarze Seite wo mehrere...
Computerfragen 22. Januar 2012

PC neu booten mit Avria Rescue

PC neu booten mit Avria Rescue: PC neu booten mit Avria Rescue Auf Grund eines Virus möchte ich meinen PC mit Avira Rescue neu booten. Gehen mir dann wichtige Dateien verloren?Und wie lange dauert sowas ungefähr? Sorry für...
Computerfragen 20. Januar 2012

PC-Problem beim booten - Virus !

PC-Problem beim booten - Virus !: PC-Problem beim booten - Virus ! hallo zusammen! ich habe mir eben etwas aus dem internet heruntergeladen, und sofort als es fertig geladen hat fuhr mein PC herunter und startete neu....
Computerfragen 23. September 2011

PC startet von selbst neu während des bootens?!!

PC startet von selbst neu während des bootens?!!: PC startet von selbst neu während des bootens?!! Ich habe heute ein neues Mainboard bekommen, das AsRock G41M-LE . Ich habe alles fein ordentlich zusammengebaut, mit einem...
Computerfragen 15. Juli 2010

Diese Seite empfehlen