Hilfe!!! Dual Channel funzt net:(

Diskutiere und helfe bei Hilfe!!! Dual Channel funzt net:( im Bereich Arbeitsspeicher im SysProfile Forum bei einer Lösung; Hi ich hab ja 2 Samsung 512MB 3200 Riegel. Als ich noch Dual Channel anhatte ist es immer bei Spielen nach ca. 5 Minuten abgestürzt. Jetzt hab ich es... Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von Kiddow, 6. März 2007.

  1. Kiddow
    Kiddow BIOS-Schreiber
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    733
    Zustimmungen:
    6
    1. SysProfile:
    21619

    Hi ich hab ja 2 Samsung 512MB 3200 Riegel.
    Als ich noch Dual Channel anhatte ist es immer bei Spielen nach ca. 5 Minuten abgestürzt.
    Jetzt hab ich es aus und es geht wieder nur ich möchte mit Dual Channel zocken;)
    Und außerdem taktet der Ram immer auf 166MHz!
    Obwohl ja 200MHz möglich sind!
    Bitte um Hilfe!!!
     
  2. User Advert

  3. roxX
    roxX Lebende CPU
    Registriert seit:
    1. März 2007
    Beiträge:
    1.388
    Zustimmungen:
    19
    1. SysProfile:
    113823

    Mach mal den Wert von T1 auf T2 im Bios denk dann funzts! :cool:
     
  4. Kiddow
    Kiddow BIOS-Schreiber
    Themenstarter
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    733
    Zustimmungen:
    6
    1. SysProfile:
    21619
    Was bedeutet das eignetlich??
    Dieses T1 und T2?
     
  5. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    haste auch die richtigen bänke laut anleitung belegt?
    oft sind es auch mal die anderen dual channel bänke, die als erstes verwendet werden müssen
     
    #4 Mr_Lachgas, 6. März 2007
  6. Kiddow
    Kiddow BIOS-Schreiber
    Themenstarter
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    733
    Zustimmungen:
    6
    1. SysProfile:
    21619
    Jop das hab ich;)
     
  7. Barnett
    Barnett Computer-Experte
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    1.228
    Zustimmungen:
    18
    1. SysProfile:
    16114
    anstatt bank 1 und 3 prob es mal mit bank 2 und 4.
     
  8. Kiddow
    Kiddow BIOS-Schreiber
    Themenstarter
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    733
    Zustimmungen:
    6
    1. SysProfile:
    21619
    Hier ist i-was mit tolerance beim Chipsatz glaub ich!
    Und wieso macht der nur 166MHz wenn ich ihn auf Auto stehen hab?
     
  9. -seb-
    -seb- BIOS-Schreiber
    Registriert seit:
    25. Dezember 2006
    Beiträge:
    673
    Zustimmungen:
    14
    Name:
    Seb
    1. SysProfile:
    15622
    2. SysProfile:
    17112
    Command Rate 1T bei jadem Takt wird eine neu Speicheradressierung vorgenommen
    Command Rate 2T bei jedem zweiten Takt wird eine neu Speicheradressierung vorgenommen

    es ist im Prinzip ein Zeitfaktor
    Bsp.: 3,0-3-3-8 1T ist schneller als 2,5-3-3-7 2T

    das SPD ist vielleicht auf diesen Wert programmiert, auf manuel umstellen und Werte von Hand eingeben

    MfG
    -seb-
     
  10. Diabolus
    Diabolus Deutscher Meister 2011
    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.567
    Zustimmungen:
    204
    1. SysProfile:
    1909
    2. SysProfile:
    10701
    16100
    21574
    Steam-ID:
    sysp_diabolus
    moeglicherweise liegt das an der bauart der speicher. wenn diese doublesided sind, takten viele boards den ram runter, allerdings sollte das erst bei vollbestueckung passieren (wie bei mir). sollte aber im handbuch stehen, welcher takt bei welchem ram in welchem slot anliegt
     
  11. Kiddow
    Kiddow BIOS-Schreiber
    Themenstarter
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    733
    Zustimmungen:
    6
    1. SysProfile:
    21619
    Der ist aber net Doublesided;)
    Achso es scheint geklappt zu haben mit dem umstecken danke an alle!!!
     
  12. armybean
    armybean BIOS-Schreiber
    Registriert seit:
    10. Januar 2007
    Beiträge:
    621
    Zustimmungen:
    2
    1. SysProfile:
    129582
    2. SysProfile:
    37929
    10800
    woher weiß ich eigentlich, ob dual channel an ist?
     
  13. Kiddow
    Kiddow BIOS-Schreiber
    Themenstarter
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    733
    Zustimmungen:
    6
    1. SysProfile:
    21619
    Zeigt er dir beim Booten an;)
     
  14. Marcel-HL
    Marcel-HL Nvidia SLI
    Registriert seit:
    21. Januar 2007
    Beiträge:
    2.676
    Zustimmungen:
    101
    Name:
    Marcel
    1. SysProfile:
    23419
    2. SysProfile:
    60123
    74783
    Meiner bootet so schnell das ich das garnich seh ^^ darum würd ich das auch gern wissen was armybean gefragt hat........
     
    #13 Marcel-HL, 7. März 2007
  15. Just_a_Script
    Just_a_Script reporting for duty
    Registriert seit:
    12. Februar 2007
    Beiträge:
    6.540
    Zustimmungen:
    279
    Name:
    Sascha
    1. SysProfile:
    25020
    2. SysProfile:
    70843
    Steam-ID:
    SysPKiller
    cpu-z xD dann auf speicher un dann steht oben rechts dual oda single ^^
     
    #14 Just_a_Script, 7. März 2007
  16. armybean
    armybean BIOS-Schreiber
    Registriert seit:
    10. Januar 2007
    Beiträge:
    621
    Zustimmungen:
    2
    1. SysProfile:
    129582
    2. SysProfile:
    37929
    10800
    okay. habe dual channel an. ^^
     
Thema:

Hilfe!!! Dual Channel funzt net:(

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden