Hilfe Arbeitsspeicher nicht richtig erkannt!!!

Diskutiere und helfe bei Hilfe Arbeitsspeicher nicht richtig erkannt!!! im Bereich Arbeitsspeicher im SysProfile Forum bei einer Lösung; Hallo, hab folgendes Problem: Mir ist gerade aufgefallen, dass mein Computer meinen 1066-er Ram nur als 800-er Arbeitsspeicher erkennt, kann ich da... Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von Mic, 6. Januar 2008.

  1. Mic
    Mic Lebende CPU
    Registriert seit:
    13. Dezember 2007
    Beiträge:
    1.356
    Zustimmungen:
    46
    Name:
    Michael
    1. SysProfile:
    48811
    2. SysProfile:
    31071
    105840

    Hallo,

    hab folgendes Problem: Mir ist gerade aufgefallen, dass mein Computer meinen 1066-er Ram nur als 800-er Arbeitsspeicher erkennt, kann ich da irgendetwas machen, dass er diesen richtig erkennt?

    MFG Mic
     
  2. User Advert

  3. Julian
    Julian Computer-Experte
    Registriert seit:
    13. April 2007
    Beiträge:
    1.076
    Zustimmungen:
    6

    Das musst du manuell im Bios die Frequenz(also 1066) und die Timings einstellen, dann müsste es gehen.
    Bei deinem Gigabyte-Board muss du irgendeine Taste drücken um die Einstelleungen sehen zu können, weiß aber nicht welche. Müsste im Handbuch stehen.
     
  4. hot_play
    hot_play Vorsicht bissig
    Registriert seit:
    17. Mai 2007
    Beiträge:
    2.748
    Zustimmungen:
    61
    Name:
    Bernd
    1. SysProfile:
    46907
  5. Julian
    Julian Computer-Experte
    Registriert seit:
    13. April 2007
    Beiträge:
    1.076
    Zustimmungen:
    6
    Die Unterstützung dürfte nicht das Problem sein. Der automatischen SPD Auslesung habe ich noch nie getraut und die hat meistens falsch ausgelesesn. Also lieber manuell einstellen.
     
  6. Mic
    Mic Lebende CPU
    Themenstarter
    Registriert seit:
    13. Dezember 2007
    Beiträge:
    1.356
    Zustimmungen:
    46
    Name:
    Michael
    1. SysProfile:
    48811
    2. SysProfile:
    31071
    105840
    Also erstmals danke für die Hilfe. Die Tastenkombination ist STRG+F1. Aber kannst du mir evtl. sagen, wo das genau ist, dass ich nicht ewig suchen muss. Hab ein Gigabyte GA-P35-S3 mit Award Bios

    MFG Mic

    Also heißt das, dass falls ich den Speicher richtig einstellen kann, sie nicht mehr im Dual Channel - Modus laufen lassen kann? Hab nämlich nicht auf die Liste geschaut und mir Exceleram DDR2-1066 CL5-5-5-15 2x1024MB-Kit gekauft. Wenn ich die jetzt auf 1066 einstelle und Dual Channel nicht mehr nutzen kann, sind dann die Riegel trotzdem schneller, gleich schnell oder sogar langsamer?

    MFG Mic
     
    #5 Mic, 6. Januar 2008
    Zuletzt von einem Moderator bearbeitet: 6. Januar 2008
  7. Julian
    Julian Computer-Experte
    Registriert seit:
    13. April 2007
    Beiträge:
    1.076
    Zustimmungen:
    6
    Die Liste zeigt nur die Modelle, die 100% mit deinem Board laufen und vom Hersteller getesten worden sind. Normalerweise laufen deine Riegel auch auf dem Board nur müssen halt die Frequenz und die Timings manuell eingestellt werden.
    Habe mal bei meinem Bruder ein DS3 verbaut, also gleiches Bios, und dort OCZ Riegel 800er CL4 verbaut. Wurden am Anfang auch nicht richtig eingestellt. Nach manueller Einstellung liefen sie. Da müsste noch irgendwo ein Thread rumgeistern. Ich schau mal.
    edit: Hier ist der Thread. Auf der letzten seite steht das. In dem Menü wo du Spannungen und so ändern kannst. Mehr kann ich aber auch nicht sagen, ist schon lange her.
     
  8. hot_play
    hot_play Vorsicht bissig
    Registriert seit:
    17. Mai 2007
    Beiträge:
    2.748
    Zustimmungen:
    61
    Name:
    Bernd
    1. SysProfile:
    46907
    Ich würde mal sagen unter "MB Intelligent Tweaker(M.I.T.)
    [​IMG]
     
    1 Person gefällt das.
  9. Mic
    Mic Lebende CPU
    Themenstarter
    Registriert seit:
    13. Dezember 2007
    Beiträge:
    1.356
    Zustimmungen:
    46
    Name:
    Michael
    1. SysProfile:
    48811
    2. SysProfile:
    31071
    105840
    Das hab ich mir auch gedacht, also bin ich rein. Im Handbuch meines Mainboards ist auch so ne Option "High Speed DLL Settings" bei der ich die Timings einstellen kann gestanden. Also bin ich ins Bios rein, aber die Funktion war nicht da, auch das STRG+F1 hat nichts geholfen. ich könnte jetzt nur noch bei System Memory Multiplier auf 4 umstellen, aber dann kommen Warnungen, das die Spannungen nicht mehr passen, oder so ähnlich. Was muss ich tun, dass ich das richtig einstellen kann?

    MFG Mic
     

    Anhänge:

  10. M@C
    M@C Computer-Experte
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    1.299
    Zustimmungen:
    27
    1. SysProfile:
    20045
    2. SysProfile:
    113642
    24845
    26088
    175998
    Du kannst die Speicherspannung (also die vom RAM) mal statt "Manual" auf 2.1V setzen. Machst damit nichts kaputt, die sind laut Hersteller soweit zugelassen.
     
  11. Julian
    Julian Computer-Experte
    Registriert seit:
    13. April 2007
    Beiträge:
    1.076
    Zustimmungen:
    6
    Erhöhe einfach die frequenz mittels des Multiplier. Also den einfach auf 4 setzen und bei DDR2 Overvoltage Control +0,2V oder +0,3V einstellen. Probiers erstmal auf +0,2V aus.
     
  12. Mic
    Mic Lebende CPU
    Themenstarter
    Registriert seit:
    13. Dezember 2007
    Beiträge:
    1.356
    Zustimmungen:
    46
    Name:
    Michael
    1. SysProfile:
    48811
    2. SysProfile:
    31071
    105840
    Ich kann diese Funktion aber leider nicht finden. Ich kann höchstens wie im Bild oben (mein Bios) auf "DDR2 OverVoltage Control" gehen. Da kann ich die Spannung um einen bestimmten Wert erhöhen, aber ich weiß nicht, was der normale Wert ist. Laut Hersteller sollte mein Arbeitsspeicher mit 2,25-2,35V laufen (Herstellerseite).

    MfG Mic

    Hab ich dann die 2,25-2,35V ?

    MFG Mic
     
    #11 Mic, 6. Januar 2008
    Zuletzt von einem Moderator bearbeitet: 6. Januar 2008
  13. Julian
    Julian Computer-Experte
    Registriert seit:
    13. April 2007
    Beiträge:
    1.076
    Zustimmungen:
    6
    Der Grundwert ist auf jedenfall entweder 1,8 oder 1,9V. Das heißt du musst entweder um +0,4V oder +0,3V erhöhen. Meine vorherigen Ratschläge waren auf die 2,1V bezogen.
    Mit Speedfan kannst du dann unter Vram(unten) nachschauen ob es der richtige wert ist.
     
    1 Person gefällt das.
  14. Mic
    Mic Lebende CPU
    Themenstarter
    Registriert seit:
    13. Dezember 2007
    Beiträge:
    1.356
    Zustimmungen:
    46
    Name:
    Michael
    1. SysProfile:
    48811
    2. SysProfile:
    31071
    105840
    Habs jetzt ausprobiert, PC neu gestartet, in EasyTune5 reingeschaut, 2,2V und um die 1066. Aber in SiSandra und Everest standen immernoch die 800 und seitdem ist der CPU-Kühler lauter und die CPU-Temp. ca. um 1-2°C höher. Also hab ich die Einstellungen wieder zurückgesetzt. Als das immer noch war, hab ich die Optimized Defaults wieder geladen, aber trotzdem das gleiche. Wieso ist das jetzt so? Normal wenn ich am Arbeitsspeicher verstell, dürfte es dem CPU nicht viel ausmachen oder?

    MFG Mic
     
  15. Julian
    Julian Computer-Experte
    Registriert seit:
    13. April 2007
    Beiträge:
    1.076
    Zustimmungen:
    6
    Also zu Everest und Co.: Kann sein das du noch alte Versionen hast, diese lesen dann falsch aus wegen dem P35. Hatte so z.b. bei einem Q6600 mit Speedfan 18°C und manchmal sogar -47°C.
    Das mit der CPU-Temp. kann auch ein auslesefehler sein. Hast du auch eingestellt ob der CPU-Lüfter temperaturgeregelt wird?
     
  16. Mic
    Mic Lebende CPU
    Themenstarter
    Registriert seit:
    13. Dezember 2007
    Beiträge:
    1.356
    Zustimmungen:
    46
    Name:
    Michael
    1. SysProfile:
    48811
    2. SysProfile:
    31071
    105840
    Bei Everest hab ich so viel ich weiß die neueste Version. Und was meinst du mit Speedfan? Ist das auch so ein Programm? Der Lüfter regelt, aber zwischen laut und lauter. Aber ich seh trotzdem nochmal ins Bios...

    MFG Mic

    Edit: War im Bios, die Einstellungen durchgeschaut, aber nichts gefunden, nochmal die Optimalen Einstellungen geladen, aber immer noch das gleiche... :( dabei wollte ich die Hardware nur auf die normalen Einstellungen bringen...
     
    #15 Mic, 6. Januar 2008
    Zuletzt bearbeitet: 6. Januar 2008
Thema:

Hilfe Arbeitsspeicher nicht richtig erkannt!!!

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden