1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Gigabyte Ga-K8N Pro SLI BIOS

Dieses Thema im Forum "Mainboards" wurde erstellt von Mortl, 9. Februar 2007.

  1. Mortl

    Mortl PC-User

    Registriert seit:
    25. Dezember 2006
    Beiträge:
    17
    Zustimmungen:
    1
    1. SysProfile:
    84874

    ich hab da ein kleines problem:
    ich hab im zuge meines prozessorupdates das bios aktualisiert!
    vorher hatte ich die version F4 (die ich zu meinem erstaunen auf der seite von gegabyte gar nicht mehr finde)
    hab mir also die neueste version (F9) geholt und draufgesputl
    funkitoniert alles wunderbar!
    einstellunge wurden wie ich auf einem groben überblick nicht erkennen konnt nicht veränder und alles hat wieder wie vorher funktioniert!
    nur dann als ich den pc wieder auschalten wollte ging er nciht mehr aus da stand windows wird heruntergefahren und dann gingen die monitore aus und der pc lief weiter :(
    hab dann nochmal die sicherung vom alten bios rauf getan da hat er sich wieder komplett beendet
    bios version F8 is das selbe problem!
    kann mir einer sagen woran das liegt???
    hatte vll jemand mit dem selben mainboard schon mal so ein problem?

    EDIT: hab jetzt nochmal nachgeguckt also für das mainboard GA-K8N SLI (ohne pro) gibts ne bios version F4 könnte es sein das der der mir damals meinen pc zusammen gebaut hat (wo ich nur teilweise dabei war) das falsche bios erwischt hat und ich die ganze zeit ein anderes bios oben hatte? wäre mein system dann überhaupt gelaufen? und vor allem kann das was mit dem fehler jetzt zu tun haben?
     
    #1 Mortl, 9. Februar 2007
    Zuletzt bearbeitet: 9. Februar 2007
Die Seite wird geladen...

Gigabyte Ga-K8N Pro SLI BIOS - Weitere Themen

Forum Datum

Gigabyte GA-B85M-D2V SLI Fähig

Gigabyte GA-B85M-D2V SLI Fähig: Gigabyte GA-B85M-D2V SLI Fähig
Computerfragen 10. März 2014

Tutorial Bios Update GA-78LMT-S2P GIGABYTE

Tutorial Bios Update GA-78LMT-S2P GIGABYTE: Tutorial Bios Update GA-78LMT-S2P GIGABYTE
Computerfragen 30. Juli 2013

BIOS beim gIgabyte ga-970a-ud3 ?

BIOS beim gIgabyte ga-970a-ud3 ?: BIOS beim gIgabyte ga-970a-ud3 ? Mit welcher bios version wird das mainboard geliefert wenn ma n es jetzt bestellt ? immer noch mit f1 oder schon (für amd fx4100) mit f3 ? danke ich würde...
Computerfragen 19. März 2012

Gigabyte GA-X79-UD3 - Weltrekord mit dem neuen F7-BIOS, Core i7-3930K auf 5.643,3 MHz

Gigabyte GA-X79-UD3 - Weltrekord mit dem neuen F7-BIOS, Core i7-3930K auf 5.643,3 MHz: Gigabyte GA-X79-UD3 - Weltrekord mit dem neuen F7-BIOS, Core i7-3930K auf 5.643,3 MHz 29.12.2011 17:31 - Gigabyte hat kürzlich seine Kunden mit einem BIOS-Update verunsichert. Dieses sei für...
PCGH-Neuigkeiten 29. Dezember 2011

Gigabyte GA-MA770T-UD3P

Gigabyte GA-MA770T-UD3P: moinsen leutz, hat jemand von euch vielleicht nen blassen schimmer wann das GA-MA770T-UD3P rauskommt? gruß schiggung :)...
Mainboards 27. April 2009

SLI nun auch auf günstigen X58-Mainboards von Gigabyte per BIOS-Update

SLI nun auch auf günstigen X58-Mainboards von Gigabyte per BIOS-Update: SLI nun auch auf günstigen X58-Mainboards von Gigabyte per BIOS-Update 03.04.2009 08:41 - Viele potenziellen Core-i7-Käufer schrecken vor dem hohen Preis der meisten X58-Mainboards zurück....
PCGH-Neuigkeiten 3. April 2009

Große Bildstrecke mit Bios-Bildern des Gigabyte GA-EX58-Extreme

Große Bildstrecke mit Bios-Bildern des Gigabyte GA-EX58-Extreme: In dem Artikel Gigabyte: Bilder des GA-EX58-Extreme und dessen "extremer" Chipsatzkühlung konnten wir Ihnen bereits einen kleinen Vorgeschmack auf Gigabytes kommende High-Platine geben, nun lässt...
PCGH-Neuigkeiten 13. Oktober 2008

MSI K8N SLI und nVidia Audiotreiber

MSI K8N SLI und nVidia Audiotreiber: Wollte mir den aktuellen nV Chipsatztreiber 6.86 für mein System installieren klappt auch, nur wird der Audiotreiber net benutzt. Somit muss ich immer den von realtek benutzen. Kann mir jemand...
Software & Treiber 3. Februar 2007

Diese Seite empfehlen