1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

FSB oc und RAM timings klappen nicht

Dieses Thema im Forum "Prozessoren" wurde erstellt von Pumpe, 5. April 2008.

  1. Pumpe

    Pumpe Grünschnabel

    Registriert seit:
    5. April 2008
    Beiträge:
    8
    Zustimmungen:
    0

    Hallo , weiß nicht ob ich im richtigen Thread bin^^... aber egal
    Zu Beginn erstmal mein system:
    CPU: QuadCore Intel Core 2 Quad Q6600, 3200 MHz (9 x 356)
    Motherboard: Gigabyte GA-P35-DS3
    RAM: GeIL CL4-4-4DDR2 800(Timings zur Zeit 5-5-5-18)
    Grafikkarte: NVIDIA GeForce 7950 GT

    Nun zu meinem Problem:
    Ich habe in meinem BIOS erstmal nur den FSB erhöht und alles ist wunderbar(normal: pc geht aus und fährt dann hoch).Darauf wollte ich meine RAM Timings auf 4-4-4-12 setzen, da das BIOS sie auf 5-5-5-18 gestellt hat ...gesagt,getan:
    alles gespeichert und der PC ist ausgegangen , doch er ist nicht hochgefahren sondern ging 3x an und aus...
    beim 4x ist er mit den standard settings hochgefahren und meine cpu war wieder bei 2,4gh (timings waren wieder5-5-5-18).
    Dann habe ich es andersherum getestet ,also nur die Timings auf 4-4-4-12(cpu@2,4gh) eingestellt und dann alles gespeichert.
    Pc fährt mit meinen neuen timings normal hoch...
    Habe den PC wieder runtergefahre, um den FSB zu erhöhen , doch auch nur eine kleine Erhöhung ruft , das gleiche Problem hervor... rechner fährt nach dem ca4x mit den standard settings hoch.
    Ich kann also entweder nur den fsb erhöhen oder meine Timings korrekt einstellen :(
    Ich weiß nicht mehr weiter, habe den ram schon ein paar mal neu eingesteckt und alle anschlüsse überprüft... das BIOS ist auch geupdatet...
    Zur Zeit läuft die CPU @ 3,2gh und die Timings sind 5-5-5-18

    Ich DANKE schonmal im Vorraus,

    Pumpe
     
  2. regenrohr

    regenrohr Alter Hase

    Registriert seit:
    11. März 2007
    Beiträge:
    2.011
    Zustimmungen:
    38
    Name:
    Sören Torben Horst Erich
    1. SysProfile:
    26602
    2. SysProfile:
    33873
    50485

    dann erhöhe mal die Spannung der Northbridge und ich habe bei den Timigs des Geil 2,1v (Herstellerspezifikation) einstellen müssen, mit 1,8v wollten die nicht...
     
    #2 regenrohr, 5. April 2008
  3. peacemillion

    peacemillion Mac-derator

    Registriert seit:
    29. Oktober 2007
    Beiträge:
    4.418
    Zustimmungen:
    157
    Name:
    Manuel
    1. SysProfile:
    23
    2. SysProfile:
    14337
    Ging mir bei meinem OCZ nicht anders. Mit 1,8V liefen auch nur die JEDEC #3 Timings (5-5-5-15), erst mit der Erhöhung der RAM-Spannung kam ich auf die gewünschten EPP#1-Timings (4-4-4-15).

    Mal davon abgesehn, dass schärfere Timings bei einer Intel-CPU nichts spürbares an Performance (außer bei SuperPI) bringen : )
     
    #3 peacemillion, 5. April 2008
  4. Pumpe

    Pumpe Grünschnabel
    Themenstarter

    Registriert seit:
    5. April 2008
    Beiträge:
    8
    Zustimmungen:
    0
    DANKE nochmal ,
    habe mir das jetzt mit dem oc nochmal alles durchgelesen und meine RAM-Spannung auf 2.0 Volt erhöht , jetzt scheint es zu gehen ^^
     
  5. peacemillion

    peacemillion Mac-derator

    Registriert seit:
    29. Oktober 2007
    Beiträge:
    4.418
    Zustimmungen:
    157
    Name:
    Manuel
    1. SysProfile:
    23
    2. SysProfile:
    14337
    schön zu hören, dass es nun klappt :)
     
    #5 peacemillion, 6. April 2008
  6. Pumpe

    Pumpe Grünschnabel
    Themenstarter

    Registriert seit:
    5. April 2008
    Beiträge:
    8
    Zustimmungen:
    0
    Naja ^^ vllt ist das ganze doch noch nicht so ausgereift...
    Meine cpu läuft auf 3,21 gb(9*357) , der ramteiler liegt bei 2,4 und daher läuft mein ram auf 857 mhz .(Spannung des RAMs liegt bei 2,0 volt)
    Doch wenn ich neustarte, dann braucht er manches mal 2-3 Anläufe, um hochzufahren...Dann werden auch wieder die standard settings geladen :(
     
  7. enRaged

    enRaged Profi-Schrauber

    Registriert seit:
    13. Januar 2008
    Beiträge:
    372
    Zustimmungen:
    12
    Name:
    Chris
    1. SysProfile:
    51517
    Mal so in die Runde gefragt:
    könnte es nicht sein dass das Problem des FSBs mit den vom RAM angegebenen Werten auf dem von mir angehängten Screenshot zusammenhängen, sodass bei höheren FSBs die Timings entschärft werden sollten (von der Abspannung jetzt mal abgesehen)?

    [​IMG]
    Ansonsten erschließt sich mir die Bedeutung dieser Angaben irgendwie nicht ~.~
     
  8. Pumpe

    Pumpe Grünschnabel
    Themenstarter

    Registriert seit:
    5. April 2008
    Beiträge:
    8
    Zustimmungen:
    0
    Könnte sein... wenn ich die Timings normal lasse(5-5-5-18), dann klappt alles auch wunderbar. Ich möchte die timings aber gerne auf 4-4-4-12 haben , da sie es normalerweise auch seien sollten.
     
  9. regenrohr

    regenrohr Alter Hase

    Registriert seit:
    11. März 2007
    Beiträge:
    2.011
    Zustimmungen:
    38
    Name:
    Sören Torben Horst Erich
    1. SysProfile:
    26602
    2. SysProfile:
    33873
    50485
    das Problem was ich eher vermute, sind die ~30Mhz mehr die dem Ram zu schaffen machen, stell lieber mal testweise einen Teiler ein, mit dem du auf 400Mhz bzw. leicht drunter kommst, die Geil sind ja nicht gerade für ihre Einstellfreudigkeit bekannt... und die paar Mhz mehr oder weniger fallen beim Ram eh' nicht auf im normalen Betrieb

    Editiert:
    btw.
    welchen Vorteil hast du eigentlich von 4-4-4-12 im Gegensatz zu 5-5-5-18?
     
    #9 regenrohr, 6. April 2008
  10. Pumpe

    Pumpe Grünschnabel
    Themenstarter

    Registriert seit:
    5. April 2008
    Beiträge:
    8
    Zustimmungen:
    0
    JOar , 4-4-4-12 ist halt schneller^^... aber ich habe mein problem gefunden(denke ich XD )
    habe mal deinen Rat befolgt und meine cpu um 200mhz runtergetaktet, damit mein ram auch runtergeht( RAM hat nun 817mhz , statt 857mhz)...
    Prime95 weist jetzt immerhin seit 10min keinen Fehler auf ^^
    Werde nach ner halben stunde bericht abgeben :p
     
  11. El-mejor

    El-mejor Banned

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    1.194
    Zustimmungen:
    33
    Name:
    Stefan
    1. SysProfile:
    36874
    Prime95 sollte man min paar Stunden laufen lassen und selbst danach kann der Pc noch in Games abstürzen.Den Unterschied zwichen 4-4-4-12 und 5-5-5-18 merkste man doch eh nicht ;)

    Gruss
     
  12. peacemillion

    peacemillion Mac-derator

    Registriert seit:
    29. Oktober 2007
    Beiträge:
    4.418
    Zustimmungen:
    157
    Name:
    Manuel
    1. SysProfile:
    23
    2. SysProfile:
    14337
    Takte lieber wieder die CPU hoch und lass die Timings entschärtf, oder lass den RAM-Takt unter 800MHz laufen (durch eine andere FSB:DRAM-Ratio)
    Ich hatte damals, als ich noch mit 3,4GHz gefahren bin auch den RAM per Teiler auf ca. 760MHz (glaub ich, aber jedenfalls unter 800) laufen gehabt.
    Dann konnte ich die Timings auch stabil auf die EPP#1-Werte setzen.

    Was timings bei nem C2D bringen erfährt man aus dieser Lektüre: KLiCK
     
    #12 peacemillion, 6. April 2008
  13. DataLorD

    DataLorD Banned

    Registriert seit:
    26. Dezember 2006
    Beiträge:
    520
    Zustimmungen:
    12
    Name:
    Dennis
    1. SysProfile:
    106185
    2. SysProfile:
    30594
    46715
    72834

    Hm, ich hab hier auch n System mit den Corsair-Riegeln laufen, bei 435MhZ, und die gehn easy 4-4-4-12 CR1 bei 2,1 V.

    Ramteiler ist CPU/6 auf nem nForce 630a-Board (Asus M2N-VM HDMI, X2 4200), bei nem FSB von 237 MhZ.
    Ist Primestabel, sicher geht da auch noch mehr, aber ich kann bei dem Board weder den HT-Takt noch den Ramteiler verändern, zumal die Kühlung nur suboptimal ist (Arctic Cooling Freezer64 Pro@LiquidPro). Aber die Ergebnisse können sich sehen lassen, wie ich meine.

    Sysprofile dazu: http://www.sysprofile.de/id61397
     
Die Seite wird geladen...

FSB oc und RAM timings klappen nicht - Weitere Themen

Forum Datum

OC - neuer RAM / Timings anpassen

OC - neuer RAM / Timings anpassen: Hallo alle zusammen, ich hab neue Arbeitsspeicher gekauft und würde gerne meine alten OC Einstellungen wieder einrichten. Die neuen RAMs haben aber andere Timings etc. und ich weiß nicht,...
Arbeitsspeicher 8. Oktober 2015

Timings bei RAM

Timings bei RAM: Timings bei RAM
Computerfragen 19. Dezember 2013

RAM-Timing

RAM-Timing: RAM-Timing
Computerfragen 29. August 2013

ram timings

ram timings: hab heute bemerkt dass cpu-z was anderes ausspuckt als die rams eig so drauf haben. bei cpu-z steht 5.0-7-7-20 eig sollten es 5-5-5-15 sein, einen screen hab ich jz nicht da der pc im mom nicht...
Arbeitsspeicher 29. Juli 2008

RAM : FSB beim P5KC

RAM : FSB beim P5KC: Hiho Wie kann ich den Ram linked beim P5KC ändern?? Habe den e6850 auf 3.6ghz aber bringe ihn nicht höher, ich denke wegen dem Ram... Momentan: 9*400 (1:1) Ram also 400Mhz das blöde...
Mainboards 27. Juli 2008

RAM - FSB

RAM - FSB: Hi @ all. Ich weiss net ob des schon irgendwo geklärt wurde aber ich hab da ne frage da ich mir bald nen neuen gamer pc zusammenstellen lasse: Ich hab gehört man sollte die taktrate an den front...
Arbeitsspeicher 12. April 2008

RAM Timing

RAM Timing: Hallo! Ich habe mir mit der Hilfe eines Freundes ein neues System zusammengestellt (s. http://www.sysprofile.de/id59826). Ich selbst bin nicht so der König in diesen Dingen, also muss ich euch...
Arbeitsspeicher 21. März 2008

Ram Timing('s)

Ram Timing('s): Hallo, Wie der Name schon sagt, ich will die Ram Timing's einstellen(manuell) , denn meine Ram's ( [IMG] 2x RAM: 1024 MB GEIL (PC2-6400) Black Dragon Seriee's) soll eigendlich...
Arbeitsspeicher 21. Oktober 2007

Diese Seite empfehlen