1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

falsche Darstellung

Dieses Thema im Forum "News & Bugs zu SysProfile" wurde erstellt von misteranwa, 3. Juni 2007.

  1. misteranwa

    misteranwa Wandelnde HDD

    Registriert seit:
    31. Dezember 2006
    Beiträge:
    3.124
    Zustimmungen:
    83
    1. SysProfile:
    10

    Habe heute den neuen Bericht über mein PC geschrieben und veröffentlicht, doch leider sieht er im SysProfil schlechter aus als ich ihn in den Einstellungen geschrieben habe.
    So hier sollte der text am Ende auch aussehen:

    ---------------------Beginn---------------

    Normalerweise sollte hier im Februar ein ganz anderer PC drin stehen, aber wie so oft kommt es im Leben ganz anders. ;) Während des normalen Arbeiten an einem kühlen und verregneten November Tages, ich habe gerade in Adobe Photoshop mein neues Avatar erstellt, fing der PC an laut zu werden, dachte mir nix dabei (vermutete das ich ihn überfordere udn er nicht mitkommt) Doch er wurde laut und fing an komisch zuriechen als ob etwas verbrennt, als ich ihn not ausmachen wollte, tat er es selber, sprich er ging aus. Im schreck habe ich das Seitenteil gleich abgemacht und nach geschaut, es roch drin sehr verschmort, die Kabel des Netzteil`s waren sehr warm. ich vermute mal das das Netzteil ausgefallen ist, die genaue Ursache ist unbekannt, am Übertakten kann es nicht gelegen haben, denn ich habe nichts übertaktet gehabt.
    Hier ein paar Details zu meinem alten PC:
    • AMD AthlonXP 2500+ Barton-Kern mit einem Zalman CNPS-7000b Cu
    • ASUS A7N8X-E Deluxe
    • 2x 256MB PC-2700 DDR-333 Samsung RAM
    • nVidia GeForceFX 5700 (als Video-Edition, hat nur ein 64Bit Speicherinterface) war genau so langsam wie die zu ersetzene alte Karte, das war eine ELSA Gladiac 721 TV-Out (GeForce-3-Ti 200)
    • 40GB Seagte HDD, wird heute als Externe Festplatte genutzt.
    • Teac CD-Brenner
    Nun stand ich ohne ein PC da *heul*, habe dann erstmal das Notebook von meinem Papa bekommen (Intel Pentium 4, 2GHz, 256MB RAM, 20GB HDD und einer Radeon mobility) dank meiner Lehrstelle hatte ich schon genung Geld zusammen für ein neuen PC, der dann eigentlich erst im Februar 2007 gekommen wäre, wenn mein alter gehalten hätte.
    Dank der Hilfe meiner Freunde habe ich recht schnell die passende Hardware für mein Buged gefunden. Nun war die Frage, selber bauen, oder bauen lassen? Da ich nicht sehr gerne an PCs schraube und bastle habe ich mich für das zusammen bauen lassen entschieden.
    Habe dann bei Alternate mit Hilfe deren PC-Builder den PC zusammen gestellt, das war mitte Dezember 2006. Da hatte der PC einen Hardware-Wert von etwa 800€ gehabt, hinzu kamen dann der Versand und zusammenbau. Endpreis war dann ca. 860€.

    Vom absenden der Bestellung bis zum benutzen des PCs vergingen genau 7 Tage. Am 23.12.06 klingelte dann der Paketdienst bei mir an der Tür und siehe da, mein PC. :) Also haben wir mal Weihnachten um ein tag vorgezogen. ;)
    PC war im Karton vom Gehäuse verpackt, dieser war in einem 3mal so großen stabilen und sehr gut gepolsterten Umkarton verpackt.
    Alles ausgepackt und aufgestellt. Habe ich mir erstmal das Innenleben angesehen. Hier war ich sehr überrascht (positiv) sämtliche Kabel wurden zu einem Kabelstrang zusammen gefasst das IDE und Floppy kabel wurden Platzsparend an das Seitenteil mit einem Flachband-Kabelbinder befestigt. Ich habe darauf hin mein zuvor erworbenen DVD-Brenner eingebaut und mit einem Y-Stromadapter mit dem DVD-Laufwerk verbunden.
    Dann die erste Inbetriebnahme, er bootete ohne probleme bis zum laden des Betriebssystems, da aber keines installiert war, war an dieser Stelle vorerst Ende.
    Also habe ich meine WindowsXP Professional SP-2 CD eingelegt und gebootet, doch er akzeptiert die CD einfach nicht, also die Home Edition CD rein und es lief, sehr seltsam dachte ich mir. Nach der Installation habe ich mir mit nLite eine individuelle CD erstellt (auf Basis von WinXP Pro SP-2) diese hat er auch beim späterem laden ohne probleme erkannt, nur eben nicht die orginale CD nicht.
    nach der Installtion der Pro Version, gleich die ersten Benchmarks durch geführt, 3DMark-, PCMark-Serie sowie AquaMark 3 usw. Mir ging es dabei mehr darum ob die Hardware auch ok ist und keine fehler hat, weniger um die Punkte bei den Tests.

    Dann habe ich meine ganzen Programme, Dateien usw. zurück gespielt (zum Glück hatte ich kurz zuvor ein komplettes Daten-Backup erstellt) und das normale Arbeiten mit einem PC konnte weiter geführt werden.
    Zum "richtigen" Heiligenabend, bekam ich dann noch das Game Need for Speed Carbon geschenkt, ideal, so konnte ich auch gleich die Performance in Spielen testen, erstmal die maximale Auflösung und Details gewählt (sowie 2-faches AA und AF) und es lief sehr flüssig und die Grafik der hammer. Hatte NfS Most Wanted bei 800x600 und minimale Details (ohne AA und AF) gerade mal mit 20-25fps spielen können, das ist ein Wahnsinns sprung nach vorn.

    Im März 2007 habe ich mir WindowsXP Professional x64 Edition in der Testversion gedownloaded, ich muss sagen, ich war überrascht der PC ist wesentlich schneller gestartet bzw auch heruntergefahren. Einige meiner Spiele und Anwendungen liefen auch flotter. Nur ein hacken hatte es, ich hatte kein 64Bit Treiber für mein W-LAN Doungle bekommen (Siemens GigaSet USB Stick 54). Somit musste ich dann wieder zurück auf die x86 Version umsteigen, doch nur für kurze Dauer. Mitte April kaufte ich mir dann ein AVM W-LAN USB Stick (wo es Treiber gibt von Windows 98 bis Vista und auch in 64Bit Vista bzw. XP), somit habe ich nochmals XP x64 installiert und siehe da alles lief perfekt und stabiler als noch mit x86. Somit habe ich mir das ganze dann legal im Internet gekauft, für ca. 90€ inkl. Versand (es gibt nur eine Englische Version, wer es in deutsch möchte, muss das MUI auf der zweiten CD installieren)

    Nun nach über 6 Monaten wo ich den PC schon habe, bin ich zu dem Fazit gekommen, was besseres hätte ich nicht haben können, zumal für den Preis von knapp 800€ (nur für Hardware) ist das ein gutes Preis/Leistungsverhältnis. Auch war ich mit Alternate sehr zufrieden schnelle Abwicklung und Lieferung und die Qualität lässt auch nicht zu wünschen übrig.

    In nächster zeit möchte ich mir noch folgende Hard- und Software kaufen:

    -Einen 20" Widescreen TFT, da mein jetziger 17" TFT an Alterserscheinungen leidet. Diese beiden haben ich mir ausgesucht, wird wohl der LG werden.
    • Samsung SyncMaster 205B
    • LG Flatron L204WT
    -Außerdem wird gegen Ende des Jahres oder früher, Windows Vista einzug halten. Auf jedenfall in der 64Bit Version, was anderes möchte ich gar nicht mehr haben. Schwanke aber noch zwischen den beiden Versionen Ultimate und Home Premium. Wobei die Ultimate alle neuheiten von Vista enthält, wird wahrschenlich aber die Ultimate werden, egal ob Ultimate oder Home Premium ganz sich wird es die System-Builder Version.
    [*]Windows Vista Home Premium
    [*]Windows Vista Ultimate



    Changelog:
    • 28.05.2007: neue Benchmark Ergebnise eingetragen und SuperPI, SiS-Soft Sandra erstmals getestet.
    • 05.05.2007: Jetzt mit neuen Bildern, u.a. auch mein neuer super TFT.
    • 26.04.2007: Vollständig auf 64Bit umgestiegen, neues OS ist jetzt WindowsXP Professional x64 Edition
    -------------------Ende-------------

    Doch im Profil wird alles aneinander geschrieben ohne Leerzeilen usw. Auch die Smilies werden nicht angezeigt.
    Woran liegt das?

    Außerdem haben manche user diese kleinen Zusatzkästchen rechts nicht. Ich meine diese Kästchen wo bei mir zB drin steht:
    -Func Surface 1030 Mouseopad
    -AVM W-LAN USB Stick
    usw.

    habe in den Einstellungen auch keine Option für das ein/aus blenden von diesen Kästen gefunden.


    Wäre über die Hilfe von euch sehr dankbar, zumindest das der text richtig angzeigtwird.
     
    #1 misteranwa, 3. Juni 2007
  2. Just_a_Script

    Just_a_Script reporting for duty

    Registriert seit:
    12. Februar 2007
    Beiträge:
    6.540
    Zustimmungen:
    279
    Name:
    Sascha
    1. SysProfile:
    25020
    2. SysProfile:
    70843
    Steam-ID:
    SysPKiller

    bei mir sieht das aus wie hier XD komisch was für browser nimmst du
     
    #2 Just_a_Script, 3. Juni 2007
  3. bombe^

    bombe^ invader

    Registriert seit:
    26. Dezember 2006
    Beiträge:
    1.737
    Zustimmungen:
    14
    1. SysProfile:
    16646
    2. SysProfile:
    82486
    Lösch einfach mal den Inhalt aus dem Kasten. Dann sollte das weg gehen ;)

    Und dein anderes Problem hört sich echt recht komisch an. Richtige Smilies gibt es ja nicht, da wird dann nur ein <smile> usw angezeigt.
     
  4. misteranwa

    misteranwa Wandelnde HDD
    Themenstarter

    Registriert seit:
    31. Dezember 2006
    Beiträge:
    3.124
    Zustimmungen:
    83
    1. SysProfile:
    10
    Ich benutze den FireFox 2.0.4 mit AdBlock Plus. das gleiche mit dem IE 7 und Opera 9.2
     
    #4 misteranwa, 3. Juni 2007
    Zuletzt bearbeitet: 3. Juni 2007
  5. Just_a_Script

    Just_a_Script reporting for duty

    Registriert seit:
    12. Februar 2007
    Beiträge:
    6.540
    Zustimmungen:
    279
    Name:
    Sascha
    1. SysProfile:
    25020
    2. SysProfile:
    70843
    Steam-ID:
    SysPKiller
  6. Marcel-HL

    Marcel-HL Nvidia SLI

    Registriert seit:
    21. Januar 2007
    Beiträge:
    2.676
    Zustimmungen:
    101
    Name:
    Marcel
    1. SysProfile:
    23419
    2. SysProfile:
    60123
    74783
    #6 Marcel-HL, 3. Juni 2007
    Zuletzt bearbeitet: 3. Juni 2007
  7. -FreaK-

    -FreaK- Wandelnde HDD

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    4.607
    Zustimmungen:
    96
    1. SysProfile:
    13703
    2. SysProfile:
    25192
    er meint im sysP nich im forum :ugly:

    bei mir siehts auch so aus, wie hier im forum.
     
  8. misteranwa

    misteranwa Wandelnde HDD
    Themenstarter

    Registriert seit:
    31. Dezember 2006
    Beiträge:
    3.124
    Zustimmungen:
    83
    1. SysProfile:
    10

    Ja es ging um das Profil, habe jetzt einfach die BBCodes rausgelassen, sieht zwar nicht ganz so schön aus aber es funktioniert.

    Das mit dem kasten klappt, hatte das vor sehr langer Zeit mal probiert da wurde der trotzdem angezeigt. Aber nun gut :)

    Hätten wir ein problm komplett aus der Welt geschaft und das andere fast gelöst.
     
    #8 misteranwa, 3. Juni 2007
Die Seite wird geladen...

falsche Darstellung - Weitere Themen

Forum Datum

Keine 3D Darstellung möglich? FM14

Keine 3D Darstellung möglich? FM14: Keine 3D Darstellung möglich? FM14
Computerfragen 6. Februar 2014

"Falsche" Darstellung in der Taskleiste

"Falsche" Darstellung in der Taskleiste: Heya Fories, habe da ´n kleines Prob mit der Darstellung der Symbole(?) in der Taskleiste... Nutze zwar Win7 schon ´ne ganze Weile (allerdings auf ´nen Desktop), aber finde mich iwie net...
Windows 7 16. Januar 2014

Windows Darstellung zu groß :(

Windows Darstellung zu groß :(: Windows Darstellung zu groß :( Hallo Leute, ich habe folgendes Problem: gestern abend wollte ich meine PC hochfahren. Das hat soweit geklappt, nur war ALLES von der Benutzerauswahl einfach...
Computerfragen 10. April 2013

was soll das assassinenzeichen darstellen?

was soll das assassinenzeichen darstellen?: was soll das assassinenzeichen darstellen? Was soll das assassinen symbol überhaupt darstellen. Die Kapuze der Assassinen oder eher eine A?
Computerfragen 21. März 2012

Sehr langsame Darstellung selbst geschriebener Texte

Sehr langsame Darstellung selbst geschriebener Texte: Sehr langsame Darstellung selbst geschriebener Texte Wenn ich hier etwa eine Frage beantworte oder einen Kommentar schreibe - gilt auch für andere Foren - dann kleckern die...
Computerfragen 17. Juli 2010

Taskleisten Darstellung ist nach Systemupdate weg!

Taskleisten Darstellung ist nach Systemupdate weg!: Taskleisten Darstellung ist nach Systemupdate weg! Ich habe win vista und es ist nach einem system update die Taskleisten Darstellung futsch gegangen! Also kann ich nur die...
Computerfragen 27. August 2010

Aktualisierung der Darstellung z.B. Papierkorb

Aktualisierung der Darstellung z.B. Papierkorb: Aktualisierung der Darstellung z.B. Papierkorb wenn ich etwas in den Papierkorb tue oder diesen leere, muss ich immer auf aktualisieren drücken sonst zeigt der nicht an was...
Computerfragen 25. April 2010

Darstellung von Videos im Windows Mediaplayer

Darstellung von Videos im Windows Mediaplayer: Darstellung von Videos im Windows Mediaplayer hab mir ein Video runtergeladen. Die Dateiendung ist .flv Normalerweise werden diese Videos bei mir mit AVS-DVD Player...
Computerfragen 25. März 2010

Diese Seite empfehlen