1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Computer Langsam

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von R33p3r, 13. Dezember 2007.

  1. R33p3r

    R33p3r Profi-Schrauber

    Registriert seit:
    5. Dezember 2007
    Beiträge:
    367
    Zustimmungen:
    4
    1. SysProfile:
    47928

    Hallo @ all

    Habe heute mit meinem nachbarn sein neues System aufgesetzt und zu folgenden Komponenten gegriffen da er auch knapp bei kasse is und wir leider nix teureres ran bekommen haben bzw konnten.

    Sein Sys:

    Intel E2140
    Aeneon Pc-5300 2gb
    Mainboard MSI P31 Neo-F
    Radeon x1650 Pro 512 MB

    so nun unser Problem:

    Wir haben Aquamark 3 gebencht stürzt ab.
    3dmark03 erreicht ca 8500 punkte

    danach haben wir diverse site gegoogelt und geschaut warum das teil langsamer arbeitet als sein alter rechner

    P4 3ghz
    1 gb ddr 333
    micro board ka welche marke aber ok
    Geforce 7600 GT

    laut diversen benchmarks tests und spiele ergebnissen ist die 1650 pro im 05er bei ca 7000 punkten die haben wir aber noch net mal im 03er

    Benchmarks

    könntet ihr mir sagen woran das liegen könnte ?
     
  2. ezio_auditore

    ezio_auditore Lebende CPU

    Registriert seit:
    13. April 2007
    Beiträge:
    1.550
    Zustimmungen:
    26
    1. SysProfile:
    29248
    2. SysProfile:
    3557741873

    aktuellsten Treiber drauf?

    und bei Aquamark 3 brauchst dich nicht wunder das kackt bei mir auch ab.
     
    #2 ezio_auditore, 13. Dezember 2007
  3. Mr_Majestro

    Mr_Majestro Computer-Experte

    Registriert seit:
    14. Februar 2007
    Beiträge:
    1.296
    Zustimmungen:
    67
    Name:
    Bernd
    1. SysProfile:
    8814
    Kommt bei AM³ bevor er das Ergebnis anzeigen will eine Fehlermeldung? wenn ja muss da nur eine dll-Datei ersetzt werden
     
    #3 Mr_Majestro, 13. Dezember 2007
  4. R33p3r

    R33p3r Profi-Schrauber
    Themenstarter

    Registriert seit:
    5. Dezember 2007
    Beiträge:
    367
    Zustimmungen:
    4
    1. SysProfile:
    47928
    jo treiber sind alle neu

    gut lassen wir den AM³ bei seite

    wieso is das sys so langsam bin am verzweifeln :(
    der kann noch net mal NFSMW zoggen
     
  5. M@C

    M@C Computer-Experte

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    1.299
    Zustimmungen:
    27
    1. SysProfile:
    20045
    2. SysProfile:
    113642
    24845
    26088
    175998
    Mach am besten mal SuperPi.
    Da siehst du schonmal was RAM und CPU leisten.
    Dann vielleicht noch Memtest, ob nicht irgendwas am RAM ist.
    Wenn ihr bei Superpi recht gute Ergebnisse habt, dann stimmt vielleicht was nicht mit der Grafikkarte.
    Ihr könnt auch mal ein paar Tools von der Ultimate Boot CD ausprobieren.
     
  6. R33p3r

    R33p3r Profi-Schrauber
    Themenstarter

    Registriert seit:
    5. Dezember 2007
    Beiträge:
    367
    Zustimmungen:
    4
    1. SysProfile:
    47928
    also SuPi hatter 31 secs was so in ordnung is find ich

    memtest und orthos laufen auch fehlerfrei
     
  7. alex

    alex killed in action

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873
    31s mit 2600mhz? Das ist alles andere als in ordnung ;)
    EDIT: hab nebenbei grad SuperPi mit 2700mhz laufen lassen, trotz zahlreicher hintergrundanwendungen 21,312s bei 1M
     
  8. R33p3r

    R33p3r Profi-Schrauber
    Themenstarter

    Registriert seit:
    5. Dezember 2007
    Beiträge:
    367
    Zustimmungen:
    4
    1. SysProfile:
    47928
    wieso 2.6 ??? wo steht das ???:rolleyes:;)

    das is das sys meines nachbarn und ein E2140 läuft mit 1.6

    ICH HABE 21.7 secs :great:
     
  9. alex

    alex killed in action

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873
    Ach tut mir leid, ich hab den 1. post überlesen und dachte es geht um deinen e4300
    also tut einfach so als wär nix gewesen :D :whistle:
     
  10. R33p3r

    R33p3r Profi-Schrauber
    Themenstarter

    Registriert seit:
    5. Dezember 2007
    Beiträge:
    367
    Zustimmungen:
    4
    1. SysProfile:
    47928


    :lol:ich kenn das wenns spät wird ^^
     
  11. Mr_Lachgas

    Mr_Lachgas Schutzgeist der Scheiße

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.096
    Zustimmungen:
    418
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    die X1650 ist schwächer als eine Geforce 7600 GS
    da war die GF 7600 GT vorher viel schneller
    das muss n tippfehler sein
    bei 3D mark 05 dürfte diese nichtmal über 4000 Punkte kommen
     
  12. Forti30

    Forti30 Grünschnabel

    Registriert seit:
    14. Dezember 2007
    Beiträge:
    1
    Zustimmungen:
    0
    hi leutz so hab mich auch mal angemeldet lol bin der jenige um den es geht.
    hab es aufgegeben mit der ati. das teil ist einfach zu langsam werde sie austauschen. dachte sie ist schneller aber naja. hab mich jetzt 2 mal mit ati angesc....jetzt 3. mal und mir reicht es, bleibe nvidia treu:diablo: trotzallem danke sag für eure hilfe.
     
  13. Offensiv

    Offensiv Grünschnabel

    Registriert seit:
    6. Dezember 2007
    Beiträge:
    12
    Zustimmungen:
    1
    1. SysProfile:
    46743
    hm wenn ich richtig lese geht es hier nur um benchmarks? scheiß doch auf den benchmark... die spiele müssen rennen.
    ich habe im benchmark auch keine guten ergebnisse für meine hardware (e6750, 8800Ultra, 2GB Ram) aber alle spiele rennen flüssig :)
    das ist doch das wichtige
     
  14. R33p3r

    R33p3r Profi-Schrauber
    Themenstarter

    Registriert seit:
    5. Dezember 2007
    Beiträge:
    367
    Zustimmungen:
    4
    1. SysProfile:
    47928
    hehe aber es war auch kein spielen möglcih wir haben alle catalyst durchprobiert und es war nix möglich :(

    hat sich allerdings eh erledigt er hat nu ne 7900 GS :cool:
     
  15. Kaktus

    Kaktus Wandelnde HDD

    Registriert seit:
    10. Januar 2007
    Beiträge:
    2.626
    Zustimmungen:
    64
    1. SysProfile:
    19845
    Das hat nichts mit ATI zu tun.... es ist nur einfach so das du eine X1650Pro gekauft hast die absolut unterstes Leistungsniveau ist. Zumal es bekannt ist das sie deutlich langsamer als ein 7600GT ist. Eine X1650XT ist hier eine ganz andere Liga. Aber selbst diese Karte kauft man einfach nicht derzeit. Egal werd dich da beraten hat, er hatte keine Ahnung. ATI bietet in dieser Preisklasse wesentlich attraktivere und schnellere Karten. nVidia kann in diesem Preissegment höchstens mit einer 8500GT mithalten, alle anderen Karten sind bei nVidia auch nicht besser. Wir haben für sowas eine schöne Grafikkarten Rangliste erstellt, siehe hier.
    Auch der E2140 ist alles andere als flott. Für das gleiche Geld hätte man bei AMD mehr Leistung bekommen, sofern du nicht vor hast den E2140 zu übertakten.

    Ich muss gestehen, so gut die Zusammenstellung gemeint war, sie ist einfach nicht gut geworden.
     
Die Seite wird geladen...

Computer Langsam - Weitere Themen

Forum Datum

Computer langsamer machen

Computer langsamer machen: Computer langsamer machen
Computerfragen 12. Februar 2014

Mein Computer ist sehr langsam

Mein Computer ist sehr langsam: Mein Computer ist sehr langsam Hey, ich habe mein PC formatiert, und habe dann CCleaner, Avira und solche Programme gedownloadet die für den PC halt gut sind. Ich habe sehr viel Platz...
Computerfragen 10. Juli 2012

Warum Wört mein Computer langsamer

Warum Wört mein Computer langsamer: Warum Wört mein Computer langsamer kann man da gegen was machen es brauch lange zeit bis es ladet
Computerfragen 6. Mai 2012

Computer ist langsam

Computer ist langsam: Computer ist langsam hallo(: eigentlich habe ich einen sehr guten Laptop. Ich war bisher immer zufrieden, nur seid einiger Zeit ist er wie auf Knopfdruck plötzlich langsamer geworden. Weis...
Computerfragen 22. März 2012

Computer ist EXTREM LANGSAM! Ich kann überhaupt nichts machen!

Computer ist EXTREM LANGSAM! Ich kann überhaupt nichts machen!: Computer ist EXTREM LANGSAM! Ich kann überhaupt nichts machen! Servus Volk! Seit ca. einem Monat ist mein Laptop EXTREM LANGSAM! Sogar Google braucht 2 Minuten zu laden!...
Computerfragen 12. November 2011

computer läuft langsam

computer läuft langsam: computer läuft langsam ich habe selbst keine ahnung von computern aber ich habe immer das selbe problem , wenn ich mir einen neuen pc kaufe nach ca 1 jahr beginnt es , das der pc langsam...
Computerfragen 31. August 2011

Mein Computer ist nach der Reparatur langsam geworden =(@

Mein Computer ist nach der Reparatur langsam geworden =(@: Mein Computer ist nach der Reparatur langsam geworden =(@ hallo ich hab meinen computer zur reparatur gebracht weil er nichtmehr anging 2 wochen hab ich ihn zurück bekommen und...
Computerfragen 27. Mai 2010

Mein Computer ist so langsam !!

Mein Computer ist so langsam !!: Mein Computer ist so langsam !! Also ich hab dutzende Spiele auf meinem Computer die ich eigentlich nicht mehr brauche und ich habe mir gedacht das ich einige Songs und Videos die...
Computerfragen 21. April 2010

Diese Seite empfehlen