1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

AsRock K7VT2

Dieses Thema im Forum "Mainboards" wurde erstellt von isyonline, 9. Januar 2007.

  1. isyonline

    isyonline Computer-Guru

    Registriert seit:
    9. Januar 2007
    Beiträge:
    185
    Zustimmungen:
    15
    Name:
    Marcel
    1. SysProfile:
    21683
    2. SysProfile:
    80183
    51337
    58543
    51564

    Nabend! :D
    Okay, das Board ist absolut nicht aktuell, aber vielleicht kann mir jemand von Euch mit einem Problem helfen.
    Das Board hat, wie die ECS K7S5A, die Möglichkeit DDR und SD-RAM zu verarbeiten (VIA KT266(A)/KT333 Chipsätze). Da auf dem K7VT2 ein KT266 verbaut ist, können folglich DDR-Speicher mit Standart PC-2100 (266 MHz) verbaut werden.
    Auf dem Mainboard tut ein AMD Duron 1300 sein Werk. Bisher lief er ganz manierlich mit 1 x 256 MB PC133 und 1 x 128 MB PC133 SD-RAM. Da ich jetzt günstig an einen 512 MB DDR PC-3200-Riegel drangekommen bin, wollte ich den auf dem Board verbauen.

    DDR-RAM ist von den höheren Geschwindigkeiten meines Wissens nach abwärtskompatibel, also sollte der schnellere Riegel als PC-2100 ohne Probleme laufen, tut er aber nicht.
    Ich baue den Baustein ein (SD-RAM natürlich ausgebaut :D), schalte den Rechner an und höhre nur ein wildes gepiepe und der Bildschirm bleibt schwarz.

    Wer hat noch eine Idee was ich evtl. machen könnte?
     
    #1 isyonline, 9. Januar 2007
  2. Diabolus

    Diabolus Deutscher Meister 2011

    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.567
    Zustimmungen:
    204
    1. SysProfile:
    1909
    2. SysProfile:
    10701
    16100
    21574
    Steam-ID:
    sysp_diabolus

    koenntest du das wilde gepiepe mal naeher beschreiben? also wie oft, und ob kurz oder lang, weil daraus kann man hoeren was los ist ;)
     
  3. isyonline

    isyonline Computer-Guru
    Themenstarter

    Registriert seit:
    9. Januar 2007
    Beiträge:
    185
    Zustimmungen:
    15
    Name:
    Marcel
    1. SysProfile:
    21683
    2. SysProfile:
    80183
    51337
    58543
    51564
    *lol*
    Hätte ich auch vorher machen können. Beep-Code ist der gleiche, als wenn die Grafikkarte (AGP) fehlt.
    Daher wundert es mich ja auch ein wenig
     
    #3 isyonline, 9. Januar 2007
  4. Cyborg

    Cyborg Computer-Experte

    Registriert seit:
    29. Dezember 2006
    Beiträge:
    777
    Zustimmungen:
    6
    1. SysProfile:
    21503
    haste ma nur den 512er laufen lassen ;)

    und du sagst, du bist günstig drangekomm
    war es evtl zu günstig ? also kaputt ?
     
  5. isyonline

    isyonline Computer-Guru
    Themenstarter

    Registriert seit:
    9. Januar 2007
    Beiträge:
    185
    Zustimmungen:
    15
    Name:
    Marcel
    1. SysProfile:
    21683
    2. SysProfile:
    80183
    51337
    58543
    51564
    Also...ich bin kein Noob :eek: Mir is schon klar das Mischbetrieb mit SD- und DDR-RAM nicht funktioniert.
    Den DDR-Riegel habe ich in meinem Rechner (siehe hier) ca. 2 Stunden mit Memtest86 und - 86+ orgeln lassen und der hatte keine Fehler!
     
    #5 isyonline, 9. Januar 2007
  6. Diabolus

    Diabolus Deutscher Meister 2011

    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.567
    Zustimmungen:
    204
    1. SysProfile:
    1909
    2. SysProfile:
    10701
    16100
    21574
    Steam-ID:
    sysp_diabolus
    kann auch sein, dass dein board einfach probleme hat, den zu erkennen, weil der doublesided ist, da gibt oefter mal probleme mit

    vielleicht hilft da ja auch einfach nen bios reset, eventuell sucht das board noch nach dem SD-ram, der ja jetzt nicht mehr da ist ;)
     
  7. isyonline

    isyonline Computer-Guru
    Themenstarter

    Registriert seit:
    9. Januar 2007
    Beiträge:
    185
    Zustimmungen:
    15
    Name:
    Marcel
    1. SysProfile:
    21683
    2. SysProfile:
    80183
    51337
    58543
    51564
    BIOS-Reset hab ich schon hinter mir, wobei ich zu dämlich war den Jumper zu finden. Hab den Rechner vom Netz getrennt und Batterie rausgenommen. Ich werd mir aber grad nochmal das Handbuch laden und genau nachschauen ^^

    EDIT:
    Wie auf diesem Bild zu sehen ist, sollte das Board einen BIOS-Reset-Jumper haben - hat es aber nicht! Is mir jetzt auch Wurst, hab grad 256 MB SD-RAM online gekauft.
    Den DDR-RAM verschenk ich oder häng ihn mir übern Bildschirm...:D
     
    #7 isyonline, 9. Januar 2007
  8. Diabolus

    Diabolus Deutscher Meister 2011

    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.567
    Zustimmungen:
    204
    1. SysProfile:
    1909
    2. SysProfile:
    10701
    16100
    21574
    Steam-ID:
    sysp_diabolus
    wenn du mal auf dieses bild schaust, der platz, also die zwei pins, fuer den jumper ist da, neben der southbride, allerdings ist da kein jumper drauf, oder wenigstens daneben...sehr sinnvoll :D
     
  9. isyonline

    isyonline Computer-Guru
    Themenstarter

    Registriert seit:
    9. Januar 2007
    Beiträge:
    185
    Zustimmungen:
    15
    Name:
    Marcel
    1. SysProfile:
    21683
    2. SysProfile:
    80183
    51337
    58543
    51564
    Produktionsfehler?
    Keine Ahnung, ich werde auf jeden fall nicht mit nem Schraubendreher oder nem dünnen Draht da rumfuhrwerken und mir hinter noch das Board braten...
     
    #9 isyonline, 9. Januar 2007
  10. Diabolus

    Diabolus Deutscher Meister 2011

    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.567
    Zustimmungen:
    204
    1. SysProfile:
    1909
    2. SysProfile:
    10701
    16100
    21574
    Steam-ID:
    sysp_diabolus
    das brauchst du ja gar nicht machen, nimm einfach nen jumper von nem anderen rechner oder mainboard, wenn du eins da rumfliegen hast ;)
     
  11. isyonline

    isyonline Computer-Guru
    Themenstarter

    Registriert seit:
    9. Januar 2007
    Beiträge:
    185
    Zustimmungen:
    15
    Name:
    Marcel
    1. SysProfile:
    21683
    2. SysProfile:
    80183
    51337
    58543
    51564

    Ich glaube wir haben uns missverstanden.
    Auf dem Board das ich grade hier vor mir liegen habe, sidn nichtmal die Pins um eine zu deutsch Kurzschlußbrücke zu setzen. Und reinlöten werd ich auch keine ^^
     
Die Seite wird geladen...

AsRock K7VT2 - Weitere Themen

Forum Datum

Asrock Mainboard ...

Asrock Mainboard ...: Asrock Mainboard ...
Computerfragen 11. Oktober 2013

AsRock oder Gigabyte?

AsRock oder Gigabyte?: AsRock oder Gigabyte? Hallo,soll ich zu einem Intel i5 3450 ein Asrock H77 Pro4/MVP oder ein Gigabyte H77-D3H nehmen ?
Computerfragen 20. September 2012

ASrock aber welches

ASrock aber welches: ASrock aber welches hallo leuts ich wiil mir einen neuen pc system zussamen bauen hardware amd phanom 965 be sapphire 7870 hd 530 be quite netzteil 8gb Ram 1333 Mhz so...
Computerfragen 13. August 2012

Gigabyte oder ASRock??

Gigabyte oder ASRock??: Gigabyte oder ASRock?? Ich möchte mir einen neuen PC mit einer Intel Core i7-2700k CPU zusammenstellen. Aber ich weiß noch nicht welches Mainboard? Drei stehen in der engeren Auswahl:...
Computerfragen 8. Juli 2012

Welches Asrock board hab ich?

Welches Asrock board hab ich?: Welches Asrock board hab ich? ich muss mein bios updaten muss aber vorher rausfinden was für ein mainboard ich habe.ich weiß noch es war irgentwas mit asrock.wenn ich die windoof taste und r...
Computerfragen 24. Juni 2012

ASRock und ASUS

ASRock und ASUS: ASRock und ASUS Hallo liebe Community, meine Frage lautet: Es gibt ja die Marken ASRock und ASUS. Von beiden werden Motherboards verkauft. Ich weiß nicht warum, aber sind die beiden...
Computerfragen 13. Dezember 2011

Warum erkennt ASROCK K7VT2 meinen Infineon RAM nicht?

Warum erkennt ASROCK K7VT2 meinen Infineon RAM nicht?: Warum erkennt ASROCK K7VT2 meinen Infineon RAM nicht? Betriebssystem: Microsoft windows xp home edition SP3 cpu typ: amd athlon xp 1666 mhz 2000+ motherboard: asrock k7vt2...
Computerfragen 10. August 2010

Asrock ALiveXFire

Asrock ALiveXFire: Hallo ich benutze zurzeit das Asrock AliveXfire Esata2 mainboard. Zurzeit möchte ich hardware upgraden. Erstens habe ich mir bestellt 2 Radeon 4870 1GB von Powercolor und will diese für crossfire...
Mainboards 24. Juni 2009

Diese Seite empfehlen