4GB Ram unter Vista x64, trotzdem nur 5.7!?!

Diskutiere und helfe bei 4GB Ram unter Vista x64, trotzdem nur 5.7!?! im Bereich Arbeitsspeicher im SysProfile Forum bei einer Lösung; Warum bekomm ich im Vista Leistungsindex nur 5.7 Punkte? Rechner siehe Prof! Sollten doch eig 5.9 sein oder?!?!? Hoffe es kann mir jemand weiterhelfen! Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von Crash_Klient, 15. Februar 2008.

  1. Crash_Klient
    Crash_Klient Aufsteiger
    Registriert seit:
    14. Januar 2008
    Beiträge:
    88
    Zustimmungen:
    2
    Name:
    Florian
    1. SysProfile:
    46681

    Warum bekomm ich im Vista Leistungsindex nur 5.7 Punkte?
    Rechner siehe Prof!

    Sollten doch eig 5.9 sein oder?!?!?

    Hoffe es kann mir jemand weiterhelfen!
     
    #1 Crash_Klient, 15. Februar 2008
  2. User Advert

  3. Raceface
    Raceface You know how we do it
    Registriert seit:
    23. Juli 2007
    Beiträge:
    3.225
    Zustimmungen:
    141
    Name:
    Sascha
    1. SysProfile:
    36499
    2. SysProfile:
    139778

    Der Vista Leistungsindex ist nicht immer gleich bei z.B. 4GB RAM
    Macht dir keine Sorgen, man muss nicht immer die Höchstpunktzahl haben!
     
  4. Diabolus
    Diabolus Deutscher Meister 2011
    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.567
    Zustimmungen:
    204
    1. SysProfile:
    1909
    2. SysProfile:
    10701
    16100
    21574
    Steam-ID:
    sysp_diabolus
    die punkte in vista kann man auch betruegen, als is das kein wirklicher vergleich ;)

    meine CPU war zu anfang als 5,4 eingestuft, nu isse 5,8 ohne was zu aendern ^^
     
  5. M@C
    M@C Computer-Experte
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    1.299
    Zustimmungen:
    27
    1. SysProfile:
    20045
    2. SysProfile:
    113642
    24845
    26088
    175998
    Es gibt auch Leute die haben noch weniger, obwohl sie sehr guten RAM haben.
    Dem Vista Index ist im Grunde überhaupt nicht zu trauen und dient im Grunde nur einer sehr sehr wagen Einschätzung.
    Btw hab ich den gleichen Ram wie du und 5.9.
    Ausserdem liegt es zum Teil noch am Mainboard, wobei deines ja auch nicht schlecht ist.
    Lustig ist auch, dass manche sogar nach Neuinstallationen mehr/weniger Punkte haben als vorher.
     
  6. Michbeck
    Michbeck PC-Freak
    Registriert seit:
    14. Juni 2007
    Beiträge:
    218
    Zustimmungen:
    3
    Name:
    Michael Schmidt
    1. SysProfile:
    29183
    Es zählt doch bestimmt nicht nur die Menge, sondern auch der Speed bzw. Anbindung, oder.?
     
  7. HackerChris
    HackerChris Lebende CPU
    Registriert seit:
    3. Dezember 2007
    Beiträge:
    1.304
    Zustimmungen:
    95
    Name:
    "nur" Chris ^^
    1. SysProfile:
    163800
    2. SysProfile:
    39431
    65909
    65910
    Steam-ID:
    kesnar
    Also ich hab auch 5,9 Punkte beim RAM und auch 400MHz ...
    ... aber nur 2GB RAM :ugly:

    Vergess des einfach! Der Index bringt es nicht! :cool:
     
    #6 HackerChris, 15. Februar 2008
  8. Michbeck
    Michbeck PC-Freak
    Registriert seit:
    14. Juni 2007
    Beiträge:
    218
    Zustimmungen:
    3
    Name:
    Michael Schmidt
    1. SysProfile:
    29183
    Seh ich genauso.

    Wenn du dein Lieblingsgame einwandfrei spielen kannst, dann reicht es völlig aus.


    ACHTUNG SPASS!!!!! :

    Meine HDD hat 5,7 Punkte und meine CPU nur 5,4, also ist meine HDD schneller als meine CPU!??? Gibt es einen SATA auf AM2 Adapter??? LOL ;)
     
  9. gwen
    gwen Profi-Schrauber
    Registriert seit:
    16. Januar 2008
    Beiträge:
    372
    Zustimmungen:
    9
    1. SysProfile:
    53334
    Hm, dir ist aber schon klar, dass der Wert natürlich abhängig von der Produktsparte ist? Du kannst doch nicht den Wert deiner CPU mit deiner HDD vergleichen.

    Quatsch... mit Soße.
     
    #8 gwen, 15. Februar 2008
    Zuletzt bearbeitet: 15. Februar 2008
  10. gemini
    gemini Wandelnde HDD
    Registriert seit:
    26. Juli 2007
    Beiträge:
    7.013
    Zustimmungen:
    516
    1. SysProfile:
    33171
    2. SysProfile:
    143510
    Deswegen steht da drüber ja auch "SPASS";)
     
  11. gwen
    gwen Profi-Schrauber
    Registriert seit:
    16. Januar 2008
    Beiträge:
    372
    Zustimmungen:
    9
    1. SysProfile:
    53334
    Hab ich was gesagt? :D
    Da hab ich wohl erstmal über den Zusatz hinweggescrolled ;-).
     
  12. Mic
    Mic Lebende CPU
    Registriert seit:
    13. Dezember 2007
    Beiträge:
    1.356
    Zustimmungen:
    46
    Name:
    Michael
    1. SysProfile:
    48811
    2. SysProfile:
    31071
    105840
    Achtung nicht ernst gemeint:

    Ein von Microsoft eingebauter Spielautomat. Bei 6,0 Punkte hätte der PC Geld ausgeschmissen. ;)
    Also einfach nochmal den Schalter drücken, vll. hast du ja dann mal Glück.

    MFG Mic
     
  13. Crash_Klient
    Crash_Klient Aufsteiger
    Themenstarter
    Registriert seit:
    14. Januar 2008
    Beiträge:
    88
    Zustimmungen:
    2
    Name:
    Florian
    1. SysProfile:
    46681
    Ok, es beruhigt mich zu hören, das es eig nicht an meinen Rams liegt, sonder doch eher an einem "ungenauen" Leistungsindex.

    Thx für die Antworten.

    Ach so, falls einer Verbesserungsvorschläge hat, immer her damit!
     
    #12 Crash_Klient, 16. Februar 2008
  14. regenrohr
    regenrohr Alter Hase
    Registriert seit:
    11. März 2007
    Beiträge:
    2.011
    Zustimmungen:
    38
    Name:
    Sören Torben Horst Erich
    1. SysProfile:
    26602
    2. SysProfile:
    33873
    50485
    also das ist zwar ein nettes Gimick, aber mehr auch nicht...

    habe mit meinem 2gb Geil 800'er laut dem Index 5,9 und mit 4gb Crucial 1066 5,7 ich denke da ist, zumindestens für mich, einiges gesagt
     
  15. Crash_Klient
    Crash_Klient Aufsteiger
    Themenstarter
    Registriert seit:
    14. Januar 2008
    Beiträge:
    88
    Zustimmungen:
    2
    Name:
    Florian
    1. SysProfile:
    46681
    Ok, das sagt dann wirklich alles! :-D

    ein weiteres "nutzloses" Prog bei Vista! :p
     
    #14 Crash_Klient, 16. Februar 2008
  16. DeepInside
    DeepInside Hardware-Insider
    Registriert seit:
    17. Januar 2008
    Beiträge:
    147
    Zustimmungen:
    3
    Name:
    Sascha
    1. SysProfile:
    47983
    ja abhaun der leistungsindex stinkt. hab 5,4 nur wegn der festplatte :D :D :D weil ja 2x 250gig von samsung/seagate ne ausreichen bzw weil die platten so lahm und schlecht sin...einfach nur stuss der leistungsindex ich hab ihn auf 9,9 eingestellt :D bummibär
     
Thema:

4GB Ram unter Vista x64, trotzdem nur 5.7!?!

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden