4GB Ram, es werden aber nur 3,008GB angezeigt.

Diskutiere und helfe bei 4GB Ram, es werden aber nur 3,008GB angezeigt. im Bereich Arbeitsspeicher im SysProfile Forum bei einer Lösung; HI, habe mir nen neues Board (asus commando) und neuen Arbeitsspeicher bestellt (OCZ) gekauf. Jetzt werden überall (Bios, Windows....) nur 3008MB... Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von TuSFloo, 8. Februar 2008.

  1. TuSFloo
    TuSFloo Grünschnabel
    Registriert seit:
    8. Februar 2008
    Beiträge:
    9
    Zustimmungen:
    0
    Name:
    Florian

    HI,
    habe mir nen neues Board (asus commando) und neuen Arbeitsspeicher bestellt (OCZ) gekauf. Jetzt werden überall (Bios, Windows....) nur 3008MB angezeigt. Biosupdate habe ich schon gemacht, die Spannung stimmt auch.
    Wenn ich die Riegel einzelnt aufs Board stecke werden beide mit 2048 angezeigt.

    Floo
     
  2. User Advert

  3. Kuddel
    Kuddel Lebende CPU
    Registriert seit:
    31. August 2007
    Beiträge:
    1.360
    Zustimmungen:
    80

    Welches Betriebssystem verwendest du?
     
  4. Yanou
    Yanou BIOS-Schreiber
    Registriert seit:
    11. Oktober 2007
    Beiträge:
    629
    Zustimmungen:
    12
    Name:
    Fabian F.
    1. SysProfile:
    23303
    Hast du ein 32-Bit Betriebssystem?
    Wenn ja dann werden nur maximal 3,5GB erkannt
    *EDIT* Kuddel war schneller^^
     
  5. Bigzonk
    Bigzonk Grünschnabel
    Registriert seit:
    8. Februar 2008
    Beiträge:
    9
    Zustimmungen:
    0
    1. SysProfile:
    55227
    Da hast du bestimmt ein 32 Bit System und da werden nicht mehr erkannt.

    ups...viel zu langsam...
     
  6. Kuddel
    Kuddel Lebende CPU
    Registriert seit:
    31. August 2007
    Beiträge:
    1.360
    Zustimmungen:
    80
  7. TuSFloo
    TuSFloo Grünschnabel
    Themenstarter
    Registriert seit:
    8. Februar 2008
    Beiträge:
    9
    Zustimmungen:
    0
    Name:
    Florian
    Ne, habe Vista 64Bit...
     
  8. gwen
    gwen Profi-Schrauber
    Registriert seit:
    16. Januar 2008
    Beiträge:
    372
    Zustimmungen:
    9
    1. SysProfile:
    53334
    Aus dem von Kuddel verlinktem Thread:

     
  9. Kuddel
    Kuddel Lebende CPU
    Registriert seit:
    31. August 2007
    Beiträge:
    1.360
    Zustimmungen:
    80
    Dann schau mal ob du in deinem Bios eine Option mit dem Namen "Memory Remapping" hast und aktiviere diese.

    Noch etwas ist wichtig, was viele nicht wissen.
    Massgeblich um festzustellen wieviel Ram Windows zur Verfügung steht, ist einzig und allein, das was dir im Taskmanager angezeigt wird.
    Werte die dir Tools wie CPU-Z, oder Everest anzeigen sind irrelevant, es zählt der Wert den dir die Windows Liveverwaltung anzeigt.

    Manchmal heisst es je nach Bios auch anders, Memory Remapping, Memory Remap, Memory Relocation, Memory Shadowing.
     
    #8 Kuddel, 8. Februar 2008
    Zuletzt bearbeitet: 8. Februar 2008
    1 Person gefällt das.
  10. TuSFloo
    TuSFloo Grünschnabel
    Themenstarter
    Registriert seit:
    8. Februar 2008
    Beiträge:
    9
    Zustimmungen:
    0
    Name:
    Florian
    HI,
    vielen dank für die schnellen Antworten.... Memory Remapping war bei mir deaktiv...

    THX :)

    Floo
     
  11. Kuddel
    Kuddel Lebende CPU
    Registriert seit:
    31. August 2007
    Beiträge:
    1.360
    Zustimmungen:
    80
    Läufts jetzt? Was zeigt dir der Taskmanager?
    Wenn du dich bedanken willst, drück auf das Waage Symbol (unten links, zwischen dem grünen Punkt und dem Verkehrszeichen) in meinem Post und geb mir eine positive Bewertung, mir fehlt nur noch 1ne für die 50!:whistle:

    Ansonsten gerne Geschehen!;)
     
    2 Person(en) gefällt das.
  12. casparn
    casparn Möchtegern-Schrauber
    Registriert seit:
    23. Januar 2008
    Beiträge:
    68
    Zustimmungen:
    1

    ich hab dein beitrag bewertet
     
Thema:

4GB Ram, es werden aber nur 3,008GB angezeigt.

Andere User suchten nach Lösung und weiteren Infos nach:

  1. es werden nur 3 gb ram angezeigt

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden