1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Grafikkarte geht unter Last aus (schwarzer Bildschirm), Rechner läuft weiter

Dieses Thema im Forum "Grafikkarten" wurde erstellt von ubo69, 19. Dezember 2015.

  1. ubo69

    ubo69 Praktikant

    Registriert seit:
    10. Juli 2007
    Beiträge:
    48
    Zustimmungen:
    0
    1. SysProfile:
    32570

    Hallo zusammen,

    ich habe meinen Rechner (siehe Signatur) seit mehr als 1,5 Jahren problemlos am Laufen gehabt - bis vor ungefähr zwei Wochen. Im Office-Betrieb ist alles schick. In Spielen (Witcher 3, Fallout 4. Guild Wars 2, Far Cry 4) unter Last lässt mich aber neuerdings die Grafikkarte im Stich. Nach wechselnder Spieldauer, spätestens aber nach einer Stunde wird der Bildschirm plötzlich schwarz, zeigt noch das Eingangssymbol (DVI) an und geht dann in den Energiesparmodus. Das Spiel läuft unterdessen weiter, man kann auch mit Alt+Tab auf den Desktop wechseln. Die Graka bleibt jedoch aus. bis der Rechner einmal richtig aus war und wieder angemacht wurde (Reset Taster hilft nicht). Ich habe mit Afterburner eine Protokoll machen lassen und das Ergebnis hier angehängt. In diesem Fall lief das Spiel nur wenige Minuten. Vor diesem Verhalten hatte ich noch zwei mal das Phänomen, dass ich aus dem Rechner ein Knistern wie bei einem Kurzschluss vernommen habe und der Rechner dann ganz aus war. Die Graka dürfte ausreichend gekühlt sein. Drei Lüfter pusten Frischluft ins Gehäuse, und zwei sowie das Netzteil saugen die warme Luft raus. Rechnerinnenraum ist sehr geräumig. Ich habe auch die Graka herausgenommen und mit Druckluft auch das letzte Stäubchen entfernt. Windows 10 ist frisch installiert und der neuste Nvidia Treiber 359.06 läuft auch.

    Ich hatte aufgrund des Knisterns erst das Netzteil in Verdacht. Doch dieses Phänomen ist nicht wieder aufgetreten. Der Rechner läuft ja mit schwarzem Bildschirm weiter. Ist meine Graka jetzt tot? Kann ich noch irgend etwas probieren, um dem Fehler auf die Schliche zu kommen oder gar einen Workaround einzusetzen?
     

    Anhänge:

  2. BlackPitcher

    BlackPitcher ..out of Light

    Registriert seit:
    12. April 2010
    Beiträge:
    3.616
    Zustimmungen:
    206
    1. SysProfile:
    120302
    Steam-ID:
    lolfound3

    Ich würde auch auf die Grafikkarte setzen, bzw auf einen Defekt davon.

    Temperaturen für Hardware wird erst ab 80°C kritisch.

    Ich würde "einfach" mal probehalber eine Grafikkarte von einem Bekannten oder anderem PC im Haushalt einbauen und dann mal 1-2 Stunden testen.

    Alternativ kannst du auch mal FurMark mit der aktuellen Grafikkarte durchlaufen lassen, wenn dabei der Bildschirm schwarz wird (also der Fehler reproduzierbar), machst du das Gleiche mit der Austausch-Grafikkarte. FurMark ist ein Stresstest für Grafikkarten.
     
    #2 BlackPitcher, 19. Dezember 2015
  3. ubo69

    ubo69 Praktikant
    Themenstarter

    Registriert seit:
    10. Juli 2007
    Beiträge:
    48
    Zustimmungen:
    0
    1. SysProfile:
    32570
    Ich habe Furmark jetzt mal in 2560*1440 mit maximaler AA eine Stunde laufen lassen. Auslastung der Graka war bei 99%, ca. 22 fps. Temperatur hatte sich bei ca. 75 Grad eingependelt. Lief alles bestens. Die Spiele müssen vielleicht noch eine andere Funktion aufrufen als Furmark mit Open GL. Da war die Temperatur auch leicht über 80 Grad.

    Hab leider gerade keine andere Graka zu Hand :(
     
  4. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.680
    Zustimmungen:
    476
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
    Lad dir mal HWMonitor runter, spiel ein paar Minuten und zeig uns die Spannungsverläufe. Knistern aus dem Rechner bedeutet nie was gutes. Kein Bild kann auch auf extreme Fehlberechnungen hinaus laufen wo dann der Treiber tschüss sagt und gar nichts mehr tun will. Temperaturen scheinen ok laut den Screen von oben.

    Ja, ne GPU wirklich 100% auslasten ist bissel schwierig. Bissel arg komplex. Furmark ist mehr gut um Temperaturen raus zu bekommen als direkt die Stabilität zu testen.

    Hast du noch ein zwei schwächere/ältere Spiele mit denen du testen kannst? HalfLife, LoL usw? Weil bis auf GW2 (und selbst das) saugen alle Karten gut an der GPU. So können wir vielleicht eingrenzen ob es wirklich nur und ausschließlich an der GPU liegen. Und die Spannungen würde bei den Tests auch interessieren.
     
  5. ubo69

    ubo69 Praktikant
    Themenstarter

    Registriert seit:
    10. Juli 2007
    Beiträge:
    48
    Zustimmungen:
    0
    1. SysProfile:
    32570
    Ich habe es geschafft, 10 Minuten Far Cry 4 durchzuhalten. :erf: Dann ist die Graka wieder abgeschmiert. HWM hat eine Fülle von Graphen ausgespuckt, hier der von den Mainboard Spannungen. Ich hatte zuvor auch einmal den Stromanschluss der Graka an die andere Leitung des Netzteils gewechselt. Interessanterweise dreht jetzt beim Abschmieren der Graka irgendein Lüfter hoch....

    Nach einer Stunde Asphalt 8 spielen (ohne Grakacrash) sieht das Spannungsbild nicht wirklich anders aus.
     

    Anhänge:

    #5 ubo69, 20. Dezember 2015
    Zuletzt bearbeitet: 20. Dezember 2015
  6. ubo69

    ubo69 Praktikant
    Themenstarter

    Registriert seit:
    10. Juli 2007
    Beiträge:
    48
    Zustimmungen:
    0
    1. SysProfile:
    32570
    Zwischenzeitlich waren Guildwars mal 2 Stunden, Fallout 1,5 Stunden und Far Cry eine gute Stunde durchgelaufen. Bei letzterem hatte sich die Graka dann wieder aufgehängt und ein Lüfter begann wieder aufzuheulen. Hab dann schnell das Gehäuse aufgemacht und an den Lüftern gehorcht, war tatsächlich die Graka. Gehe jetzt also mal davon aus, dass es tatsächlich ein Graka-Problem ist. War dann am Dienstag beim Händler (< 2 Jahre alt), das haben sie sie 1/2 Stunde durchgecheckt, natürlich ohne Ergebnis. Jetzt geht die Graka mit der Fehlerbeschreibung zum Hersteller (MSI). Bis da eine Rückmeldung kommt, kann es wohl gut drei Wochen dauern. Solange läuft der Rechner hier mit Prozessorgrafik. Für Asphalt reicht es, sonst ist es aber mau....
     
  7. ubo69

    ubo69 Praktikant
    Themenstarter

    Registriert seit:
    10. Juli 2007
    Beiträge:
    48
    Zustimmungen:
    0
    1. SysProfile:
    32570
    So, gestern ruft der Händler an, kann die Graka abholen. Weil es ziemlich voll war, kam noch einer aus dem Lager an den Tresen, hatte nicht ganz so viel Ahnung. Immerhin hat er die Kiste von MSI gefunden (stand groß MSI und Graphikkarte drauf, aber kein Modell). Konnte im System (kein Papierbeleg) nur den Eintrag "Instandsetzung oder Ersatz" finden. Ich habe dann erst mal in Ruhe die Seriennummer mit meiner Originalrechnung verglichen, und siehe da: Ich habe eine neue Karte bekommen. Ohne weiteren Kommentar. Das fand ich schon mal klasse. Hab sie gestern Abend gleich eingebaut, hatten aber nur Zeit, eine Stunde Guildwars 2 zu spielen - natürlich wieder mit allen Grafikeinstellungen auf Anschlag. Das lief gut. Hoffe, dass es heute Abend möglich ist, mal mit Fallout 4 auf Ultra zu testen.
     
  8. ubo69

    ubo69 Praktikant
    Themenstarter

    Registriert seit:
    10. Juli 2007
    Beiträge:
    48
    Zustimmungen:
    0
    1. SysProfile:
    32570

    Gestern Abend 3,5 Stunden Fallout 4 mit Ultra Settings (AA aus) auf QHD lief ohne Probleme. Keine Grafikfehler, kein schwarzer Bildschirm. Dann hat es wohl wirklich an der Karte gelegen.
     
Die Seite wird geladen...

Grafikkarte geht unter Last aus (schwarzer Bildschirm), Rechner läuft weiter - Weitere Themen

Forum Datum

Bildschirm wird schwarz..Pc läuft weiter?

Bildschirm wird schwarz..Pc läuft weiter?: Bildschirm wird schwarz..Pc läuft weiter?
Computerfragen 10. Oktober 2013

Laptop läuft aber Bildschirm ist schwarz!

Laptop läuft aber Bildschirm ist schwarz!: Laptop läuft aber Bildschirm ist schwarz!
Computerfragen 17. Juni 2013

Bildschirm schwarz PC läuft weiter.

Bildschirm schwarz PC läuft weiter.: Bildschirm schwarz PC läuft weiter. Ich habe mir vor ein paar tagen eine neue Grafikkarte gekauft ( radeon hd 4850 x2) und sie angeschlossen so weit schien alles zu funktionieren. Jedoch...
Computerfragen 1. Juni 2012

Bildschirm schwarz PC läuft

Bildschirm schwarz PC läuft: Bildschirm schwarz PC läuft Hi habe ein seltsamen Problem Seit gestern schaltet sich der bildschirm ab. Also PC läuft zirka 3sdt ohne Probleme nd dann auf einmal Bildschirm schwarz. Kann...
Computerfragen 26. September 2011

pc läuft noch aber bildschirm ist schwarz

pc läuft noch aber bildschirm ist schwarz: pc läuft noch aber bildschirm ist schwarz hi leute hab ein echtes problem... mein computer startet jedes mal einwadfrei, jedoch passiert immer das gleiche wenn ich call of duty blackops...
Computerfragen 6. Mai 2011

Last Chaos Bildschirm wird schwarz

Last Chaos Bildschirm wird schwarz: Last Chaos Bildschirm wird schwarz Immer wenn ich in Last Chaos drinne bin klappt es erstmal ganz gut .. aber wenn ich mich in eine andere map teleportiere wird mein Pc nach...
Computerfragen 6. April 2010

Bildschirm aus, der Rechner Läuft....?

Bildschirm aus, der Rechner Läuft....?: Bildschirm aus, der Rechner Läuft....? Ich habe folgendes Problem: Während dem Videos schauen oder dem ganz normalen surfen im I-net schaltet sich mein Bildschirm aus, bekommt...
Computerfragen 31. März 2010

Diese Seite empfehlen