1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Der Anzeigetreiber AMD wurde nach einem Fehler wieder hergestellt.

Dieses Thema im Forum "Grafikkarten" wurde erstellt von GermanMaksim, 22. November 2014.

  1. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.646
    Zustimmungen:
    472
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849

    Nicht so schnell. Wenn sie früher funktionierte und das problemlos wird ein neues Bios zwar vielleicht helfen können, ist aber normalerweise nicht des Lösungs Problems. Logisches Denken. Es hat ja schon mal funktioniert. Es muss sich also etwas verändert haben. Das Bios sicher nicht da es normal von keinem Programm geändert wird außer man macht es Manuell. Entweder karte hinüber oder Treiberversion macht Probleme (was halt einfach mal vorkommt) oder Windows ist futsch.
     
    1 Person gefällt das.
  2. AbsolutLuke

    AbsolutLuke Grünschnabel

    Registriert seit:
    17. März 2015
    Beiträge:
    3
    Zustimmungen:
    0

    Ich hatte das Problem das mir in der Ereignisanzeige immer Stand das zu wenig Strom an die Grafikkarte an kam. Und da ich in einem Froum darüber auch gelesen habe und das neue Bios die Strom regulierung verändert hat, funktioniert jetzt alles einwandfrei.
    Jedes mal wenn ein Treiber Update rauskam, waren es immer die Selben fehler in der Anzeige, also der Treiber hat an der Performanz nichts verändert, nur das Bios tat es.
     
  3. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.646
    Zustimmungen:
    472
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
    Du hast mit sicherheit nicht das standard Designe von AMD mit genau den Komponenten die mit denen AMD alles getestet hat. Sobald etwas geändert wird ist es sehr oft notwendig das Bios mit zu ändern. Da können sich vom Hersteller aus fehler einschleichen. AMD selbst kann bei der Treibererstellung immer nur vom Standard Designe ausgehen. Ist dann ein Fehler im Bios kann ein Folgefehler im Treiber kommen und dann in der verwendeten Software. Ein Update hilft dann natürlich. Nur ist ein Fehler im Bios meist ehr unwarscheinlich. Auch wenn es ehr Rudimentär ist, ist das noch mit die relativ einfache Software. Im gegensatz zu einem Treiber der hunderte an Megabyte braucht der richtig funktionieren muss ist das Bios immer nur Kilobyte groß.
     
  4. Captain-Smoker

    Captain-Smoker Möchtegern-Schrauber

    Registriert seit:
    6. März 2008
    Beiträge:
    70
    Zustimmungen:
    0
    1. SysProfile:
    195359
    Steam-ID:
    Captain-Smoker
    Strom vlt. Hat das Netzteil einen hauweg
     
    #319 Captain-Smoker, 18. November 2015
  5. Sebbo

    Sebbo Grünschnabel

    Registriert seit:
    21. Dezember 2015
    Beiträge:
    4
    Zustimmungen:
    1
    Meine Fehlerbeschreibung ist sehr ähnlich, daher nutze ich diesen Thread hier.

    Bei Spielen entweder komplett schwarzer Bildschirm (Ton läuft meist weiter) und Totalabsturz. Oder es kommt die Meldung "Der Anzeigetreiber wurde wieder hergestellt".

    Der Rechner lief Jahre stabil. Die Fehler traten erst eine Weile nach dem Wechsel der Grafikkarte auf. Der Wechsel war von GeForce 560Ti448 auf
    R9 290.
    Seitdem treten die Fehler in vollkommen unterschiedlichen Abständen auf.

    Was bei mir sehr interessant ist:
    Manchmal "fängt" sich der Rechner nach einigen Sekunden schwarzem Bildschirm wieder. Ab diesem Punkt ist die GPU-Auslastung durchgehend auf 100%, auch wenn ich nur auf dem Desktop bin. In diesem Zustand läuft der Rechner auch über Tage absolut stabil.
    Wenn ich den Rechner dann ausschalte und wieder einschalte, dann ist er wieder instabil wie immer.


    Mein System:
    Windows 10. Früher Windows 7 mit gleichem Problem
    Intel i5-2500K
    R9 290
    Z68 Pro3
    Super Flower GoldenGreen 450w Netzteil

    Bisherige Fehlersuche:
    - Sämtliche verfügbare Grafikkartentreiber ausgiebig gestestet
    - Antwortzeit in der Registry erhöht
    - System neu aufgesetzt
    - Neues Bios/Uefi drauf
    - den internen Grafikchip des Prozessors deaktivert
    - Lüfter manuell auf 100% Leistung gestellt
    - Windows-Version gewechselt (von 7 auf 10)
    Und sicher noch einiges mehr, was mir gerade nicht einffällt.

    Was würdet ihr als nächstes tun?
    - Grafikkarte austauschen? Wieder R9 290 oder was anderes?
    - Netzteil austauschen?

    Garantie/Gewährleistung habe ich auf keine aktuellen Teile mehr.
     
  6. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.004
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Ich tippe auf die Grafikkarte. Wenn du dir das zutraust und auf die Karte keine Gewährleistung mehr hast, führe ein VBIOS-Upgrade durch, insofern der Hersteller der Karte eines zur Verfügung stellt.
     
  7. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.646
    Zustimmungen:
    472
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
    @Sebbo

    Du schreibst das dein rechner sich manchmal Fängt mit 100%gpu auslastung.
    Hau dir mal bitte Prozess Explorer drauf.
    https://technet.microsoft.com/de-de/sysinternals/processexplorer.aspx
    Ist sozusagen ein ersatz für den normalen Taskmanager. Wechselt ihn aber nicht aus. Zeigt einfach mehr Details.
    Unter anderem kannst du dort nachschauen welcher Task 100% GPU Auslastung macht. Poste dann bitte dein Ergebniss.
     
  8. Sebbo

    Sebbo Grünschnabel

    Registriert seit:
    21. Dezember 2015
    Beiträge:
    4
    Zustimmungen:
    1
    Danke schonmal für eure Einschätzungen.

    Ja, allerdings kriege ich den Effekt mit Windows 10 nicht mehr hin. Generell scheint Windows 10 aber stabiler als Windows 7 zu sein.
    Daher leider nicht mehr reproduzierbar.

    Habe jetzt meine alte GeForce GTX 560Ti448 wieder eingebaut. Seitdem läuft alles vollkommen fehlerfrei --> Es ist sehr wahrscheinlich die Grafikkarte.

    Die R9 290 schicke ich jetzt zurück an Mindfactory. Der Kauf ist schon länger als 6 Monate zurück, von daher habe ich die Beweislast dass der Mangel schon bei Gefahrenübergang bestand. Damit habe ich rechtlich gesehen erst mal die A***karte. Ich hoffe aber einfach auf eine faire und kulante Abwicklung.
     
  9. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.646
    Zustimmungen:
    472
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
    Je nach Hersteller kannst du auch höflich ne E-Mail an die schicken. Gibt einige die äußerst Kulant sind. Falls Mindfactory es nicht ist (was ich bei denen denken kann)

    Grafikkarte vorher auch mal in einem anderen Rechner ausprobiert?
     
  10. Sebbo

    Sebbo Grünschnabel

    Registriert seit:
    21. Dezember 2015
    Beiträge:
    4
    Zustimmungen:
    1
    Wäre interessant. Aber die Möglichkeit hatte ich leider nicht.
     
  11. Sebbo

    Sebbo Grünschnabel

    Registriert seit:
    21. Dezember 2015
    Beiträge:
    4
    Zustimmungen:
    1
    So, positives Ende bei mir. Mindfactory hat sich quer gestellt, aber die Karte an den Hersteller weiter geleitet und der Hersteller (Gainward) hat sie dann auf Kulanz getauscht. In meinem Fall war also einfach die Karte kaputt.
     
    1 Person gefällt das.
Die Seite wird geladen...

Der Anzeigetreiber AMD wurde nach einem Fehler wieder hergestellt. - Weitere Themen

Forum Datum

Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt . Was tun ?

Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt . Was tun ?: Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt . Was tun ?
Computerfragen 14. März 2014

Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt...? Window 7

Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt...? Window 7: Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt...? Window 7
Computerfragen 9. Dezember 2013

AMD Anzeigentreiber wurde nach einem Fehler wieder hergestellt - was soll das?

AMD Anzeigentreiber wurde nach einem Fehler wieder hergestellt - was soll das?: AMD Anzeigentreiber wurde nach einem Fehler wieder hergestellt - was soll das?
Computerfragen 13. September 2013

Anzeigetreiber reagiert nicht mehr und wurde nach einem fehler wieder hergestellt

Anzeigetreiber reagiert nicht mehr und wurde nach einem fehler wieder hergestellt: Anzeigetreiber reagiert nicht mehr und wurde nach einem fehler wieder hergestellt
Computerfragen 12. August 2013

Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt. Nur wenn mit Internet verbunden...

Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt. Nur wenn mit Internet verbunden...: Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt. Nur wenn mit Internet verbunden... Danke für die vielen Antworten :D Das Problem war zum glück "nicht ganz so schlimm"......
Computerfragen 1. März 2013

Amd Driver wurde nach einem fehler wieder hergestellt

Amd Driver wurde nach einem fehler wieder hergestellt: Amd Driver wurde nach einem fehler wieder hergestellt Hallo wen ich MW3,Portal 2, Minecraft in FullScreen usw. spiele spiele hängt es sich irgendwan ich krieg einen blackscreen und rechts...
Computerfragen 7. August 2012

Anzeigetreiber wurde wieder hergestellt ?

Anzeigetreiber wurde wieder hergestellt ?: Anzeigetreiber wurde wieder hergestellt ? hallo das display von meinem laptop geht aus und an und dann steht da wieder " Anzeigetreiber wurde wieder hergestellt ?" was kann ich machen?...
Computerfragen 9. Februar 2012

Anzeigetreibe wurde nach einem Fehler wieder hergestellt ...bla..bla....

Anzeigetreibe wurde nach einem Fehler wieder hergestellt ...bla..bla....: Anzeigetreibe wurde nach einem Fehler wieder hergestellt ...bla..bla.... Diese frage gibt es ja wahrscheinlich schon sehr oft, habe auch schon von anderen die Vorschläge versucht, klappt...
Computerfragen 3. Oktober 2011

Diese Seite empfehlen