1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Apache2 vHost eintragen

Dieses Thema im Forum "Webmaster Support, Scripts, etc" wurde erstellt von Spacerat, 28. Mai 2011.

  1. Spacerat

    Spacerat ٩(̾●̮̮̃̾•̃̾)۶ /dev/null

    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.628
    Zustimmungen:
    206
    Name:
    Christian
    1. SysProfile:
    11226
    Steam-ID:
    Spacerat2911

    Huhu!

    Hab gerad ein ziemliches Problem. Hab mir gerad wieder Ubuntu aufgespielt und krieg die dämliche vHost-Einstellung nicht gebacken... jegliche Dinge aus dem Netz konnten mir NICHT helfen.... ihr seid meine letzte Hoffnung im Moment ;)

    Bis Dato sieht meine Einstellung SO aus (Projektname aus versch. Gründen mal "chiffriert" ;) ) :

    Den Verschachtelungen und Angaben nach möchte ich aus dem immer gemounteten Verzeichnis /media/Windows/xampplite/htdocs/Projekte/Projektname/www/ meine Dateien auslesen.
    Unter Windows liegen (lagen) diese Dateien unter C:\xampplite\htdocs\Projekte\Projektname\www\ (www muss angesprochen werden, da hier die indexfiles liegen ;) )

    Kann mir da jemand helfen? Der Hosts-Eintrag stimmt schon, der ist schon drin und wird auch verwendet, jedoch krieg ich immer einen Forbidden-Fehler...

    Das Verzeichnis MUSS das Selbe sein, wie ich unter Windows habe (d.h., ich will bei beiden Systemen die gleichen Ressourcen ansprechen)!

    Grüße
    Chris


    Edit: Apache wirft als Fehlermeldung, dass er im Verzeichnis /media/Windows/ nicht auf .htaccess zugreifen kann, jedoch ist das Verzeichnis nirgendwo angegeben....
     
    #1 Spacerat, 28. Mai 2011
  2. CzkOtay

    CzkOtay Hardware-Wissenschaftler

    Registriert seit:
    28. Juli 2010
    Beiträge:
    447
    Zustimmungen:
    11
    1. SysProfile:
    112138

    Hast du auch dem Apache-User die Berechtigung(777) für den "/media/Windows/"-Pfad zugewiesen ?

    BTW: Verwendest du Plesk oder Confixx ?
     
    #2 CzkOtay, 29. Mai 2011
    Zuletzt bearbeitet: 29. Mai 2011
  3. Spacerat

    Spacerat ٩(̾●̮̮̃̾•̃̾)۶ /dev/null
    Themenstarter

    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.628
    Zustimmungen:
    206
    Name:
    Christian
    1. SysProfile:
    11226
    Steam-ID:
    Spacerat2911
    Hab alles Mögliche versucht, zuzuweisen. Sowohl per chmod, als auch per chown, alles auf www-data... nix...
    selbst symlink auf /var/www/ hat mir den gleichen 403er-Fehler gebracht. :(

    Plesk und Confixx verwende ich, da ich das System im Privatgebrauch verwende, nicht :)
     
    #3 Spacerat, 29. Mai 2011
  4. CzkOtay

    CzkOtay Hardware-Wissenschaftler

    Registriert seit:
    28. Juli 2010
    Beiträge:
    447
    Zustimmungen:
    11
    1. SysProfile:
    112138
    Das ist aber schon ein öffentlicher Root, oder doch nur ein LAN-Host ?
     
  5. Spacerat

    Spacerat ٩(̾●̮̮̃̾•̃̾)۶ /dev/null
    Themenstarter

    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.628
    Zustimmungen:
    206
    Name:
    Christian
    1. SysProfile:
    11226
    Steam-ID:
    Spacerat2911
    Es ist mein produktiver Rechner, an dem ich am Tage auch selbst sitze und z.B. surfe!
     
    #5 Spacerat, 30. Mai 2011
  6. CzkOtay

    CzkOtay Hardware-Wissenschaftler

    Registriert seit:
    28. Juli 2010
    Beiträge:
    447
    Zustimmungen:
    11
    1. SysProfile:
    112138
    Verwendest du "nur" Linux, oder hast du mehrere Partitionen - oder doch eine VM ?
     
  7. Spacerat

    Spacerat ٩(̾●̮̮̃̾•̃̾)۶ /dev/null
    Themenstarter

    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.628
    Zustimmungen:
    206
    Name:
    Christian
    1. SysProfile:
    11226
    Steam-ID:
    Spacerat2911
    Wenn ich selbst dransitze und surfe, wird es keine VM sein, oder?

    Ich verwende das Linux nebst Windows als normales Betriebssystem. Windows soll nur noch für bestimmte Zwecke, z.B. eben Games, dienen.

    Ich verwende mehrere Partitionen und HDDs.

    Ich möchte von Linux nur auf die Win-Partition zugreifen und die Webdaten des Apache2 verwenden können....


    edit: Dank Steffen hat sich das Problem nun gelöst. Es war ein Mount-Problem......
     
    #7 Spacerat, 3. Juni 2011
  8. Steffen

    Steffen Apfelmännchen

    Registriert seit:
    23. Dezember 2006
    Beiträge:
    2.057
    Zustimmungen:
    124
    Name:
    Steffen
    1. SysProfile:
    1171
    2. SysProfile:
    1170
    Steam-ID:
    deus-vult

    Problem mit Spaci gelöst.
    Des Rätsels Lösung war übrigens die passende umask beim einmounten ;)
    Code:
    UUID=xxxxxx /media/Windoof ntfs rw,auto,users,nls=utf8,umask=003,gid=46 0 0
    
     
    1 Person gefällt das.
Die Seite wird geladen...

Apache2 vHost eintragen - Weitere Themen

Forum Datum

Apache2 kein Service???

Apache2 kein Service???: Apache2 kein Service??? Der Apache hatte doch bisher noch nie ein extra Control Panel... Ich schätze mal, daß da mit Deinem "no services installed" was ganz anderes gemeint sein wird. Den...
Computerfragen 6. Februar 2013

AMD eintrag aber Intel Benches.

AMD eintrag aber Intel Benches.: http://www.sysprofile.de/id21450 Alle Benches mit nem Intel gemacht aber AMD ist eingetragen. Beim Super Pi Platz 1. Intel Bench aber unter AMD eingetragen. Bitte kümmern....
News & Bugs zu SysProfile 17. September 2010

Wie bekomme ich die Einträge weg?

Wie bekomme ich die Einträge weg?: Wie bekomme ich die Einträge weg? Problem liegt immernoch bei der WLM-Installation. Hab mit dem Revo-Unistaller alles was mit WL zu tun hat entfern hab den CCleaner drüber...
Computerfragen 28. Juli 2010

2te Festplatte eintragen....

2te Festplatte eintragen....: Hy Jungs & Mädels... ich habe da dieses Problem :confused: das ich keine 2te Festplatte eintragen kann! Bei der Rubrik Laufwerke stehen die Zahlen 1 bis 9, da nehme ich an das man doch 9...
Fragen zur Einrichtung von SysProfile 16. April 2010

Kann man auch mehrere Systeme eintragen?

Kann man auch mehrere Systeme eintragen?: wenn nich, kann man das alte System sichern? wenn das auch nicht geht, wo kann man das sonst machen? sysprofil is bestimmt nicht konkurenzlos...
Fragen zur Einrichtung von SysProfile 20. August 2008

Monitor Eintrag

Monitor Eintrag: Wie kann ich den dritten Monitor aufführen ? Im Profil gibt es nur 2 Einträge dafür. Edit: Den Hinweiss für ‡ hab ich leider zu spät bekommen lol Da es wohl net anders geht habe ich es nun so...
Fragen zur Einrichtung von SysProfile 11. März 2008

Wieso muss ich was eintragen??

Wieso muss ich was eintragen??: Tach auch! Ich hab hier ein Problem, undzwar wenn ich in nem thread bin und dann auf "SysProfile Forum" clicke (das ist oben links, zeigt die gesamtansicht) dann zeigt mir so ein...
Fehler im Forum 27. Dezember 2006

Diese Seite empfehlen